Can only Burn at 4x

vbimport

#1

Wounder if anyone is able to help, I upgraded my machine to a Asrock Dual939-SATA2 mb and a 3800+ Dual Core CPU and since i have done this and reloaded windows my DVD Burn will only write at a Max for 4x (It used to do 16x fine), so far i have tried

Both IDE Ports
Checked UDMA2 Mode
Firmware Update for Burner
Motherboard BIOS Update
Deleting Windows IDE Controllers
ULI Chipset Motherboard Drivers Updated
Different software Nero/Alcohol 120%

And im out of ideas anyone got any other idea, (Yes they are 16x DVD’s!)

Cheers for any advice.

DVD Drive is a 16x LG with A105 firmware


#2

Put the blank DVD in your LG-4163B and run Nero CD-DVD Speed “Disc Info”. Let us know the MID from the screenshot.


#3

Man ID: CMC MAG, AM3

IS that what u wanted?


#4

After deleting windows IDE drivers, what drivers do you installed? Do you still have standard microsoft ones or not?


#5

Yeah i think so, I have

ALi M5229 PCI Bus Master IDE Controller
Primary IDE Channel
Secoundry IDE Channel


#6

Yes. Thanks.

Unfortunately, CMCMAG AM3, although a 16x DVD-R, is not supported in the firmware 1.05 thus the drive/firmware will use its “default strategy” for all unsupported media which is 4x.

You can check supported media with MCSE.


#7

Ive always used the same media which are Titamium 16x Disk and this has only happened since the new mb so it cant be the disks?


#8

Check the MID of your Titanium and report back here please.

In Nero CD-DVD Speed “Disc Info”, below the MID you can also see “Write speeds”, which is the available speed supported by the firmware/drive.


#9

E-net discs. I’m betting those Titaniums that “worked” were from a different manufacturer. :slight_smile:


#10

ummm strange they are different, MID: MCC 03RG20

Bollox! Any way to get round this?

I have 200 of these!


#11

The firmware (A105 & A106) should handled these at 16x without a problem.

Are you offered 16x as the burn speed but only actually getting 4x? If yes then it’s most likely a DMA issue.


#12

Send them back, or sell them on ebay. Before buying media, read up on the forums on how to positively identify your media, before you purchase it. There is a lot of junk media out there. The NEC and BENQ burners seem to handle the junk media fairly well, but it is still junk. If you want to make sure you are getting good media, buy Verbatim or Taiyo Yuden.


#13

I lets me burn the MCC 03RG20 at 16x but not the CMCMAG AM3 :frowning:

Is there no beta firmware :frowning:


#14

I’ve always brought the same disks that why i got so many this time, Ive never had a problem before they are normally really good disks.


#15

I second what Harley just said about quality media.

@MadMunky

You can try A106 firmware, there’s a thread in the LG sub-forum about it somewhere. I’m betting, as suggested, that CMC MAG AM3 just isn’t supported.

Try and swap them with someone for media that’s supported in your LG? :wink:

BTW, Datawrite Titanium (and other Datawrite discs) tend to come from all sorts of different manufacturers, so you can never be sure if the discs have the same MID. :slight_smile:


#16

Tried A106, still the same. How are u ment to know what the disc are before u buy them Ive always brougth from the same place and same make but this set if different. This sucks…


#17

Can you buy online at all?

A lot of us tend to use www.svp.co.uk - they show the MID of any media they sell, so you can be sure you get what you’d like. :slight_smile:

Only other thing I can suggest, for future reference, is don’t buy stuff like Datawrite from regular retail shops - as you say, there’s no way of telling the MID. From high street shops, stick to known brands like Verbatim etc.


#18

Cheers everyone for the help, wheres the list of support 16x Printable DVD-R for the LG?


#19

Check out zevia’s post above, regarding MCSE - you can check the supported media with that. :slight_smile:


#20

Hehe, justed edited the firmware on my drive and change the setting from the CMC MAG, AM3 so its the same as the MCC 03RG20. Burning away at 16x speed again. MCSE Program kicks arse :slight_smile: