Can only burn at 4 times on 16 times writer

Has anyone any ideas on this problem please.
I have an LG GSA-4167B DVD writer in my PC which will only burn discs at 4 times, whether it’s a 8 or 16 times disc. I don’t get any errors, just a burn failure after a few seconds, but it hasn’t actually burnt anything.
I’ve tried Datawrite Yellows and Greys and Verbatims and it’s the same with them all.
I have actually checked it’s a 16 times writer by the way, I’ve also updated the firmware. The computer’s fairly new - Athlon XP 3000+, 1GB RAM, decent board, XP Pro OS, etc. The IDE cables are cheapish, but not the cheapest available.

Thanks a lot.


http://www.lakelandphotographs.co.uk/

P.S.
I’m using Nero 6, but have tried it after using WinAVI, DVDSanta, 1ClickDVD and DVD shrink.

Welcome to the forum :slight_smile:

Can you give more details please?

Mostly what discs are you using exactly? Brand is not sufficient, we need to know also mediacode. You can retrieve mediacode with cd-dvd speed or with dvd identifier (both free softwares).

Check also if DMA is enabled
http://club.cdfreaks.com/showthread.php?t=101616

Check also to have latest firmware available (DL-13)


oops, I forgot: can you post also a burst rate? Insert a disc on the burner, start cd-dvd speed, and run test. Please, post result here :slight_smile:


Thanks very much.

DMA was already enabled on both channels.
The firmware is also up to date - DL-13.
Here’s the copied text from the test:

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD-R
Book Type : DVD-R
Manufacturer: : Verbatim
MID : MCC 03RG20
Write speeds: : 2 X - 4 X - 8 X - 8.0 X - 16 X - 16.0 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information
Disc Status : Empty
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 85 0D 0E 88 9A 80 00 - .@…R…
0010 - 03 4D 43 43 20 30 33 00 04 52 47 32 30 20 20 00 - .MCC.03…RG20…
0020 - 05 88 80 00 00 00 02 00 E4 70 05 00 79 86 41 77 - …p…y.Aw
0030 - 04 00 00 00 DC 70 05 00 73 C7 D4 77 00 80 00 00 - …p…s…w…
0040 - FC 70 05 00 99 37 41 77 00 80 00 00 10 03 08 00 - .p…7Aw…
0050 - FC FF FF FF 00 00 00 00 28 71 05 00 00 00 15 00 - …(q…
0060 - 32 07 91 7C 0B 00 00 00 98 08 15 00 00 00 15 00 - 2…|…

Thanks.
P.S. I’m not too sure about the burst rate; it doesn’t seem to show it above and I didn’t notice it showing in the box in the program…?

To do the burst rate test you must first insert a disc on the drive, not a blank one.

The burst rate showed as 26MB/S on a Datawrite Yellow 8 times DVD-R copied on the PC, bought discs and ones recorded on my PVR didn’t work.

The burst rate is good, and also the verbatim discs are good.

To be sure that the drive is not damaged, can you install it on a different computer? You can ask a friend to do a little test.

I can ask if my brother could help me.
The drive is fairly new by the way, certainly still under warranty anyway.
Thanks a lot!

You’re welcome :slight_smile:

Being still under warranty, if drive is damaged you can get a RMA :slight_smile:

This shouldn’t happen on that system. Next time you get a burn failure with Nero, save the Error Log and post it here if you want (edit out the serial no. and any personal data first).

Why does marmot67 sound Dutch?

Just a thought. You wouldn have Nero’s Drive Speed on startup in “quiet” mode, eh?

I can’t seem to find the Nero settings you refer to, it does behave the same with other programs though.

Thankyou!

I sound Dutch… :confused:

It should be under Start -> Programs -> Nero -> Nero Toolkit -> Nero Drive Speed. This tool allows you to limit the rotation speed of the drive to reduce noise.

And no, you don’t sound Dutch :slight_smile: - I just had in my mind that “marmot” (the furry animal) was called something else in English, but apparently it’s the same as in Dutch! Didn’t mean to confuse you :flower:

marmot67,
Another possible factor is how you have your drives connected to your IDE cables. The DVD ripper and DVD burner [I]should not[/I] be on the same IDE cable. And also, generally, the burner should be jumpered to master and not be jumpered as a slave and be on the same IDE cable as the HDD.

Here is a fair example of how you should configure for efficient ripping and burning.

IDE0: Master: Primary HDD (usually C:)
IDE0: Slave: DVD Ripper drive

IDE1: Master: DVD Burner
IDE1: Slave: any other drive

Also, are you sure your IDE cables are the newer, faster 80 wire ATA 100+ cables and not the old 40 wire type of cables usually supplied back in the pre-ultra ATA drive speed days.

Best regards,
Whisperer

I’ll check out the Nero and IDE cables soon - at work all the time at present.

I’m not sure about the number of cable strands to be honest, I’ll try to check those too. They’re round, not ribons by the way.

Thanks a lot.

Marmot simply comes from my liking of mountains (It’s a mountain rodent if you didn’t know), even though it’s not an English animal. It’s not that I have a good layer of fur or gnaw a lot or anything… :slight_smile:

:slight_smile:

Yes, trying a different cable or master/slave arrangement might help. There’s also this: LG 4167B and Power Supply issues. Your drive can be picky about the quality of the PSU that’s used in your PC.

marmot67,
Ya, if you’ve got the “round” cables on your Athlon system then you have the newish faster cables, so I think you are OK as far as having the 80 wire cables. But tugging on them can damage them so a damaged cable is still a possibility. But usually damaged cables just result in a drive not showing up in windows, not slowing down.

Cressida’s post about the LG and the Power Supply Unit was interesting. What brand and rated output is your PSU? If you added very many additional devices beyond what your system shipped with, maybe the PSU is becoming taxed beyond it’s capability reliably deliver the necessary power to run your system correctly.

Also, depending on the chipset on your motherboard, some MB manufacturers ship with a setup disk (or get it at manufacturer’s support site) that loads drivers that are necessary to for the MB’s chipset to function with full IDE speeds.

Best regards,
Whisperer

Ok, I’m not totally sure of the IDE configuration - I can’t find the HDD manuals and therefore the jumper settings. Is there something in Windows that will tell me, I can’t seem to locate anything in there or using Sandra?

On IDE1 I have (On the 1st middle plug) a spare 60GB drve (D:) on the end plug is a 160GB drive in 2 partitions (C:\ 30GB and E:\ 120GB)
On IDE2 I have the DVD writer set as master with the jumper.
I have no DVD/CD ROM only.

The power supply is a Thermaltake TR2 430W. My power usage shouldn’t be too high, my speakers, printer and scanner are usually switched off, the monitor is quite large though - a 21" CRT.

The M/B chipsets are Vias (Gigbyte board) and I believe all of the drivers are installed.

As for Nero, in the Toolkit I can’t see a quiet mode setting, the read speed is set at maximum, and spin down time is 2 mins.

Thankyou!

This could be a tough one to crack, marmot67. The VIA chipset can be another factor. Maybe someone with that combination and similar exprerience will read this. Meanwhile you can do a Search in the LG burner forum for hardware issues with your burner. I’d still like to see the Nero Error Log from a failed burn, if possible.

Yes, your power supply appears to be good, but one never knows. A reputable name and ample power rating don’t guarantee the quality of the output. If you have the possibility and you don’t get any further with solutions here, try with another one, as well as with another IDE cable (it doesn’t have to be round, a normal ribbon cable will do - you could try both 40-wire and 80-wire ribbons because VIA chipsets can be quirky sometimes).