Can not Play the Last 5-10 Minutes

vbimport

#1

I have the CloneDVD with Anydvd.It seem the last 5 to 10 minutes of the
movie I get The stopping,skipping,jerking around, ect…
The media Im using is CompUSAs DVD-R.Cause I`m cheap…I guess…
It will play back great on my computer but this goes on in my Standalone
player.I have burned movies with the same media before and they have played well…May be I have gotton into a bad lot.
And my roof leaks in my bathroom :a
Thanks CloneDVD for a great Program :bow:
Any advice would be helpful…
Thanks


#2

dont see what your roof leacking has to do with it, but it sounds like it is, as you said, the media, i think CompUSA media is made by CMC (not good quality) i suggest you get some good verbitrim or ty media, or try burning your current media at the slowest speed (1x or 2x).

ben :slight_smile:


#3

You may try to another media ex:That`s,TDK…

Which dvd burner do you have?Do you ever try to update firmware?


#4

My Burner is NEC 2500A…


#5

Fix the leaking roof and try burning again.

Sorry, just coudn’t resist.

Have to agree with bcn 246, I think it’s the media and perhaps speed.
Just because you had luck with others on the spool doesn’t mean they’re all good.
Cheap media has poor quality control. As they say, you get what you pay for.


#6

I’m having same problem…last 10min’s or so its a bunch of skippin/freezing/etc… I’m using verbatim dvd-r digital movie. I don’t have any options on my clonedvd to select write speed,so I’m guess its default 4x? clonedvd v.3.0.4


#7

[QUOTE=mrbird]I’m having same problem…last 10min’s or so its a bunch of skippin/freezing/etc… I’m using verbatim dvd-r digital movie. I don’t have any options on my clonedvd to select write speed,so I’m guess its default 4x? clonedvd v.3.0.4[/QUOTE

mrbird,
I believe you have the incorrect version of Clonedvd listed, there is no 3.0.4.
The current version is 2.4.5.4, and current version of AnyDVD is 4.0.4.1.

With Clonedvd v 2.4.5.4 there is a very visible option to select speed,
perhaps you should download the latest version, then try again, matching the speed, with the media you are using, rated speed.


#8

actually there is a version 3.o.4 of clonedvd…
I downloaded it from clonedvd.net, from which I’ve heard is subpar to the clonedvd2 from elby…
I downloaded a trial version of clonedvd2/anydvd so I’m gonna full around with that…


#9

mrbird,
Never heard of clonedvd 3.0.4, nor do I care to. Sounds like some kind of knockoff.

Read the help file included with your download of the trial Clonedvd2, it’s pretty easy to use. Top button is for movie only with option to include menu.
Middle button is for copying whole disk.
Bottom button is the burn engine that will burn the vts files to your DVD.

Make sure you have AnyDVD running before you insert the disk that will be copied.


#10

If you are running into problems at the very end of your burned dvd movies, it is possible that you are recording at too high a burn speed, as writing to the outer rim of the media is where you are most likely to run into problems if your burn speed is too high for the media/burner combination. The first thing I would do is slow down your burn speed and see if your quality improves.
The other thing you can do is use decent quality media. I’ve had excellent results consistently with Ritek 4x media (usually burning at 2x on my Sony 510a). I generally never burn at the high limit of my burner/media speed ratings. I’m not in any production mode, and care about quality over speed.


#11

Can you please help me with my problem. :confused:
I’ve got 1Media 8x DVD and I am trying to burn them at the lowest speed as it’s low-quality media.
I am setting the speed 1x in the CloneDVD 2.4.5.4. And during burning it says that the speed is 1x.
But it is not. The actual speed is 4x as it takes approximately 15 minutes to burn a disc.
I am 100% sure that if I could make it burns at 1x, I would get a good copy without any stoppings and skippings.
The time is not concern for me cause what I need is a good copy. :slight_smile:
The burner I use is Lite-On 812S (firmware : US0N).


#12

Get the REAL clonedvd from Elby or Slysoft. What you have is really crap.

Greetings


#13

Do you think I’ve got that crap from clonedvd.net? As far as I remember I got the program from elby. :confused:


#14

Very very good advice! I did the same when faced problems with burning @8x. I changed the burning speed to 6x and problems of skipping, freezing are gone. The media issue was excluded in my case as I use(d) Taiyo Yuden. The problems of freezing, skipping, jumping at the end are present only with -R media, with +R there aro no problems even burnt at @8x or higher. (Interesting!)