Can not launch VobBlanker

vbimport

#1

Hope I’m posting this in the right place. I’ve tried searching for a solution to my problem but so far am unable to find anything. I have been using VobBlanker to remove things like warnings and previews from DVD’s for quite some time and have had no problems until very recently. The last time I used VobBlanker (a few days ago) it said that I needed to close out AnyDVD before using the program. I had to uncheck the enable AnyDVD block in settings, and then had to restart my computer before VobBlanker would launch. Now VobBlanker won’t launch at all.

I made sure that AnyDVD was not enabled and I even uninstalled AnyDVD and did a computer restart. When I try to launch VobBlanker, the program appears in the taskbar, and a window appears on the desktop saying, “AnyDVD detected, exiting. Please stop it before running again VobBlanker.” but the program itself will not launch.

What can I do to get VobBlanker back up and running.

Many thanks in advance, Rick


#2

VobBlanker version 2.1.3.0 (the last one) is working for me.
I have AnyDVD installed . If I enable AnyDVD then I get the same warning .
As soon as I exit AnyDVD then VobBlanker opens without a problem.

Does your Task Manager show AnyDVD running ?
Even if it doesn’t show in the tray ?

If you use CCleaner you might try running it .
Also run the registry clean part & see if any thing shows up about AnyDVD.

IDK if it makes a difference but I am using AnyDVD HD .
You might also uncheck " Automatically check for new AnyDVD version".
The uninstall should have taken care of that.

Have you tried a fresh download of VobBlanker ?
Just in case something got corrupted in it.


#3

I just downloaded Vobblanker from Videohelp.co, and in the download there are two tools for removing Vobblanker entries in the registry. So try uninstalling Vobblanker normally, then run these tools.

At that point, try reinstalling Vobblanker.


#4

@ Kerry , I’m glad you found this . Since VobBlanker appears to work as a portable. It isn’t installed . At least not in the Program Files folder or where you uninstall from the Programs & Features in the Control Panel.

I used the two registry files & they did remove the registry entries .
It only left :
HKEY_CURRENT_USER\Software\jsoto’s tools without any other keys & nothing in it. So if I was having problems I would delete that too.
All you need to do is use the VobBlanker.exe & the registry settings are back in the registry. At that point I think they are the default settings again.


#5

Ok, didn’t try the program myself, and never used it in the past, so I didn’t notice that it works as a portable.

Removing the registry entries, even temporarily, may help though.


#6

I haven’t used it for quite a while.
Then only on something I was expermenting with.
I think I ended up using another program .


#7

Thank you cholla and Kerry56.

First, after uninstalling AnyDVD, I went through the registry and manually removed all remaining entries dealing with AnyDVD. VobBlanker still would not launch, and then (before reading Kerry56’s suggestion to click on the registry entries within the VobBlanker program) I found the keys dealing with the registry and clicked on them. VobBlanker started working. I then reinstalled AnyDVD and after disabling it, VobBlanker still worked just like it used to. Simply turning off AnyDVD doesn’t quite do it though…I have to do a computer restart before VobBlanker will work. That’s the way it was working before though, so I can certainly live with it that way.

Again, Thanks for the help, guys. I’m kind of proud of myself for being able to figure it out on my own, but it’s really nice to know that the help is there when I can’t figure it out on my own.


#8

Glad you got it fixed .
Just to let you know all I need to do is exit AnyDVD for VobBlanker to not give the message. On my OS(VistaHP SP2) it works like an on/off switch for the message.
No restart required.


#9

I’ve been using VobBlanker for a long time (probably several years) but I just started using AnyDVD within the last few months. When I first installed AnyDVD the warning would come on and I would simply have to uncheck the enable AnyDVD and VobBlanker would launch. Then it went to having to do a restart and then later it went to where VobBlanker would not launch at all. Now since finding the registry entry within the VobBlanker program it is back to requiring a restart. I have no idea why things are working the way they are, but at least I can use the program again.

Thanks again for your help. Sure glad I found this site.


#10

@ rick16706 , What OS are you using ?


#11

Windows 7 Home Premium SP1


#12

My laptop has Windows 7 Home Premium SP1 .
I tested it & VobBlanker & AnyDVD work the same as on my desktop.
No restart required.
Sometimes it’s hard to figure out why somethings work the way they do.
Since this doesn’t seem to be a major problem for you .
It is probably working good enough.