Can not copy "over the hedge"

can not copy over the hedge with anydvd 6.0.8.0 and clonedvd 2.9.0.0 (it copies about half of the move and then stops say copy protected?

Welcome to the CDFreaks, try to only copy the main portion of the movie and leave the extras off if that can’t do it then this version of AnyDVD is not capable to deal with this movie protection.

In what region are you present ?
Copy and Post your AnyDVD “Show Info”

Region 1 has nothing on it really … :confused:
I’d suspect that you might have a 'Bad Source" disc

[B]Summary for drive F: (AnyDVD 6.0.8.0)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1907456 sectors (3725 MBytes)
Total size: 3668583 sectors (7165 MBytes)

Video DVD (or CD) label: OVER_THE_HEDGE
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Bad sector protection not found.
Emulating RPC-2 drive with region 1! [/B]

Did CloneDVD2 respond “[B]Oh No ![/B]” ( lol ) :wink: when Reporting the ‘error’ ?

Use the [B]VSOInspector[/B] to scan the Disc ( it’s Free )
http://www.vso-software.fr/products/inspector/inspector.php

If the Inspector reports "READ Errors"
Then you’ll know that you’ve come across a “BAD” Source Disc .
I would then suggest that you acquire a different copy
… and compare your results .

You’re not having any trouble with other Discs , Right ?
Identifying a “BAD Source Disc” - would save a lot of 'Tail-Chasing"

  • if this is the case …

There is an error produced at times in the 'Stamping Process’
The Disc will appear visually perfect and will play perfectly well
… but when you try to RIP it … no go … ie:"[B]Oh No ![/B]"

I’m backing this up with CloneDVD2 - right now - Full Disc ( minus Previews/Warnings )
So Far - No Problems

Update : Backed-Up Perfectly :wink:

:slight_smile:

It is possible that one of the other apps may decrypt it properly.

Just for testing, you may want to try to remove AnyDVD and reboot, then try either DVDFab Decrypter or the RipIt4Me/DVD Decrypter/FixVTS combination to see if either of those can properly rip the DVD to your hard drive.

After that, you may want to try CloneDVD or DVD Shrink to process the movie and output it to a VIDEO_TS folder on your hard drive for later burning with Nero to the actual DVD Video media.

Good luck.

I did it with RipIt4Me, and tried FabDvd and that worked too. I do main title only so I don’t know about doing the whole disc.

It’s not a bad copy, mine does the same even with Decrypter. Takes about 30 seconds to decrypt.

anydvd does not deal with the latest copy protection systems-- disable anydvd for SONY titles and install DVD REGION FREE/CSS i have never had no problems doing this ok percervere and keep trying----------------SILVERSURFER-------------------

Yeah, I have pretty much given up on AnyDVD completely. I guess I got my monies worth from it, but with DVDFab Decrypter and RipIt4Me working so well, it just doesn’t hold up.

AnyDVD is a device driver and causes more headaches for me as a result. The other programs just run in memory and go away when done, so they don’t interfere with the system.

yeah, same problem here too…i use DVDShrink, and although everything copies all right, after i burn it, and try to play it, i checked and it says the disk is only 13.5 mb. should i try using my old xp for this job, instead of my new (and outright annoying) vista