Can Not backup movies since v.4.0.1.2

Since I installed version 4.0.1.2 I am unable to backup any movie.

I ussually clone the dvd, but have tried Full movie and Main movie with no success.

I keep getting Error code 116.

I ahve the latest firmware for my plextor PX-740A burner.

Any help will be appreciated.

Here is the DVDFab_Event log:

09:59:50: Analyzing of DVD started
09:59:51: Analyzing of DVD completed successfully
09:59:51: Copy process started
10:33:54: Copy process completed successfully
10:33:54: Burn DVD folder (C:\Documents and Settings\Gabriel\My Documents\DVDFab\Temp\MainMovie\THE BOURNE ULTIMATUM) started
11:13:46: Task_2 failed! Error=116
11:13:47: Process failed!

The following is the dvdfab_burn_vso.log content from my last attempt.

12/22/2007 10:51:28 AM info Media removed. Burning layer not ready to write
12/22/2007 10:51:19 AM error Write error at 1617936 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
12/22/2007 10:51:19 AM warning Reporting invalid address for write during recovery - trying to continue
12/22/2007 10:51:19 AM warning at sector 1617920 (16) - recover sequence started
12/22/2007 10:51:19 AM warning Write error - Code 03 0C 00 [Write error] - Info 0 - CSI 0
12/22/2007 10:51:19 AM info Try #0 - duration 61318 µs
12/22/2007 10:34:07 AM info Lead-in burning time (mS) 2
12/22/2007 10:33:56 AM info Write started 2691520 sectors to write
12/22/2007 10:33:56 AM info Layer change set to LBA 1689744 (3.22 Gb.)
12/22/2007 10:33:56 AM info Writing speed requested x2.4, effective x2.4
12/22/2007 10:33:56 AM info layer break set by filesystem builder at 1689744
12/22/2007 10:33:56 AM info Available write speed: 2.4x
12/22/2007 10:33:56 AM info Media ID: RITEK-S04-42
12/22/2007 10:33:56 AM info Media type: Dual Layer DVD+R
12/22/2007 10:33:55 AM info Ultra DMA mode 2 (ATA33)
12/22/2007 10:33:55 AM info Optimal Layer Break is in cell 13, around 01:10:28
12/22/2007 10:33:55 AM info Scanned files #10, folder #2 - total size 5511104512 b. (5.13 Gb.)
12/22/2007 10:33:55 AM info Inserted media type : DL DVD+R
12/22/2007 10:33:55 AM info Write started
12/22/2007 9:59:49 AM info New media inserted. Burning layer is ready to write
12/22/2007 9:59:49 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
12/22/2007 9:59:49 AM info New Drive selected : 0:0:0 - PLEXTOR DVDR PX-740A 1.02 [D] (Ide)
12/22/2007 9:57:19 AM info Current Drive selected : 0:1:0 - PLEXTOR CD-R PX-320A 1.06 [E] (Ide)
12/22/2007 9:57:19 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
12/22/2007 9:57:19 AM info User default language : 1033 (0x0409h) - English (United States)
12/22/2007 9:57:19 AM info System default language : 1033 (0x0409h) - English (United States)
12/22/2007 9:57:19 AM info DLL Version 2.1.3.324
12/22/2007 9:57:19 AM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
12/22/2007 9:57:19 AM info Version 4, 0, 1, 2
12/22/2007 9:57:19 AM info ExeName : “C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe”
12/22/2007 9:57:19 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
12/22/2007 9:57:19 AM info ******************** Report session started ********************

12/22/2007 9:57:15 AM info ******************** Report session closed *********************
12/22/2007 9:57:05 AM info Current Drive selected : 0:1:0 - PLEXTOR CD-R PX-320A 1.06 [E] (Ide)
12/22/2007 9:57:05 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
12/22/2007 9:57:05 AM info User default language : 1033 (0x0409h) - English (United States)
12/22/2007 9:57:05 AM info System default language : 1033 (0x0409h) - English (United States)
12/22/2007 9:57:05 AM info DLL Version 2.1.3.324
12/22/2007 9:57:05 AM info DLL C:\PROGRA~1\DVDFAB~1\vso_hwe.dll
12/22/2007 9:57:05 AM info Version 4, 0, 1, 2
12/22/2007 9:57:05 AM info ExeName : “C:\PROGRA~1\DVDFAB~1\DVDFAB~1.EXE”
12/22/2007 9:57:05 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
12/22/2007 9:57:05 AM info ******************** Report session started ********************

:Z

[QUOTE=rottensores;1959369]
12/22/2007 10:33:56 AM info Media ID: RITEK-S04-42
12/22/2007 10:33:56 AM info Media type: Dual Layer DVD+R[/QUOTE]

verbatim
http://www.rima.com/Merchant2/merchant.mv?Screen=CTGY&Store_Code=R&Category_Code=DVDPLUSR#DL

troy

Thank you.

I will try different media. Although I have been using the same media brand and type since I purchased DVD Fab Platinum without a single bad burn until now.

I have been using Memorex DVD+R DL.

Additionally I read the thread were same problem as mine is reported.

I have restaged my PC…(It is my yearly ritual).

So, I have a fresh copy of Windows XP with all the SP and patched.

I installed DVD Fab Platinum 4.0.1.2 and have the right version of VSO Devices, Or at least what is reported as neede in other threads.

But I am puzzled as to why this media suddendly started failing.

not sure if this will work but i went into device manager and deleted the vso device (pcouffin device for 32 bits systems) and then reinstalled dvdfab plat with key reactivation. no probs with burns now and im using all types of disks. sony, memorex, verbatim, etc. see no difference between any of them. only disks ive ever had a prob with were maxell.