Can no longer use dvds

vbimport

#1

I recently purchased an Optorite DVD RW DD1205 DVD rewriter that came bundled with Nero 6 OEM. All was great until about 2 weeks ago when I ‘re-did’ the computer (Win 2K Pro). Previously I was using XP Pro and all was well (I went back to W2K as my pc is really a bit of an old dog…). Now I can’t access, format, write to, or play DVDs. CD operations are fine, but if I try to play a DVD, it says ‘No disc in drive E:’. In ‘My Computer’ the DVD (disc)doesn’t show at all, but as I said all cd ops are fine.

Have tried various incarnations of Nero, but to no avail. Still set to region 2, no hardware changes, no dodgy software installed.

Has anyone else had this problem? Can anyone shed any light on what may be the problem?

Thanks in advance,
Gary.


#2

That’s pretty weird. Some generic advice for a system that’s just been reinstalled is to check your DMA settings because the defaults usually aren’t very good. This can solve a variety of problems.

Still, this is a shot in the dark because I’m quite puzzled as to what is causing this problem.


#3

Just a thought but perhaps a drive letter has changed within windows so it may be worth checking that. It could be a good idea also to do an on-line scan at trend-micro
in case some sort of virus has hijacked your system and is doing weird things?


#4

Hi Guys,
no, DMA is ok, and the drive is the same letter it has always been - E:
The wierd thing is, it has worked both on W2K and XP Pro. I upgraded W2K to XP pro and all was fine, then after a month or so decided to do a full install of XP (as opposed to an upgrade), and at this point it no longer worked. Also Outlook stopped working properly, it was fine in the morning - sent and received email, left it on all day, and in the evening it wasn’t working, it reported that a particular library was missing and just didn’t work. But that’s another story… So I reckoned that XP was doing something weird and decided to go back to W2K Pro which has never ever caused me any problems in the 4 years or so that I have used it.

I dunno, as I say, CD burning works fine.

Gary.


#5

Only thing I can think of to ask - you have done all the updates to Win2k with latest service packs and all that junk? I’m a bit perplexed on this one myself.


#6

Could be a bad drive.

It’s probably time to reformat and reload W2K if you want to eliminate software issue. Outlook is not functional, correct? Do not load any other program. Make sure the DVD writer is working okay.


#7

Hi again folks,
I have a fresh install of Win2K, service packed up to the eyballs. Outlook (2000) stopped working under XP, hence the reason I reverted to W2K. Every thing else works fine. I don’t arbitarily download ‘stuff’ from the internet, I am firewalled (hardware by my ISP and Zonealarm Pro here on the machine), Norton AV 2005, and am running PGPNet on all network adapters, so I feel I am pretty well locked down, and have minimised the chances of being hijacked.

I am beginning to suspect the drive has gone bad, but why and how? It worked perfectly up to the point when I did a complete install of XP, at which point I suspected that XP may be causing the problem, so that’s the reason I reverted back to W2K. Pain in the butt!

Gary.


#8

That’s why I maintain an as-loaded, clean install image file of windows, with no other software added. It’s the quickest way to troubleshoot, hardware/software issues.


#9

I think the drive has gone belly up… It doesn’t seem recognise that there is a DVD inserted. It doesn’t spin up the disk.

Below is pasted part of the report cltest.txt. Note it says drive is type 5 and is a cdrom drive. Does this shed any light on the problem?


Time : Tue Feb 01 20:50:43 2005
CmdLine =
Flag = 0000000f


  • System Info

Intel Pentium II, Clock Rate:400MHz
MMX:Yes, SSE:No, SSE2:No, 3DNow:No, 3DNowExt:No, 3DNowPro:No

Win2K version 5.0 Service Pack 4 (Build 2195)

VGA 1: RADEON 9200 SE
Screen resolution: 800*600
Refresh rate: 60Hz
Pixel format: XRGB8888

LID = (0009, 0002) = (LANG_ENGLISH, SUBLANG_ENGLISH_UK)

[1] wnaspi32.dll : 0x80070002

[1] winaspi.dll : 0x80070002

[1] aspienum.vxd : 0x80070002

quartz.dll …
Attributes = 0x00000020
ctime = Tue Feb 01 20:22:23 2005
mtime = Fri May 30 09:00:02 2003
atime = Tue Feb 01 20:22:54 2005
size = 1136640
Lang = LANG_ENGLISH

ddraw.dll …
Attributes = 0x00000020
ctime = Tue Feb 01 20:22:23 2005
mtime = Fri Jul 09 04:27:28 2004
atime = Tue Feb 01 20:22:33 2005
size = 265728
Lang = LANG_ENGLISH

ddrawex.dll …
Attributes = 0x00000020
ctime = Tue Dec 07 12:00:00 1999
mtime = Tue Dec 07 12:00:00 1999
atime = Tue Feb 01 19:57:23 2005
size = 24336
Lang = LANG_ENGLISH


  • IDE Info


  • Player Info

[HWTest.dll] version : 3.0.1005
CDKey = MV6917…


  • Audio Info

WaveDev Info …
Name : hý
ver_major : 5
ver_minor : 0


  • Disc Info

<<<<<<<<<< E:\ >>>>>>>>>>
Drive Type = 5 : The drive is a CD-ROM drive.

Phase II
RPC = 4 4 1 253
Test Unit Ready : 0x80a23000
&lt;&lt; Door Closed &gt;&gt;
===&gt;GetVolumeInformation fail: 0x80070057
=========================================================

Hoping you can help…
Gary.