Can no longer use DVD+R for burning like I used to

In short, for whatever reason, I can no longer burn DVDs using blank DVD+R but instead can only do so using DVD+RW on my laptop. This shouldn’t be the case for two reasons.
First, when ready for burning and I pop in my blank DVD+R, I get a message saying “This disc is not writable. Please insert a writable disc……”
It goes on to say “Disc required for the compilation: DVD+R/RW”
“Disc type in the recorder: DVD+R”
So I take it that what I need is either DVD+R or DVD+RW but obviously the disc that’s in there is DVD+R. That makes no sense.

Secondly and most illogical is that when first started burning, I was using DVD+R!! I still have those movies that I burned using DVD+R but I can no longer do so with DVD+R.

I can’t understand why my laptop is no longer allowing DVD+R for burning. I used to be able to do so with no problem but now it only takes DVD+RW which is a bit more expensive (although rewritable). But I would much prefer to go back to using DVD+R.

I can’t come up with a theory as to why it no longer allows DVD+R. Between the time I first started burning and now, the laptop has crashed a few times and I had to reinstall windows. I also had to get a brand new hard drive. But even before I got a new hard drive, it was already at a point where it was only taking DVD+RW, and no longer DVD+R. Besides, I don’t think having to install windows again or new hard drive should have any effect.

I am hoping that someone can figure out why this is the case and would like to know how I can go back to using DVD+R for burning instead of DVD+RW.

Thanks in advance.

Welcome to the forum, sarahlog. However, please don’t post the same problem elsewhere; it’s difficult to coordinate all the replies.

Have you just started a new batch of +R discs? What brand are you using? Something that might be of help would be to download CD-DVD Speed, run it and post the information given by your problem blank discs (see under the ‘Disc Info’ tab).

sarahlog,
You are saying that you can’t burn +R media. But in that whole long post you have actually given us no information to go on.

Not all media are created equal! You never once mentioned what is the brand and media code of the +R disks that you are using(?)

What make and model is your burner? … is your burner internal or external? What the current firmware version of your burner?

Information is necessary before anybody can help you.

Best regards,
Whisperer

Sorry for the double post. I was just anxious to get help and it won’t happen again.

Ok so I ran CD-DVD speed on two disks. Both DVD+R and the first one which is Memorex, I had no trouble burning until I ran into this problem. I popped this in but again it gives the same message.

First one is Memorex.
Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Book Type : DVD+R
Manufacturer: : CMC
MID : CMC MAG F01 (000)
Write speeds: : 1 X - 2.4 X
Blank Capacity : n/a
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Closed
Raw Data
Physical Format Information (00h)
0000 - A1 0F 02 00 00 03 00 00 00 24 14 9F 00 00 00 00 - …$…
0010 - 00 00 01 43 4D 43 20 4D 41 47 00 46 30 31 00 38 - …CMC.MAG.F01.8
0020 - 23 54 37 10 02 48 71 02 8C 69 16 16 0B 0B 0A 0A - #T7…Hq…i…
0030 - 01 1D 1E 0C 0C 12 12 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 02 28 64 31 05 30 22 10 08 20 1C 01 - …88.(d1.0"…
0050 - 00 00 02 28 64 31 05 30 22 10 08 20 1C 01 00 00 - …(d1.0"…

second one is a generic brand by compusa.
Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Write speeds: : 1 X - 2.4 X
Blank Capacity : n/a
Extended Information
Layers : n/a
Write strategies : n/a
Disc Status : Closed
Raw Data
0000 - 01 01 01 00 FF 00 00 00 00 00 00 00 00 00 00 00 - …
0010 - 00 00 00 00 00 00 00 00 00 00 00 00 BF ED D6 77 - …w
0020 - 10 4F D9 77 FF FF FF FF DE 40 D4 77 E4 F0 99 71 - .O.w…@.w…q
0030 - EC 04 01 00 F0 FF FF FF 28 34 18 00 70 79 05 00 - …(4…py…

Here’s other information that I hope will be helpful.
As noted above, the blank media is DVD+R by Memorex (recordable, 4.7 GBS/120 minutes) and I was using this when I first started burning and never gave me trouble until now.
I’ve also used another DVD+R which is named Value Disc which I think is some generic type. Again it worked just fine.

Here’s more information.
My laptop is HP ZX5070us.
My hard drive is ST96812A.

And this is my burner.
Toshiba ODD-DVD SD-R6252
Device type: DVD/CD-ROM drives
Manufacturer: Standard CD-ROM drives
Location: Location 0 (0)

There is no update for drivers as it says what I have is fine.

My burner is internal

Not sure if there is any more useful information that I can find.

Always used Nero 6 and no problems and still use it for DVD+RW which I want to avoid and go back to DVD+R. Also tried it with Nero Recode 2 and again get the same message.

Thanks

Ps. Not sure if this relevant but I am also noticing how my D drive is having reading a movie that have been burned. So I have to pop it back in over and over until it reads them (both DVD+RW and DVD+R) but with originals, it has no trouble reading them. When I say it has trouble reading them, it doesn’t happen every time but maybe half the time. But even before then, I had already ran into this current problem of DVD+R no longer available for burning so it probably is irrelevant.

Both of these disk show close are you sure that they did not start writing something then fail. If you read what you posted above.
From your post

Disc Status : Closed

Take a brand new disk that you are sure no one has tried to burn to and run cd-dvd speed and see if it says blank instead of closed. I have run into this problem when I thought I got a blank disk and what I really got was one that I had tried to burn to before and it had a problem. Your disc type are not very good memorex is bad bad bad.

I keep getting disc status: closed even with a brand new DVD+R.

I think the main problem is you’re just using bad discs, as samlar points out. Memorex as a brand can put any old rubbish in their packs, and as for generic brands and ‘ValueDisc’… well, they’re so bad that your burner can’t even recognise them.

I suggest you try Verbatim brand for +R - they tend to be the most reliable at the moment.

Hmm, well there is a tab called “disc info” under burn compilation for nero and it says DVD session: DVD+R, “disc is empty.” So I think it is in fact recognizing it.

I suggest you compare the information fields of the two disc logs you posted. That the ‘compusa’ disc is a ‘+R’ is about the only thing that the drive can read, and the rest of the required information to allow the drive to burn is missing.

Just use better & recommended media.

you can also get a can of air and blow of the disk I have foun even on good disk they will have somthing on them right where the program needs to read the disk to see it is empty and they will fail even with clonedvd2 until I blow them off. But bottom line stop using cheap cheap cheap disk.