Can NERO only burn certain files?

vbimport

#1

I would consider myself a computer dyslexic and it looks as though this site might be a God send!
My problem is this… I am trying to clear some harddrive space and therefore was intending to stick a load of random downloaded files onto dvd (probably never to be watched again but that’s not the point!) Anyway, I tried using Nero Start Smart to create my dvd and 3 times now I have set it going only to return to it hours later to find it has failed.
Is it the case that NERO can only burn certain files? Should I be converting a certain type of file before trying to use Nero to burn it? If so, which programme should I use? I’m pretty stuck and would appreciate eny suggestions.
I hope I’ve made it clear about what’s happening and haven’t been too vague?
Thankyou in advance.


#2

It’s gonna tell you before you start burning which files can and can’t be added.
If it accepts them and begins the process, it’s probably another problem. What’s the error message that you get?


#3

It says nothing when I add them but each time it’s burnt the same amount of unreadable data onto my blank dvd -making it unusable- then it just says ‘Burn Process Failed’?


#4

It will give you the option of saving a log of the burn. Do this & post the log back here.


#5

Okay following information please:
DVD writer model
Nero Version
Media name format and speed, (though a MID would be better download DVD-CD Speed)

Also if you can copy and paste the error log that will be helpful to the Nero gurus when traking down a problem.

If you are creating a data disc it doesn’t matter what format the files are in they are just burnt to disc.


#6

Sounds like he’s making a compilation DVD, so it could well be one file that the program dosn’t like - not the file type but the specific file.


#7

If I’m reading it correctly my writer model is DVDRW DRW-1S81 (??)
Nero version- As far as I know it’s the one before the latest version.
Media name- ‘Platinum’ 8X speed. DVD+R
As regards to putting a log file up, wouldn’t that mean wasting another disc and a fair few hours waiting for it to fail?
Is it not just the case that NERO can’t convert some types of files then like I first thought?


#8

Nero won’t be converting the files , just copying them.

It could be that you want to copy too many folders or files within a folder or a file that is open so cannot be copied.

You could try copying the files to another folder first & then back that up.

But , heh , without a log it’s very hard to diagnose the problem. So waste a DVD & maybe get the problem solved.


#9

I’ll give that a go then. I’ll leave it overnight… should’ve failed by morning!
BTW I’m not trying to put files within files onto disc or trying to burn already opened files.
I just presumed that there was some kind of file that Nero didnt/couldn’t recode or transcode and that I should just drop trying to get these files onto dvd.


#10

urmum if you are burning data discs there is no re-encoding going on it is literally copying the file to the disc and that is all just as Tim has said. The trouble is we need more info to help and as you have said you are new to this and therefore not sure how to give the info. Unfortunately until we get the info we are just shooting in the dark.


#11

I wonder how many ways that could be taken. :smiley:


#12

Now, now. Time to put that brain of your on a hot wash cycle. :bigsmile:


#13

Right then generous type people out there… the feking thing has failed once again. As advised I have saved the log file and shall now put it up in hope you may be able to tell me why?!?
Cheers in advance?!
P.S. I won’t attempt to explain the file names/content of the dvd, as you probably won’t believe me anyway!!


#14

I can’t believe I’m actually having trouble putting the sodding log file up?! Tried cutting an pasting it so it was part of my reply but got this message…
Fatal error: Maximum execution time of 90 seconds exceeded in /home/forum/includes/functions.php on line 1653
Tried putting it up using the ‘manage attachments’ option at he bottom of the screen and it said it’d been uploaded but I checked my post and it wasn’t there?! I’ll keep trying so if my next post on here is a random log file… that is why!
#edit# found the problem… can’t upload log file as it’s ‘too large’. Any ideas?!


#15

Remove the unnecessary parts from the logfile - it should fit the max size…


#16

And the unneccessary parts would be…?!


#17

This seems to be the part where it goes tits up from what I can tell so I’ll stick this bit on…

[23:13:45] DVDEngine Successfully released fragment at 297680
[23:13:45] DVDEngine
[23:13:45] DVDEngine 22:33:57 #241 Text 0 File BurnAtOnceRecorder.cpp, Line 677
[23:13:45] DVDEngine Reserved fragment at 487248. Length: 32
[23:13:45] DVDEngine
[23:13:45] DVDEngine 22:33:57 #242 Text 0 File BurnAtOnceRecorder.cpp, Line 1409
[23:13:45] DVDEngine Writing VTS_19_1.VOB at sector 487280
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:42 #243 Text 0 File BurnAtOnceRecorder.cpp, Line 2647
[23:13:45] DVDEngine Finished writing file VTS_19_1.VOB of size 213581824 bytes (104288 sectors)
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:42 #244 Text 0 File BurnAtOnceRecorder.cpp, Line 1409
[23:13:45] DVDEngine Writing VTS_19_0.BUP at sector 591568
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:42 #245 Text 0 File BurnAtOnceRecorder.cpp, Line 2647
[23:13:45] DVDEngine Finished writing file VTS_19_0.BUP of size 34816 bytes (17 sectors)
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:43 #246 Text 0 File BurnAtOnceRecorder.cpp, Line 1409
[23:13:45] DVDEngine Writing VTS_19_0.IFO at sector 487248
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:43 #247 SPTI -1037 File SCSIPassThrough.cpp, Line 289
[23:13:45] DVDEngine E: CdRom1: SCSIStatus(x02) WinError(0) NeroError(-1037)
[23:13:45] DVDEngine Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
[23:13:45] DVDEngine Sense Code: 0x63
[23:13:45] DVDEngine Sense Qual: 0x00
[23:13:45] DVDEngine CDB Data: 0x2A 00 00 07 6F 60 00 00 10 00 00 00
[23:13:45] DVDEngine Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 63
[23:13:45] DVDEngine Buffer x0e89aa00: Len x8000
[23:13:45] DVDEngine 0x00 01 96 70 00 01 96 71 00 01 96 72 00 01 96 73
[23:13:45] DVDEngine 0x00 01 96 74 00 01 96 75 00 01 96 76 00 01 96 77
[23:13:45] DVDEngine 0x00 01 96 78 00 01 96 79 00 01 96 7A 00 01 96 7B
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:43 #248 Text 0 File BurnAtOnceRecorder.cpp, Line 1834
[23:13:45] DVDEngine Failed to write buffered data of length 1 to sector 487264
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:44 #249 Text 0 File BurnAtOnceRecorder.cpp, Line 3657
[23:13:45] DVDEngine Disc info:
[23:13:45] DVDEngine Partitions: 0
[23:13:45] DVDEngine
[23:13:45] DVDEngine 23:13:44 #250 Phase 179 File APIProgress.cpp, Line 275
[23:13:45] DVDEngine Writing file to disc failed
[23:13:45] DVDEngine


#18

You could always compress the full log to a zip file & upload that.

The thing is we need to see not just the bit where the failure is but lots of the other info.

Or I could PM you with my email address , you send it to me & I’ll edit out some of the unneccessary stuff & upload it.


#19

Right… ‘zipped’ it Here goes…

WHY.zip (40.8 KB)


#20

OK well that worked.

Interesting collection of clips :wink:

You’re not doing what I thought but I think I understand what it is that you are doing.

To be honest I don’t know what the problem is other than this:-
[I]#248 Text 0 File BurnAtOnceRecorder.cpp, Line 1834
DVDEngine Failed to write buffered data of [B]length 1 [/B]to sector 487264
[/I]
but I have a potential solution.

Change the output device to image recorder & create an ISO image - hopefully you’re using NTFS as the file system - & then burn that image seperately. I’d use ImgBurn for this rather than Nero.

As these are clips that you don’t expect to view again why not just create a data DVD rather than a movie.

Also unless you really want to use it , uninstall INCD as it tends to cause a lot of people problems. Personally I wouldn’t have it near any of my systems.