Can my BenQ be defective if it won't burn ONE media type?

vbimport

#1

Okay I need HELP guys!
I’m having trouble with TYG02 -R media.
I burnt two discs from spindle “A” of FUJIFILM 8x TYG02, both burnt around 19 minutes (yes, NINETEEN which is less than 4X), HORRIBLY slow, but excellent quality. So, to make sure it wasn’t my burner, I tried several other medias (SONY08D1, CMC, etc) and ALL have burnt great, excellent quality and around 6 minutes and change. So, to compare my FUJIFILM spindle “A” out, I opend up a NEW spindle “B” of 50 FUJIFILM…same result! It burnt at 19 minutes. So finally, just to try to keep the experiment going, I popped in a FAKE TYG02 (Matrix) and burned with Nero CD speed at 8X and this thing did something similar…it started at 6X and right before it got to 8X the drive went into la-la land. The red light blinked and blinked but showed NO progress change in the application (Nero CD Speed, create disc). I waited about 25 minutes and couldn’t even get the machine to shut down, the app wasn’t responding, I had to push the :eek: power button! So, does it make sense to anybody that I could have a defective drive if it ONLY won’t burn TYG02??

HELP!! :a

PS- No apparent buffer problems on these burns, the buffer is around 90% when the light starts blinking and the progress halts. The first TYG02 I tried at 12X, second at 16X, third at 12X, and forth (fake) at 8X. And here’s a LINK to my previous thread that contains my scans.


#2

No the drives not defective, it just doesn’t like that media. All dvd rewriters are picky that way. Try burning + media. Also what firmware is your drive using? Is it the most current?


#3

My bet is a slightly marginal drive with the laser power slightly miscalibrated. It may work OK with most disc types but not with all.

You can perhaps visualize this by comparing it to driving a car. Ideally, you’d like keep the car in the middle of your lane. If the car drifts too far to the right, then you turn the steering wheel a bit to the left to compensate. If the car continues to drift to the right and you touch the gravel at the edge of the road, you will likely hit the brakes to quickly slow the car down in an effort to regain control. The BenQ walking OPC mechanism is like you steering the car. But the walking OPC is only programmed to “turn the steering wheel/recalibrate the laser” by a fixed amount before it just gives up and slows down.

If so, you might be able to work around this limitation by trying some of the older firmware versions, since they might use a slightly different means of calibrating the laser.


#4

Currently, due to the player in my vehicle, I’m only burning -R.
I tried both S9 and P9 with identical performance. I tried ANOTHER one and got another painful 20 minute burn. I’m thinking the drive might be the issue here. I just can’t explain why everyone else in the forum has great luck with FUJI TYG02 and with my burner it would be so crappy just unless the drive is the fault…


#5

What does Q-scan say about the media?

If you Q-scan at 8x and get under-350 marks all the way across the graph, does the disc (only the disc you just Q-scanned) burn in 9 minutes or less?

If the media can’t do under-350 all the way across the Q-Scan graph at 8x, can it do it at 4x, and then will that same disc burn in 15 minutes or less?

Both TY and Ricoh have suffered a recent quality reduction–onward and upward to higher profits. . .


#6

Well, you ask a very interesting question, with an even stranger result…
Look HERE and you’ll see that smart scan tells me NO to 16X, 12X, AND 8X (pleez!). But, when I do a normal scan at those speeds I get NO,YES,YES (16X,12X,8X). What’s stranger, IMO, is that the only part of the graph were it goes bad is at the very end, but my burner starts to go south and slows on TYG02 after about .25 to .50 GB, with in 1 minute…very early in the burn and WAY before it ever gets out of the “sweet” part of the QScan graph. :confused:


#7

Has anyone else had quality problems with FUJIFILM TYG02 MIJ or is it just ME?


#8

insaneoctane,
There is a thread in the forums (zevia suggested I look here, when I was complaining)
http://club.cdfreaks.com/showthread.php?t=109313

It is several pages long, regarding inconsistent disc quality of Fugi Yuden T02. My own QScans are all over the place, however as I work my way through my 50 pc spindle from BB (made in Japan), they are getting a bit better.
That said, I just completed a successful 16X burn on my Tosh laptop over Firewire on the Fugi media using CDSpeed 3.42 Create data Disc.
Will post scans soon.

By the by, that slow down you are refering to is probably the WOPC kicking in. If you look at the CDSpeed scans posted, most (with the exception perhaps of B7S9) will show you a drive slow down at about 0.15 in the scan. Further dips later on in the scan speed indicate lesser quality media.
Reading that Fugi post should keep you occupied for awhile.
dishinit


#9

Well, for anyone who has bothered to read this thread, I’ve answered my own question: YES!

I bought a new BenQ to figure out what was going back the media or the drive…

Here are scans of the SAME media that was burning at 19 minutes on my original BenQ…
Image #1 = CD Speed Disc Creation at MAX TYG02
Image #2 = CD Speed Scan of TYG02 burnt at 16X
Image #3 = CD Speed Scan of TYG02 burnt at 12X
Image #4 = CD Speed Scan of Teon (CMC) burnt at 12X

Here are the DVD Decryter logs (abridged) for Image 3 (TYG02):

I 15:40:27 Source File Size: 4,681,422,848 bytes
I 15:40:27 Destination Device: [3:0:0] BENQ DVD DD DW1620 B7P9 (N: (ATA)
I 15:40:27 Destination Media Type: DVD-R (Disc ID: TYG02) (Speeds: 2.4x, 4x, 8x, 12x, 16x)
I 15:40:27 Write Speed: 12x
I 15:48:19 Operation Successfully Completed! - Duration: 00:07:48
I 15:48:19 Average Write Rate: 10,631 KB/s (7.7x) - Maximum Write Rate: 16,623 KB/s (12.0x)

Here are the DVD Decryter logs (abridged) for Image 4 (CMC):

I 16:12:50 Source File Size: 4,393,816,064 bytes
I 16:12:50 Destination Device: [3:0:0] BENQ DVD DD DW1620 B7P9 (N: (ATA)
I 16:12:50 Destination Media Type: DVD-R (Disc ID: CMC MAG. AE1) (Speeds: 2.4x, 4x, 8x, 12x)
I 16:12:50 Write Speed: MAX
I 16:18:58 Operation Successfully Completed! - Duration: 00:06:03
I 16:18:58 Average Write Rate: 13,081 KB/s (9.4x) - Maximum Write Rate: 16,628 KB/s (12.0x)

So, BenQ#1 is going back…I have a couple theories why the drive might have been bad for ONE media…but, who really knows?






#10

Interesting results.

I notice you have a bit of an avalanche at the end of these burns with firmware B7P9. For some +R media that I use (Ritek R03 and Prodisc R03 discs), I noticed that B7S9 significantly reduced/eliminated this avalanching, but I don’t know if it would have any effect with -R media. Have you tried your new drive yet with B7S9?


#11

Try burning at a slower speed. 16x is double the rated speed. Try 12 or 8 or even 4. See how fast the burns go. I have seen times where burning at slower speeds resulted in faster burning because it worked better.


#12

I have NOT tried B7S9 on the new drive yet. I’m a little gun shy since that was the FIRST thing I flashed to on the first drive :wink:

I’m actually VERY pleased with these results. I’ll take a “mountain” of 30 PIE anyday! The first TYG02 burn is 6:23, plenty fast for 8x media, in my book. Even the “mountain” of 80 PIE on CMC seems totally tolerable even without accounting for the fact that those discs cost me $2.94 for 40 ($0.07) a piece. :iagree:


#13

nice results on the CMC MAG AE1, I have a box of them to burn on my
BenQ when it arrives on Thursday.


#14

Yep, I can understand that :iagree:


#15

insaneoctane,
i have the same problem burnt the TYG02 of the brand " That’s " purchased from japan.
http://www.thatscd-r.jp/shop/goods/goods.asp?goods=4906915102166
so finally you resolve the problem by bought a new drive of benq ? :confused:


#16

many have had problems with that tyg02. its a mixture of the quality of the tyg02 fuji gets and the firmware I think.
Did you try reflashing the said bad drive with different firmware like b7k9 or b7s9? what is your setup like is it slave? was udma enabled and working alright?

I am able to get to 16x with tyg02 but it takes around 7 minutes. my results were similar to your scans. should I start to think that perhaps my drive is defective because it can’t burn tyg02 at speeds like yours? :confused:


#17

I’d like to have been able to fix the problem without buying a new BenQ, but I didn’t. It was NOT installtion (DMA, cable, etc.- read the link in my original post that shows great 16X burns on OTHER media). That doesn’t mean I couldn’t have, but I was running out of time to be able to return the 2 spindles of TYG02 that I bought. So, I needed a QUICK solution to figure out, by last Saturday, if the media was bad and it was going back, or the drive was bad and it was going back. But, with NINETEEN minutes burns on TYG02, SOMETHING was going back!
Well, the media was NOT bad. I burned over 5 discs from 2 spindles (tried in the middle, on top, etc.) The burner I had took NINETEEN minutes to burn TYG02 at less than 3X for ONLY TYG02!!!

Now, this detail is important:
When I got my first drive, the FIRST thing I did was flash it to the latest and greatest B7S9 with the .exe that was linked to in this forum. It went without a hitch. When I started having trouble, I flashed back to B7P9 with .exe without a hitch, but it did NOT fix the 19 minute TYG02 problem- So, yes, I did try different firmwares.

On my second drive, the FIRST thing I did was TEST it! And it burnt TYG02 much, much better, like it should (6:35 ast 12X, see attachment). Then I went to flash to B7P9 with the .exe but IT WOULD NOT FLASH! I think because it was OEM or something (I/O Magic with G7C9 originally reported as ATAPI___DVD_DD_2X16X4X16_G7C9). But, the important message here is why did the first one flash directly (to B7S9) with the .exe, but the second one would not (to B7P9)? There MUST be a difference in these drives unless an OEM drive is supposed to flash directly to B7S9 with .exe, but NOT B7P9. Any hoo, I used the .CVT method to flash the second drive to B7P9.

I think my first BenQ has a bad flash somehow. Even though I used the BenQ “supplied” .exe and I even re-flashed from B7S9 to B7P9, I still think there was something “funny” in the firmware. The last hint I’ll share with my drive differences was that the original BenQ always reported itself as a “CD” drive in windows, while the second BenQ now reports itself as a “DVD” drive. I always though that it was odd that the DVD drive would show as “CD”, but I thought ‘that just must be how it works’…now that I’ve got a second BenQ and it reports itself as a DVD, I suspect the first’s firmware even more.

In retrospect, if I knew then what I knew now AND I had more time to experiment with the first drive, I probably should have tried to use .CVT to reflash the original drive to see if that would fix it.

I hope my (unfortunate) experiences help others!



#18

nice closing
it seems you should have definetely tried flashing to older firmware first and then work your way up. like b7h9 then b7k9(which is known to burn pretty fast) and last b7p9 firmware.
b7s9 is not officialy release to any other site other than china so it has to be considered experimental in some ways.
btw what was the time it took to create the data disk on that last scan?


#19

6:35 it says in the post. I might have left G7C9 on it with a scan like that. Great burn!


#20

If you have a blank disk inside your drive, windows will report as CD drive. If you have nothing inside, it will show as DVD-RW drive. Its actually because windows cannot detect a blank disk thats why it says CD drive. If the disk is burned with a volume title windows will show the title instead.