Can make a fast burn

vbimport

#1

Hey Guys

I can’t seem to make an sub 18min burn. I usually burn at 8x. I have some TY DVD-R 8x TYG002 Media Code. They seem to have some sort of over spray on their surface. I’m still talking with the suplier about replacment. Shouldn’t I be getting better speeds than this?

Mike


#2

the problems with the disks are most likely causing the WOPC to slow the burn rate for quality reasons.


#3

Maybe it’s your IDE settings, is your drive running in PIO or UDMA mode.
What is your pc config, intel or amd do you have nforce type motherboard?
Give us more details of your sytem and I’m sure some people can help you.


#4

I’ve got an MSI motherboard with an AMD 2500+ which is usually over clocked 3200+. I’ve removed the overclock for my testing. I have 2 optical drives and 2 Hard Drives. Each IDE channel supports one optical drive and one hard drive. I always cache on the drive that isn’t on the same controler as the burner. Ever drive runs DMA2 or DMA6. I’m guessing its the disks but i did burn a few maxell’s that were clean and they weren’t much faster.

Mike


#5

Wich Firmware version? If it is 3.4, You have to downgrade to 3.2, or wait for Philips engeniers to solve this isue… and wait… and wait… :slight_smile:


#6

I’m using G7T9 on my benq 1620.

Mike


#7

I don’t which MSI motherboard you are using, but does that mean your using nforce IDE drivers? More people have problems with nfoce IDE drivers. Often they unintall nfoce IDE drivers and use the standard IDE drivers from microsoft to solf their problems. You could give this a try. If you use the search you can find probably more of these related problems and solutions.


#8

You might do a burst rate speed test in CD-DVD sppeed, you should get 23mb/sec.


#9

rounded ide cable???..


#10

It might help if you could provide more details: What burning apps do you have installed? What procedues have you tried?

This may sound odd. When I tried my very first burn, it was with DVDDecrypter with write speed at max. Burn speed dropped off steeply after 50%, total time about 21 minutes. Second try was with RecordNow 7.2, burn image, same result. (Both were good burns). So I put a blank TY G02 in and started QScan. It recommended 8x. So without opening the tray, I started DVDDecrypter, toggled write speed and set it to 8x. The result was a good burn with an average speed of 7.4x, somewhere under 9 minutes, I forget exactly.

Never had WOPC slow the burn to a crawl again, and don’t always use QScan. RecordNow works properly with the drive as well. Yeah, a one-off is no proof, but you could try it. :wink:


#11

I don’t have rounded IDE cables, nor an MSI NVidia/Nforce Motherboard, it’s a via chipset. The burst rate i get is only 15mb/s…

I’m starting to think i’ve got more problems than i thought!

Mike


#12

Are you using an ultra cable (blue plug on the end that plugs into your motherboard)?


#13

Yeah, everything is set up to run in full ultra mode, including the cable…there is a decent bend in the cable. I doubt this could be the problem tho.

Any other ideas?

Mike


#14

Upon subsequent testing i’m getting 21mbs on the burst test…still a little slow i think A 16x burn in Nero 6.6 of 4432MB just took me 14min. Any ideas whats wrong? The media was a Fuji Brand, DVD+R 8x that’s Tayio Yunden Made.

I’m really confused here!

Mike


#15

You could buy a new IDE cable, or maybe a friend has a spare one. If you could solve the problem with just a new IDE cable your done. But it’s only a gues.

A 16x speed burn in 14 min, is way to long. Burning speed in a 14min, is likey to be 4x speed. Maybe you can try to install your drive in another pc, just to make sure the Benq 1620 isn’t the problem. Good luck, wish I could help you more.


#16

unload the VIA driver and retest. There could be a conflict with windows. A clean install may help.

Put both optical drives on the same IDE channel. Remove the Primary and Secondary IDE channels and reboot. Check for proper detection.

Also are all devices in BIOS set to AUTO detect?


#17

Tried reinstalling the system drivers, swapping cables, bios settings are correct. Tried various firmware aswell. Really stumped on this one.

Mike


#18

Here’s a registry patch to allow Nero to show its exact burning speed, moment by moment, that might be useful for you:

First make sure Nero is SHUT DOWN or it will overwrite this change.

Next, click Start->Run and enter Regedit to launch the registry editor.

Go to the following place in the registry:

HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder

The window pane to the right should have about 20 or so entries already in it. But chances are that the value “ShowSingleRecorderSpeed” is not present. To add it, right-click in a blank area in this window pane and from the popup menu select “New” and then “DWord Value”. This will give you a new entry with the default name “New Value #1”. Rename it to “ShowSingleRecorderSpeed” and set its “Value Data” to a 1. The Base can be either Hex or Decimal, since a 1 is the same for both.

Close the registry editor and restart Nero. Begin burning a DVD and Nero will tell you the current burn speed (in the place where it normally just gives you the 4X/8X/12X/16X selection) as soon as it clears the Lead In. This will work for CD burning as well.

I really like this because it shows me exactly what my burns are currently doing from a speed point of view.


#19

If you’re using Nero, you should be able to watch the two buffer levels (computer and writer) while writing. Both buffer levels should typically stay above 90%. If one is dropping near zero (especially the writer buffer), then the writer is being data starved, and you’ll need to investigate why.


#20

Also, you should be aware that there were a couple of users a few months back who could not burn faster than about 4X. Replacing the 1620 drive corrected the problem. Likely the only way you would know for sure (besides swapping the drive for another) is to test your burner in another system.