Can Copy, can't Burn

vbimport

#1

Recently went from XP sp1 to sp2 on Dell 120 GB HD, 512 RAM. Could burn CD’s just fine. Seems issue started after that.

Have a Plextor DVDR - PX 712A drive with Driver vers. 5.1.2535.0

Can Copy a CD of compiled songs from CD made previously, with no problem.
**Cannot burn a CD anymore!!

  • Was using Real Player G2 for couple years burning my own CD’s from my Library and Playlists with no problems. Forced me to upgrade to Vers. 10. Now cannot burn. Will look like it’s burning anywhere from 3-7 songs of about 20, then Error msg 'Real Player has encountered an error, needs to Close". ALWAYS does this.

  • So, tried Easy CD Creator 6. Can’t burn there either, although was able to Copy a CD there successfully, that I’d made some time ago.

  • Tried Windows Media Player 10. Can’t burn there now, either. Shows that it’s ‘Inspecting’, then ‘Converting’, then has ‘Converted’ each song, then shows ‘Closing Disc’ upon which immediately get Error that ‘maybe disc is dirty or need slower speed.’

Have tried different CD’s (bunches of them!), and slowed down speed. Even upgraded Firmware. None of this works. - Think maybe something happened when went from sp1 to sp2??

Is that possible? Maybe have a wrong setting somewhere? Any clues? Suggestions? Thoughts? Anybody? THANKS!


#2

Hi :slight_smile:

You didn’t post in the right section in my opinion… ask a moderator to move you thread in the Plextor forum, I’m sure you’ll get more help there :wink: