Can CCD live together with Alcohol120?

vbimport

#1

Something has happened, I think. I have Alc. 120 loaded, it seems to work fine. But, I felt bad about ignoring CCD so I re-installed it after changing hard drives and installing XP.
Some things seem strange now, CCD does not seem to burn like it should with default settings via Clonyxxl [ 2104], and CCD profiler.

Does something happen when you have both CCD and Alc. loaded at the same time ?? When I open Clonyxxl, it now displays No ASPI layer loaded, I got an ASPI called XP4.71.1, says it installed it, but , still get that message. Is that the CCD problem, no ASPI recognized ?

Do I need to live in Canada for CCD to work on SD 2.6 [ Battlefield 1942 ]

What I do,
Check CD with Clonyxxl
Then use CCD Profiler, it picks up Clony’s findings,
Hit start CCD in Profiler,
no manual settings, what ever the default is, is what I use
but now I get a coaster:confused:


#2

Which version of CCD do you have, which alc? I personally found installing ASPI in winXP to be the biggest pain in the @ss. The best version with best compatibility I found to be version 4.60. Then I found an ASPI (homemade and adjusted) that comes up on ASPi check as version 4.57 (1008) but every program that requires an ASPI layer works better than it did back when I had win98. If you are interested in the ASPI I have let me know. But that might only solve half the problem. But to procedurally apporach this you should attempt to fix one thing at a time to rule out diff possibilities. I can post the ASPI I have if you want and if the moderators here allow it.


#3

I got an ASPI called XP4.71.1, can I remove it, or replace it with another version ? Apparently ALCOHOL does not care about ASPI , I just did a good burn of B-Field 1942, I wonder, is CCD falling behind ALC ??? CCD sometimes needs the Hide CDR, ALC does not correct ??? Gosh, I had great results with CCD for quite a while, but with ALC, do I need CCD ?

CCD: Version 4202
ALCOHOL: Version 120


#4

I tried ASPI 4.71 but my AudioCatalyst didn’t work with it. It only worked with version 4.60 and even then I sometimes needed to reinstall 4.60, I dunno why. The homeade version I have which shows as 5.71 (1008) will sometimes not show any devices inmy CDR-Identifier. But this also happens when I don’t run CDR-Identifier for a while, and soon the software will be completely obsolete as it is nolonger updated. If anyone knows of something better or newer to identify CDR Dye please let me know. Anyhow, to remove ASPI, I recommend you get aspicheck. It tells you the version of aspi you have, but it also listed the files ASPI runs off. Just manually search/delete them off the HDD, and run the version of ASPI you want to install afterwards. Don’t forget to reboot.


#5

Originally posted by PtownBubba
CCD sometimes needs the Hide CDR, ALC does not correct ???
Nope wrong. Alcohol is also hiding the CD-R media but does so in the background without you knowing it (or even seeing it). That can cause some problems sometimes with media detection and such since a lot of people don’t seem to know this. With CloneCD you have a choice: hide media or not.


#6

Originally posted by G@M3FR3@K
Nope wrong. Alcohol is also hiding the CD-R media but does so in the background without you knowing it (or even seeing it). That can cause some problems sometimes with media detection and such since a lot of people don’t seem to know this. With CloneCD you have a choice: hide media or not.
Alcohol does it in the background only if you tell it to. You must have Ignore Media Type enabled in emulation options in order for ATIP to be blocked. Clone CD also does this too. If Hide CDR Media is enabled when you exit the ccd tray the Hide CDR Media still stays enabled. Alcohol is the same, except it doesnt run in a tray from the outset.


#7

so,with a read from a LiteOn LTD 163 using Bones 1.2 CCD Profiler set at:

Read Settings:

Read Sub Data-Data---- not checked
Read Sub Data-Audio— not checked
Regenerate Data-------- checked
Only read first session-- not checked
Intelligent Bad Sector scanner- not checked
Sector Skip 0
Fast Error Skip Auto
Read Data 4x
Read Audio 4x
Audio Extraction Quality Medium

,then with a LiteOn LTR 482463:

Write Settings

Speed Max
Weak Sectors Ignore
Don’t Repair Subchannel Sec. not checked
Always Cose Last Session checked

I also tried the “default” SafeD 2 profile in CCD wo/aws, it looks like the same except for speeds.

I can not get a burn of Battlefield 1942 with CCD ???
But can with Alcohol 120 ???

Installed ASPI ver. 4712, but again in the ClonyXXL screen, it displays in the bottom cd window " No ASPI Layer loaded" , the top window displays D:\BF1942_1 [9cdaboe8]

What am I doing wrong, I am sure CCD can do SD 2+ burns, but why not here ?


#8

Try this Profile for both the read and write process, using your Lite-On drive. When playing the back-up, enable Hide CDR Media in the CloneCD-tray. Does that work?