Can backup disc, but can't burn it!

vbimport

#1

Anytime I buy a workout DVD set, I back them up and use the copies to avoid messing up the originals. I use AnyDVD and the rightclick option of “Rip video DVD to hard disk” and have never had one it didn’t back up. Such is the case for my wife’s latest CHALEAN workout DVDs. The problem is that when I try to burn the backup files to a new disc, it gets 90-99% done and has an unknown error. I have tried burning with Easy Media Creator 10, Power DVD to go and even just copying the VIDEO_TS folder over. Every time it craps out. Any suggestions??


#2

Hi yzpmpgq and welcome to the forums. :flower:

Try ImgBurn as it’s not only superb software, but it’s free, and will also generate more specific errors that might help identify what’s wrong.

[B]Wombler[/B]


#3

I installed ImgBurn and it seemed to copy, but the disc ended up blank! Here’s the log:

I 13:56:06 ImgBurn Version 2.5.7.0 started!
I 13:56:06 Microsoft Windows 7 Home Premium x64 Edition (6.1, Build 7601 : Service Pack 1)
I 13:56:06 Total Physical Memory: 6,223,724 KB  -  Available: 2,324,316 KB
I 13:56:06 Initialising SPTI...
I 13:56:06 Searching for SCSI / ATAPI devices...
I 13:56:10 -> Drive 1 - Info: hp BDDVDRW CA21N 1.03 (E:) (ATAPI)
I 13:56:10 Found 1 BD-ROM/DVD±RW!
I 13:56:55 Operation Started!
I 13:56:55 Building Image Tree...
I 13:57:03 Checking Directory Depth...
I 13:57:03 Calculating Totals...
I 13:57:03 Preparing Image...
I 13:57:03 Checking Path Length...
I 13:57:03 Contents: 14 Files, 2 Folders
I 13:57:03 Content Type: DVD Video
I 13:57:03 Data Type: MODE1/2048
I 13:57:03 File System(s): ISO9660, UDF (1.02)
I 13:57:03 Volume Label: CHALEAN-Lean Circuit 123
I 13:57:03 IFO/BUP 32K Padding: Enabled
I 13:57:03 Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 13:57:03 TV System: NTSC
I 13:57:03 Size: 4,291,852,288 bytes
I 13:57:03 Sectors: 2,095,631
I 13:57:03 Image Size: 4,292,476,928 bytes
I 13:57:04 Image Sectors: 2,095,936
I 13:57:06 Operation Successfully Completed! - Duration: 00:00:11
I 13:57:07 Operation Started!
I 13:57:07 Source File: -==/\/[BUILD IMAGE]\/\==-
I 13:57:07 Source File Sectors: 2,095,936 (MODE1/2048)
I 13:57:07 Source File Size: 4,292,476,928 bytes
I 13:57:07 Source File Volume Identifier: CHALEAN-Lean Circuit 123
I 13:57:07 Source File Volume Set Identifier: 417B6F1B001FFB36
I 13:57:07 Source File Application Identifier: IMGBURN V2.5.7.0 - THE ULTIMATE IMAGE BURNER!
I 13:57:07 Source File Implementation Identifier: ImgBurn
I 13:57:07 Source File File System(s): ISO9660, UDF (1.02)
I 13:57:07 Destination Device: [0:1:0] hp BDDVDRW CA21N 1.03 (E:) (ATAPI)
I 13:57:07 Destination Media Type: DVD+R (Disc ID: MBIPG101-R05-01)
I 13:57:07 Destination Media Supported Write Speeds: 2.4x, 4x, 8x
I 13:57:07 Destination Media Sectors: 2,295,104
I 13:57:07 Write Mode: DVD
I 13:57:07 Write Type: DAO
I 13:57:07 Write Speed: MAX
I 13:57:07 DVD+R Reserve Track: No
I 13:57:07 Link Size: Auto
I 13:57:07 Lock Volume: Yes
I 13:57:07 Test Mode: No
I 13:57:07 OPC: No
I 13:57:07 BURN-Proof: Enabled
I 13:57:07 Write Speed Successfully Set! - Effective: 11,080 KB/s (8x)
I 13:57:07 Filling Buffer... (80 MB)
I 13:57:10 Writing LeadIn...
I 13:57:53 Writing Session 1 of 1... (1 Track, LBA: 0 - 2095935)
I 13:57:53 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 2095935)
I 14:07:01 Synchronising Cache...
I 14:07:15 Closing Track...
I 14:07:16 Finalising Disc...
I 14:07:24 Exporting Graph Data...
I 14:07:24 Graph Data File: C:\Users\James\AppData\Roaming\ImgBurn\Graph Data Files\hp_BDDVDRW_CA21N_1.03_TUESDAY-NOVEMBER-27-2012_1-57_PM_MBIPG101-R05-01_MAX.ibg
I 14:07:24 Export Successfully Completed!
I 14:07:24 Operation Successfully Completed! - Duration: 00:10:17
I 14:07:24 Average Write Rate: 7,663 KB/s (5.5x) - Maximum Write Rate: 11,035 KB/s (8.0x)
I 14:07:24 Cycling Tray before Verify...
W 14:08:53 Waiting for device to become ready...
I 14:08:59 Device Ready!
E 14:08:59 CompareImageFileLayouts Failed! - Session Count Not Equal (1/0)
E 14:08:59 Verify Failed! - Reason: Layouts do not match.

#4

Hmmm… that’s a verify error and there could be several causes.

It could be a problem with poor quality media and you’re ending up with an unreadable disc.

It could be that this particular media isn’t supported by your drive.

It could also be that your writer is on the way out or needs a firmware update to properly support this media.

Have you any other brands you could try?

If not, then try burning at a slower speed and see if that helps.

[B]Wombler[/B]


#5

Same discs I used on the other videos and they were fine. I ran the DVD files through FixVTS and the first one burned fine! Working on the other one now…


#6

[QUOTE=yzpmpgq;2666096][B]Same discs I used on the other videos[/B] and they were fine. I ran the DVD files through FixVTS and the first one burned fine! Working on the other one now…[/QUOTE]

[B]No[/B], you’ve used “the same brand of discs”, not the same, because they are WORM.

I 13:57:07 Destination Device: [0:1:0] [B]hp BDDVDRW[/B] CA21N 1.03 (E:) (ATAPI)
I 13:57:07 Destination Media Type: [B]DVD+R (Disc ID: MBIPG101-R05-01)[/B]
I 13:57:07 Destination Media [U]Supported Write Speeds: 2.4x, 4x, 8x[/U]
I 13:57:07 Destination Media Sectors: 2,295,104
I 13:57:07 Write Mode: DVD
I 13:57:07 Write Type: DAO
[B]I 13:57:07 Write Speed: MAX[/B]

Max speed writing is the hugest mistake with this drive.


#7

Well, excuse my inadequate use of syntax. I’ve burned hundreds of these same “brand of discs” (did I get it right this time??) with no problem on top speed. This particular problem was corrected with fixVTS and then burned at Max speed like usual.

But thanks for pointing out my stupidity… :bow:


#8

Everything changes… The “same discs” you are using changing, the drive weares out, the Os crappes out and becomes instable… etc. pp.