Can anyone tell me please why my lite on burns at 2.2x speed

Hi

I was backing up one of my movies i own using image burn using the “Write” mode with my newly purchased LiteOn DH-20A1P-45C 20x DVD Writer from SVP.

I am using some ritek 8x dvd-r and expected the drive to burn it quite quickly but it took 30 mins at a constant speed of 2.2x

Not sure what i am doing wrong. I swapped out my Benq DW1655 and replaced it with this one.

I read somewhere does it matter if your Cd is slave or master etc?

Anyway imageburn is set to Auto(Max) speed.

Any suggestions or helpfull comments are appreciated.

Regards

Clint

2.2 speed while reading it or burning it ? :slight_smile:

Burning it to dvd-r. I was expecting it to be rapid.

Check your UDMA Mode I believe the Liteon 20X drive is UDMA4. You are probably in PIO Mode.

Hehe. Thanks for the reply Alan1476. Any idea how i check that then?

Look here: http://club.cdfreaks.com/showthread.php?t=101616

Thanks Zhadoom. I will take a more in depth look later on when i get home. I did try uninstalling my Primary (Device 0)but it still shows as PIO Mode. Fingers crossed i can resolve this :slight_smile:

You can always try the VB script that’s in my signature. Download it & run it with Explorer.

The other thing yo need to do is make sure you’ve got an 80wire IDE cable and that the jumpers are correctly set. So either use CS (Cable Select) or Master/Slave with the master on the end connection & the slave on the middle one.

Cheers Timc. At the moment my 80GB HD is Primary Master and DvD Writer Secondary Master with my CD Drive Secondary slave.

Not sure about the 80 wire IDE cable. The idea cable is the same as a Cd Drive isnt it? Anyway off to check this tool thing.

ok tried using that tool and no joy i am afraid. I am assuming to check if it works i go to control panel, device manager and properties for primary and secondary IDE. I checked IDE cable and it is 80wire.

I will now try selecting PIO mode from drop down then reboot etc and do same for selecting DMA Mode.


I spy nVidia drivers. Have you tried uninstalling or rolling back to the default M$ IDE drivers?

If you still can’t get your drive out of PIO Mode then a new IDE cable might be something to try as well. :slight_smile:

NVIDIA drivers have different looking properties, though (IIRC).

Yeah, as I don’t use them, I’m not sure what effect they’d have on DMA/PIO etc, but after everything else suggested failed I figured it was worth a shot :slight_smile:

Well no joy as yet :frowning:

I do have 2 HD’s though one an IDE the other Sata. I guess i could just unplug the IDE one and see what that does? The sata i think supports up to ultra dma 6.

SATA with DMA? No, it doesnt use it. :wink:

I would delete all ide entries via devicemanager, then restart.