Can anyone explain this VERY weird burn quality error?

vbimport

#1

Now this is REALLY WEIRD.

It’s the 2nd time it had happened on my PC, and the last time it happened (couple of weeks ago,) it was using my old Burner (which I’ve just replaced) and different blank DVD’s

So, it’s not the burner or blanks that are the cause.
Neither is it the .ISO file as last time it was a different file.

I’ll post 2 pics of what has happened at the end of this post.

What has just happened is I burned a .iso file onto a blank using Nero 7
The burn went well, but apon scanning the disk errors go horrid just before half way thru the burn. the 1st burn I did at 6x, I then tried another burn (same file) at 8x and as you can see almost exactly the same happened.

As I said, a couple of weeks agom using a different burner, with a different disk, at a different speed, with a different .iso file, the exact same thing happened. Two burns went horrid in the same place, albeit that time it all went wrong just over half way thru the scan.

Here are the pics.

I can’t think what would cause this.

Anyone got any thoughts?

P.S That 2nd (lower pic) was a 6x burn, not a 4x burn as I wrote in red on the image. my mistake.


#2

I think that this problem is due to a low quality disc.

Try with a Verbatim or, better, a genuine TY :slight_smile:


#3

One thing is the same in both cases - the scanning drive.

Are you sure it isn’t your scanning drive that’s playing tricks on you?

Bad Power Supply can also be a problem, although I can’t say for sure that it would result in this exact problem.


#4

Yes, that would be a excellent answer if it were not for the case that I have burned a few of these disks on different days without this happening.

And (approx) 2 weeks ago when it happened before, it was using two completly different disks that time.

those details tend to make me think it’s something else on my system.

I do have Verbatim TY03 which are excellent, but only use them for “special things”


#5

Good thought.
I did wonder that (the 1st time it happened a couple of weeks ago)
However the disks are genuinly shagged as when I try’d (last time it happened) to play in them in a DVD player it did not like then when it got into the dvd a bit (I assume it hit the bad errors patch)

I’m getting a new drive for scanning next week, but this drive, does seem very consistent normally, so I’m 99.99% sure it’s not the scanning drive.

Odd how it has gone wrong at virtually the exact same spot twice in a row?

I’m going to reboot my PC and try again, also quit my DigiTV app that ticks over in the system tray and also stop my downloading in the background.


#6

Actually this confirm that the issue is due to a low quality disc.

However, as noted by [B]DrageMester[/B], you are using a DVD reader and not a burner to do scans, and then results are not fully reliable.

Try to repeat scans with a burner, and run also the transfer rate test (TRT), just to be sure that the disc is actually readable.


#7

Right then, here’s goes my further attempt to confuse everyone (including myself) :wink:

I rebooted the PC.
Did not start my file download.
Turned off my “DigiTV” software that sits in the system tray.
Transferred the .ISO data file from my external drive onto my internal drive.
and finally…

Rather than double cliking on the ISO file to launch Nero, I ran NeroStartSmart and selected the burn image to disk option.

Phew :wink:

And the result?

Due to the reader, forget the fact that the lower green graph is quite solid. It’s just the way this drive reports errors.
Also, I know (for some) the blue “PI” errors are a bit of the high side, but I find this is normal for this media.

To show you this was not a fluke, and the above image is “VERY” typical for these Blanks, Here are 2 more scans I did with the same burner and disk blanks very recently.

Amazing how very similar they are:

Almost spookily similar scans all 3 of them !!!
quality 93 and PI errors hovering around 200.

Which begs the (original) question:
Why did those other scans go so bad one after another?

And also, how come I had exactly the same happen a few weeks ago (albeit the bad red errors were about 60% of the way thru) when I was using a Different burner, and also Different media?

A Puzzle, don’t you think?

The reason I’m using the reader is the Pioneer 112 is an unknown when it comes to reading, and my reader “LiteON JLMS XJ-HD166S” whilst not great, does seem consistent and my old scans are done with it, so I have something to compair with.

I’m getting the new 20x LiteON burner next week as my drive to do readings with as it seems to be a forums favorite.


#8

It has been shown for several models in the Lite-ON DVD-ROM series, that the digital error scans have generally good correlation with readability of the disc in that drive so if a scan looks bad, TRT is affected aswell on the drive. I would trust the results on that Lite-ON if it has proven reliable in the past.


#9

Quality, Quality and Quality use reliable and brand name disc and if possible MIJ ones.


#10

Thanks for the suggestions re “Use good media”

Yes, I fully accept and understand this.
Yet, I feel my other important points are being ignored:

1: It happened exactly the same a few weeks ago.
2: I was using a different burner when this same thing happened.
3: I was using different media when this same thing happened.
4: The media I’m using now, is “Generally” not bad (93 quality) yet 2 fail in exactly the same way, in the same place, yet after a reboot and burn a different way all is fine again.

I can’t help but feel, there’s some other reason this has happened.


#11

Maybe the source of your problems is some system configuration conflict issue. Have you tried to rearrange your drive connections or possible PSU issue. Finding the source of the issue would require you to eliminate all the possible sources of it.