Can Anyone Confirm this problem with 6.3.1.6?

vbimport

#1

i was making an audio cd from mp3s. part of the way in (less than 10%) Nero disappeared off the screen but the burner kept writing when i tried to reopen nero it said incd??? (not installed) was in control of the drive.

had to reboot to get the burner to cease burning and allow me to take the disc out. one wierd thing i noticed after doing this about 10 times is that it looked like the USED READ BUFFER was running dry and then it disappeared.

config:
OS win2k SP3
1.8 Ghtz celery
768 meg ram
recorders 811s and a 411s
845GL chipset
nero and adaptec 4.6 aspi

update: i just uninstalled 6.3.1.6 and then reinstalled 6.3.0.3 and it works again.


#2

anybody out there?


#3

I have a problem with 6.3.1.6 too. I cannot write at whatever speeds be it 4X to 40X … It always gives me a disc not present, cannot perform fixation error. Please help. :bow:


#4

have you tried reverting to 6.3.0.3? it fixed my problem.
i did an uninstall then just reinstalled the 6.3.0.3 version.


#5

i re-installed 6.3.0.3 - same errors … 5.5.10.56 - same errors … 5.5.9.14 - same errors …

I’m doomed … I can’t even burn a MP3 cd to listen … Stupid N**O … :a


#6

uninstall and try using the clean tool


#7

Thanx the the clean tool but after i double click it, it says no drives found … and the registry checker absolutely does nothing … Is that normal ?


#8

sorry wrong link

READ BEFORE DOING AS IT DOES A LOT OF STUFF!

HERE


#9

Urm … I have already done everything … Its ok though … Thanx for your help … :smiley:


#10

hey chip this is a different tool. the reason for the caps is that it does a lot of can’t go back kind of stuff.

it will:
remove the install key from your system so if you don’t have it you can’t reinstall
remove all plugins (mp3pro, dvd ect) so if you don’t have them saved on a cd you would be out of luck

it removes all traces of nero stuff so you can reinstall cleanly.

now in searching the forums with the problem you are having it appears that it is media not software or hardware based.

take a look here

good luck!


#11

Urm … sorry brother but I don’t understand heads nor tail about it … :confused:


#12

not much to understand
uninstall nero
run the clean tool
reinstall nero
see if it works


#13

Ok, basically, here is what happened …

Current version 5.5.8.2, used to write a CDR Disc at 4 minutes, now writes it in 12 mins. I have no idea to what is happening.

So I upgraded to the latest 6.3.1.6, from 4x to 40x, same data, same grade of CD, it gives these errors " Cannot Write To Medium, Fixation Error" ( I already had wasted 50 CDR Discs ) :a


#14

Your problem could be hardware or media related (have you tried different media?). Post the log file, removing the top couple of lines that contain the serial number.

With sight of the log it may be possible to comment further.

David


#15

Same media … Same data to write … Same hardware … Same firmware … Everything is the same …

One thing different … The versions …

I don’t wish to post the log as that means I have to re-install 6.3.1.6 … I don’t wish to go through all the trouble, wait … waste my CDR … I am currently using 5.5.8.2 , its ok … If it needs 12 mins to burn a CDR … so be it …

6.3.1.6 suX … that’s all I want to say …


#16

try enabling dma

http://www.real-knowledge.com/dma.htm


#17

Originally posted by chipero
[B]I don’t wish to post the log as that means I have to re-install 6.3.1.6 … I don’t wish to go through all the trouble, wait … waste my CDR … I am currently using 5.5.8.2 , its ok … If it needs 12 mins to burn a CDR … so be it …

6.3.1.6 suX … that’s all I want to say … [/B]

Your problem could well be that DMA is not enabled - that’s one thing that should be obvious from a log, but your burn time alone tends to give it away. 12 minutes is somewhere around 6x CD speed - painfully slow for modern hardware.

If you’re not prepared to install 6.3.1.6 again and post the log, I suggest respectfully that you stop complaining. I made a genuine attempt to help by offering to look through a log for you. Without a log, there’s really no way to know what is happening, no way to try to diagnose the fault.

6.3.1.6 works perfectly for many of us - so there must be something about your particular system.

I find it hard to believe that you wasted 50 CD-R discs trying to debug this problem and you didn’t think of asking for help earlier (when you still had a troublesome setup so that we could have asked for a log). If the fault is as gross as you say, then simulating would have probably found it without actually turning a disc into a coaster. You could also have switched to experimenting with reusable CD-RW media.

The fact that later 5.5 builds fail - which nobody else seems to have this kind of problem with - tends to exonerate Nero 6 and put the blame somewhere else anyway.

David


#18

Urm … I have already done everything … Its ok though … Thanx for your help … <— This sentence in my past post sounds to you as though I want to keep whining to the problem or I juz wanna put it past me ???

If 50 CDRs sounds exaggerating to you, let me break down to you how it ended up that amount …

I had 6.3.1.6, installed it, from 4x to 40x all same problem = 7 discs gone …

I reinstalled 6.3.0.3. from 4 x to 40x all same problem = 7 discs again …

6.0.0.2 = 7 discs
5.5.10.56 = 7 discs
Even my very own 5.5.8.2, when I installed it back, same problem = 7 Discs …

How many total by now ? 35 Discs already … Den u said clean tool … good ! So i use clean tool … den install back 6.3.1.6 … same problem … 6.3.0.3 same problem … 5.5.10.56 same problem … I minimum wasted 50 CDRs , in reality its more.

Maybe you will ask " how could someone try burning every single speed and waste one disc for every single speed ?" Well … Nero is weird … When you burn continuously for like 60 discs, suddenly at 40x, it doesn’t wanna burn anymore … U gotta lower it to 32X, den it starts burning again … If you let it rest for like 4 hours, you can burn at 40x again …

To me, now , if its 12 mins, its 12 mins … Slow better than stupid fixation error … When i need to burn CDRs , I need to burn them … If nero doesn’t like my computer … den NERO can go and F**K spider … :smiley:


#19

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 11:06:00 AM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 7:18:06 PM
Nero version: 6.3.1.6 (Nero Express)
Recorder: <ATAPI CD-R/RW 40X12> Version: 1.EB - HA 1 TA 1 - 6.3.1.6
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <SONY CD-ROM CDU5221 >Version: 0.35 - HA 1 TA 0 - 6.3.1.6
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : IC35L080AVVA07-0 atapi Port 0 ID 0 DMA: On
DiskPeripheral : MAXTOR 6L060J3 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : SONY CD-ROM CDU5221 atapi Port 1 ID 0 DMA: Off
CdRomPeripheral : ATAPI CD-R/RW 40X12 atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
SONY CD-ROM CDU5221 E: CDRom0
ATAPI CD-R/RW 40X12 F: CDRom1

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 1023MB (1048048kB)
Free physical memory: 472MB (483860kB)
Memory in use : 53 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

23.3.2004
CD-ROM (ISO)
12:21:49 PM #1 Text 0 File Isodoc.cpp, Line 6062
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : FALSE
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

12:21:49 PM #2 Phase 87 File dlgbrnst.cpp, Line 1841
Seamless Link activated

12:21:50 PM #3 Text 0 File Reader.cpp, Line 118
Reader running

12:21:50 PM #4 Text 0 File Writer.cpp, Line 124
Writer ATAPI CD-R/RW 40X12 running

12:21:50 PM #5 ISO9660GEN -11 File geniso.cpp, Line 3898
First writeable address = 0 (0x00000000)

12:21:50 PM #6 Text 0 File Burncd.cpp, Line 3198
Turn on Track-at-once, using CD-R/RW media

12:22:18 PM #7 Text 0 File DlgWaitCD.cpp, Line 244
Last possible write address on media: 359845 ( 79:59.70)
Last address to be written: 352770 ( 78:25.45)

12:22:18 PM #8 Text 0 File DlgWaitCD.cpp, Line 249
Write in overburning mode: FALSE

12:22:18 PM #9 Text 0 File DlgWaitCD.cpp, Line 2107
Recorder: ATAPI CD-R/RW 40X12;
CDR code: 00 97 26 66; OSJ entry from: CMC Magnetics Corporation
ATIP Data:
Special Info [hex] 1: D0 00 98, 2: 61 1A 42 (LI 97:26.66), 3: 4F 3B 47 (LO 79:59.71)
Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

12:22:18 PM #10 Text 0 File DlgWaitCD.cpp, Line 410
>>> Protocol of DlgWaitCD activities: <<<
=========================================

12:22:18 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original disc pos #0 + 352771 (352771) = #352771/78:23.46
relocatable, disc pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 352769 blocks [ATAPI CD-R/RW 40X12 ]
--------------------------------------------------------------

12:22:18 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 982
Prepare recorder [ATAPI CD-R/RW 40X12 ] for write in TAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 722782208, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
352771 | lead-out | 1 | 0x00 | 0x41

12:22:18 PM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1028
Removed 2 run-out blocks from end of track 1. Length: 352771 -> 352769.

12:22:18 PM #14 Phase 24 File dlgbrnst.cpp, Line 1841
Caching of files started

12:22:18 PM #15 Text 0 File Burncd.cpp, Line 4214
Cache writing successful.

12:22:18 PM #16 Phase 25 File dlgbrnst.cpp, Line 1841
Caching of files completed

12:22:18 PM #17 Phase 36 File dlgbrnst.cpp, Line 1841
Burn process started at 40x (6,000 KB/s)

12:22:18 PM #18 Text 0 File ThreadedTransferInterface.cpp, Line 2342
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

12:22:18 PM #19 Text 0 File Mmc.cpp, Line 19864
Set BUFE: Seamless Link -> ON

12:25:46 PM #20 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

12:25:50 PM #21 Text 0 File Mmc.cpp, Line 14708
<ATAPI CD-R/RW 40X12 > start Close Session

12:26:31 PM #22 CDR -1080 File ThreadedTransferInterface.cpp, Line 1181
Disc not present

12:26:31 PM #23 TRANSFER -19 File ThreadedTransferInterface.cpp, Line 1181
Could not perform Fixation

12:26:31 PM #24 Text 0 File Mmc.cpp, Line 14708
<ATAPI CD-R/RW 40X12 > start Close Session

12:26:31 PM #25 SCSI -1080 File Cdrdrv.cpp, Line 1183
SCSI Exec, HA 1, TA 1, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x3A
Sense Qual: 0x00
CDB Data: 0x5B 0x01 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x3A 0x00

12:26:31 PM #26 CDR -1080 File ThreadedTransferInterface.cpp, Line 1181
Disc not present

12:26:31 PM #27 TRANSFER -19 File ThreadedTransferInterface.cpp, Line 1181
Could not perform Fixation

12:26:31 PM #28 Phase 38 File dlgbrnst.cpp, Line 1841
Burn process failed at 40x (6,000 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.70, size=17101 bytes, created 12/10/2001 4:29:42 PM
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 8/29/2002 12:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#20

If you ask me … It’s not Nero that’s the problem.