Calling all gamecube backup gurus

First off I could not find a specific section to put this post in so I thought this section would be best with the gamecube being so fussy with media.

I have tried a few trial burns with no luck at all

my gamecube is a DOL-001

I am using sd media launcher with the following files loaded on the card
GCoS 1.5 (PSO).dol
autoexec.dol

I do have a Viper Extreme coming which should be here tomorrow (fingers crossed), I also have not messed with the drives POT and have not tested its value yet and I do realize that I will be able to possibly solve my problem once the values are checked and adjusted as necessary.

Now to my burning hardware.

I am trying this on three computers and all have XP, the burners are a Lite-On LH-20A1p, a old Aopen YTS1, and finally a Pioneer DVR-116D.

My Media I have tried are Verbatim dvd-r full size MCC 03RG20 , Magnavox dvd-r full size CMC MAG AM3, Maxell Mini dvd-r RITEKG04, and finally Memorex mini dvd-r RITEKG04 .

I have read and read forum upon forum on what media to use and have had no luck with the most popular RITEKG04, and others. Everything goes fine on the sd media launcher side but when I go to boot the backup it just says cannot read media. I have tried 4 different games on each disc listed above, burned at 4x with nero and then tried another with imgburn as well. DOA is selected and finalize disc is checked as well.

Do you see any problems with anything I have wrote above?? besides the POT . I will be checking that just as soon as my DVM gets here (had to order one… not a single radioshack near me).

And Semp if you read this any light you can shed on this I would greatly appreciate, I read your post about the media and found it very informational.

I do have one question I really couldnt find a answer to. Is there a difference in gamecube models… I dont mean by motherboard revisions but as in ease of playing backups on

Many thanx guys and I will post my POT values when i get them and we can go from there… I am keeping all the discs I have burnt so far so I can try them if the POT needs adjusted

Yes, you will need to adjust the POT. It’s very rare in my opinion that the POT does not need to be adjusted. There’s no right value as each gamecube is different.

I suggest measuring it’s current value. Tweak it down in 20 ohms steps. So if your multimeter is reading 300, turn it very tiny so it reads 280. Leave the top case off and just connect the drive to the connector but don’t screw it in. Try the DVD. Keep repeating the process until you find a setting that works reliably.

In my particular case, I had to lower it to 130 ohms. I use Ritek G04 media burned at 2x on a LiteON burner. I haven’t had a single issue with my burned media yet.

It also makes a difference that I’m using the GCOS 1.5 BIOS instead of Cobra 2.1 for my Viper GC. I find that Cobra sucks at handling DREs.

many thanx for your reply. I did not know that you could use GCOS on the viper chip…hhhmmm I will try both and see which one to go with. I am really hoping this viper chip comes with a manual.

Although I have been chipping systems since psone I have never had to flash a chip before… I am sure it is easy.

My DVM will be here saturday so I will post the POT values and try that

I am also planning on getting another gamecube and leaving it a soft mod and the other a hard mod

I just want to get these games backed up and working as soon as possible… damn kids are putting scratches in them and they are the more expensive games like skies of arcadia legends, zelda collectors and such

I flashed the Viper to Cobra 2.1. Then I use the program that is part of Cobra 2.1 that allows you to copy DOLs to the flash memory. So I got the DOL version of GCOS 1.5 on the flash.

Power up the Cube. I select explorer, explorer flash memory, then select the GCOS DOL and boot. Then boot game.

Tonight, for the first time, I found an ISO (Ty the Tasmanian Tiger) that GCOS could not boot. Cobra had no issues with it.

SUCCESS!!!

Got the DVM today and checked the POT values and it was 474 ohms. I took it right down to 180 ohms and popped in a backup… fast bootup of the game. Have not played it much since i am going to be putting it back together tonight