Call of Duty

copy works in my:

Plextor Premium Drive
Liteon LTR 52246S
Liteon JLMS XJ-HD165H
Toshiba dvd m1612

Reading and burning with Liteon LTR 52246S and alcohol120%
Latest version.

Profile: Data CD - SafeDisc v2.9x

Read Settings: Maximum speed

                                         v    Skip Reading Errors
                                         v    Fast skip error blocks
                                         0     Read Sub-Channel Data from   
                                         v     Read PreGap Area
                                         0     Advanced Sector Scanner          
                                         0     Data Position Measurement (DPM)





                                         Write Settings


                                              Max Write Speed   4x (600 KB/s)

                                              0     Bypass EFM Error
                                              0     Burn RMPS to Recordable media

                                           Ordered List of method

                                           RAW DAO           < >      DAO /SAO
                                           RAW SAO + SUB
                                           Raw SAO

V =checked
0 =leave blank

I thought Call Of Duty is Safedisc 3.10.20-protected

http://www.makeabackup.com/modules.php?name=Game_Protections_List&op=c

http://www.portmac.com/C.htm
Call Of Duty 1.0 Activision N/A Safedisc 3.10.20

I am having problems getting the game to even start using my toshiba dvd player.
Read with the toshiba dvd, burned with the lite-on.

read and write in the lite-on CDwriter. Use alcohol 120 or blindwrite version 5 or clone cd 4319:bigsmile:

I am giving it another shot with 120%
The weird thing was after I installed CCD 4.3.1.9 I had to reinstall 120% for some reason. 120% would just shut down.

I am using the SD2 profile under 120% but during writing I have bypass efm unchecked. Now trying to read and write with my liteon burner.

same problem, will not start the game when trying to play from toshiba dvd rom. the weird thing is I get a a MS error and get one of those do you wish to send the error report bla bla bla.

I don’t get the normal insert the correct cd junk.

PUT IT INTO THE WRITER , there are some conflicts with a few DVD 's,if that don’t work post the log. also futureproof stated that SD3.x has blacklisted Alcohol’s virtual drive try getting rid of your virtual drives if you have them.If you are using alcohol, use the safedisc (not safedisc2) datatype, and make sure you enable ‘ignore media type’ emulation.

Why does everyone on this board say they make a successful backup when they use this emulation shit.

  1. I don’t have any VDs in alcohol.
  2. Safe Disk and SafeDisk2 profiles are identical except for the bypass efm, which I unchecked anyway.
  3. I don’t want to use any kind of emulation, autoplay, virtual drives.
  4. I need a backup that will work in any PC with no burning software on it.
  5. I used the burner to both read and to write and got the same thing > can’t play the game in the toshiba dvd rom

Originally posted by jackal2001
4. I need a backup that will work in any PC with no burning software on it.

If your copy is genuinely a backup for personal use (i.e. legal), why? :confused:

All your drives are in one pc and your backup copy works in one of your drives so that you have no need to use the original.

Because I one more than one PC. Also what happens when the only drive that reads the copy dies. Now I have to buy a new rom and uhh oh now it won’t read in the new drive.

The PC with all the roms in it is only for burning, downloading, video editing, that kind of junk. I only have an ATI 8500 AIW DV card in it. Not powerfull enough to play games on.

That is what all my other PCs are for…

I copied COD with Plextor Premium 1.05 and the lastest version of
Alcohol!

http://club.cdfreaks.com/showthread.php?s=&threadid=82153

Safedisc 2 profile used (Bypass EFM enabled) and wrote at 4x!
Copy works in my Pioneer 120S but only if on a CDR!
Does not work on CDRW (it gives me .tmp error)!

I hope i ll soon test the copy on Toshibas! :slight_smile:

“luciano” told me in the next version of Alcohol there will be some improvements for “Bypass EFM” algorithm in a way it should be possibile copying SD 3.10 and 3.15 with one sheep burners!

I will have to try it with bypass efm, but in the past any 2 sheep writers had to turn this feature off for it to burn correctly.

Please test on you toshys and report back.

Unfortunatly i have no toshys here yet! :frowning:
I’ve to wait to see my friend and to test the copy on his system!
He only has a Toshy SD-M1712!
Other friend have an old LG 52x!
There is no way to find here the masterpiece picky Toshy SD-M1412. I think if the copy will run on a SD-M1412 it should work from all others readers.

Futureproof just confirmed:

No SD3 backups, of mine, will play in a Toshi 1402

I tried a write at 4x to no avail
DJ and Alcohol using all of my ASUS and LITEONs

My mistake: It isn’t SD-M 1412; but is 1402!

However i tested the copy on a SD-M 1702 and the copy starts!

Humm, the only difference is that you used “bypass efm”, I didn’t.
Plus you have a different burner.

I can try my old plextor w/ that option and see what happens.

A copy made with Bypass EFM that works in all drives is exactly the same of a copy made with a real 2 sheep burner!
There’s no emulation!

Well I tried to burn my existing image made with my lite-on 32123s in all 3 of my burners:
bypass efm error: on
write speed 4x
raw dao

all failed in my toshiba dvd reader

What model of Toshy DVD do u have?

for SafeDisc 3 you should always read and write subchannel data (use DAO RAW for writing)