Caesar 4 and other games:Running image files straight off a DVD disc?

Hello, I’ve got a peculiar problem here with Securom. :slight_smile:

I made an Alcohol 120% image of my Caesar4 game. The image was stored on my HDD. I run the game from the said image using DaemonTools 4.09 and YASU 1.2B7060. I was even able to patch it to 1.20 and it still worked. Last week bad sectors started appearing on my HDD so I make a backup of all my stuffs (including the Caesar4 image files) to DVD discs and buy a new HDD.

Now that I’ve reinstalled everything, I tried running the Caesar image straight off the DVD, using Dtools and YASU … the MDS, MDF files are in the actual DVD disc, then I mount these files to a DTools virtual drive and run YASU. I was hoping this would mean I can just run image files off a drive, no need to have the image files on HDD ever again! Just as good as having a 1:1 copy right? You just install and run the game from the MDS MDF files stored on a disc! No need to copy them to your drive.

Now, the problem starts here.
Caesar 4 worked, but only if official patch isn’t installed. Fine, I’ll just copy the MDS MDF image file and run Caesar 1.20 from HDD, as it had worked for me before. But this time, it doesn’t work. confused. Any ideas why?

I was able to run Heroes of Might and Magic 5 (Securom 7) straight off the Alcohol images stored on a DVD disc with this method, so I know it works for some Securom 7 games.

Thanks in advance

Found out the cause of the problem…its VSO software’s Blindwrite that keeps getting detected by Securom…ffs. :mad:

You can switch off ez-play which is included in blindwrite and see if you still got the problem as it’s blacklisted.