Cabin In The Woods

vbimport

#1

cabin in the woods is being a pain in d butt. Scans fine with 8.2.0.9 or what ever it was, then delivers the generic “error,what cha wanna do” message.
saw a post from Alien67 on success with the new 8.2.1.
Question: was that with movie only, region 1
I got exact same results with 8.2.1 trying to do a full backup with a region 1 dvd, scans fine & then hits errors within a few minutes
anybody else


#2

Same problem here guess we’ll just have to wait for a
update to do a full back up looks like. I tried main movie
also with no luck says it can not find the files for it even
with them there on the hdd. :sad:


#3

Well I did attempt a movie only back up, with 8.2.1 & it was a perfect success. keep in mind this was a bare bones R1, standard dvd. only had some trailers on it, so losing that & the menu was no big loss. not sure if there is another retail disc with more special features


#4

[QUOTE=zenhed;2655411]Well I did attempt a movie only back up, with 8.2.1 & it was a perfect success. keep in mind this was a bare bones R1, standard dvd. only had some trailers on it, so losing that & the menu was no big loss. not sure if there is another retail disc with more special features[/QUOTE]

Yeah there are at least two protection variants for Region 1 of this movie and although I’m not sure about elsewhere there are likely to be others.

If anyone still can’t get this to work I’d suggest sending the files to Fengtao and waiting for another fix.

[B]Wombler[/B]


#5

Patience is a virtue, and I doubt you are missing much having to wait a few days to back this up, watch the original you bought until the fix is out, and yes, it always gets fixed.:clap:


#6

http://www.dvdfab.com/mlink/download.php?g=DVDFAB_BETA

All fixed.


#7

Thanks Alan as that’s good to know.

Try this new version zenhed and see if it works.

[B]Wombler[/B]