C&C - Generals

vbimport

#1

Hi, I’m trying to make a backup of my version of C&C: Generals and having some issues, or not.

I’ve done the sheep test, my CD Writer passed the test for a 2 sheep writer. My CD Writer shows as LITE-ON LTR-0841. My CD Rom drive comes up as HL-DT-ST CD-ROM. I’m also using Windows XP Professional, with the latest service pack updates.

I initially tried using CloneCD 5 to copy, but it doesn’t seem to make an image file for it, just comes up with a bunch of read errors. I picked Protected PC Game, and I also tried just PC Game (I think that was what the option was called, I have since uninstalled Clone CD.) I tried just copying straight to a CD-R and that had some sort of copy error at about 5%.

I then tried using Alcohol 120%, and I keep getting read errors (LOTS of them) while it’s making the image file. Now, read error to me seems like a not good thing, but it seems like it’s still making the image file, I’ll be it at an ungodly slow pace. It takes about 15 minutes to get to 1%. This doesn’t seem right to me, perhaps I’m just impatient and used to a copy only taking about 10 minutes to make.

I could use all the help I can get as I’m going away in a week and was hoping to leave the originals at home so they don’t get lost, scratched or whatever else might possibly happen to them.

Thanks in advance.


#2

You know, I think I just may have relieved my own frustration. After thinking about it for a minute here, while laying in bed, I thought to myself, the two sheep test involved copying the file to my computer. The only drive that was tested was my Writer, so I thought what if I put the Generals CD in my writer and try creating the image file then writing it afterwords.

I tell you, it’s copying much faster, I guess I just have to see if it burns, and then reads afterwords. It is still showing loads of read errors as it’s copying though. Don’t know if that’s going to effect it or not.


#3

It’s supposed to have read errors. Lots of them in fact. It’s a major part of the copy protection. :wink:

Don’t worry about it, they’re all in the first ~10,500 or so sectors (roughly the first 3% of the cd). Just be patient and let alcohol continue the reading process which will speed up dramatically after it’s finished dealing with the bad sector area.

Once the image is complete, burn it with alcohol using safedisc (not safedisc 2/3) settings since you have 2 sheep writer.

Your copy should work just fine but remember to enable Ignore media type in alcohol’s emulation options if you want to run the copy from a writer (unnecessary if you want to run it from an ordinary cd/dvd rom).


#4

Ok, so my frustration continues. I just used the Image Burning Wizard to burn it to the blank CD. It “looked” as though it completed successfully, the CD ejected afterwords, it made the noise. I put the CD back in, tried to access the drive and it shows nothing on it. I attempted to do it again thinking that perhaps it just did a test or “simulation” as it’s worded in Alcohol 120%. That wasn’t the case as it claims now that there is no CD in the drive. So it looks like I still need help.

I was quite excited at first there so appologies for the multiple posts. I got ahead of myself, should’ve let it do the whole thing before I jumped to any conclusions.

Thanks again for any comments or advice.


#5

AH! Thanks for that tip, I missed it before I posted the last one. I “was” using SafeDisc 2/3, thinking because of the SafeDisc version of Generals being posted multiple times on here as 2. Bah, I’ll try that out and get back.

Also does it matter that the image was created with SafeDisc 2/3?? I’m assuming yes, so I’m just going to recreate the image anyway using just SafeDisc.


#6

Ok, so it looks like I’m still stuck. Upon reburning using just SafeDisc, my CD again appears as though it burned fine, but it still won’t work in my CD Rom Drive. It acts as though the drive is empty. Additionally I should say that Ignore media type is enabled as per the earlier reply.

I’m going to go to sleep and worry about this tomorrow, give it a full night for replies to come in. Hopefully I’ll be able to get this figured out.


#7

Hello!
I have same kind of problem. The C&C Generals have SafeDisk 2.8 protection.
If any expert see this thread - have I any possibilities to success with CloneCD 4.2.0.2 and LG GCE 8169B (firm 1.01) CD-RW?


#8

Welcome hoodman,

your drive should be able to create a working backup of C&C Generals. Nearly all LG models are 2sheep burners, but I think your drive is a LG GCE-8160B not LG GCE 8169B model? There is no info about your model number on the net. Anyway just use the default Protected Game profile or download the CDFreaks CloneCD profiles and use the SafeDisc (1/2/2.51) - no AWS for reading and writing. Also using slow speed like 4x for reading and writing will increase your chance for a succesfull backup. Good luck :).


#9

Yep! I wrote the type wrong the type of burner -it’s really GCE-8160B cd-rw. I noticed that cloneCD -profile, but I tried it with AWS. Should it report those erros during reading (sector 825, 826 etc.) and still made a good copy?
I will try with your instructions - I have lot of time to wait (the speed)
It seems that there are very quick answers here :smiley:


#10

The reading errors are normal for SafeDisc protected games they’ll start around 800 and will stop around 10500.