Bypassing CRC inorder to read DVD and recover

vbimport

#1

Hi, I bought some Ridata (Ritek or whatever?) DVD -R’s which worked for a month and will no longer work in any of the five dvd drives I have tried them in.

It wont even acknowledge that there is a dvd in the drive and as a result recovery software is useless. The accessing light just stays on as if it is unable to read the disk. Strange thing is, if I put the dvd in the tv dvd player it can read the drive and list/view all of the files.

I have even bought and returned 2 good dvd drives in an attempt to recover the data (Liteon and LG multi drive)…lol I told the clerks that I had Linux and these drives don’t work in Linux…haha works like a charm!

The following are some of my theories as to why this is happening…

1.The physical materials used to store the data have in someway degraded (but why can my tv dvd player read it)
2.whatever handles the initialization/file location of the dvd (dvd FAT inequivalent) is buggard in some way (again why can my tv dvd player read it)
3.My final somewhat crude theory is computers are too advanced to read buggard disks, like some sort of parity check is getting in the way, where as the tv dvd just reads regardless. If anyone agrees that this could be the problem, could you suggest and “non hardcore” way of getting the drive to bypass its error correction so I can do a “brute force retrieval/copy”?

Please, is there any way to get the data off of these disks back onto my computer? I have a lot of work files on there and logo images that I must retrieve. Failure is NOT an option for me (lol well it is, just a really…really F$#%en frustrating one).

Note my knowlege is basic, lol use analogies if you have to:)

I poseted here because I figure you guys will know and hopefully not tell me its the media…I know this, I need a fix.

Please help, I don’t know what else to do.

Thank you,


#2

This is just lame and you know it. :rolleyes:


#3

Hello [B]ninv22002[/B]!

Ritek 8x DVD-R are known for their instability. :frowning:

Many of us, including me, frown on this. It’s just not the right thing to do.

You can try recovering your data with a drive that is known for its good reading capabilities (LiteOn, Samsung, LG…?) and IsoBuster or similar software.
Good luck!