Bypass EFM

another bypass EFM question …

my regional settings are Germany and i still don’t get the bypass EFM option… alcohol has been reinstalled many times and it still hasn’t come up. what is going on?

Welcome to this forum :slight_smile:

The Bypass EFM Errors option is illegal on some countries (the same for CloneCD’s AWS) and in those countries the option is not selectable (its greyed-out).
Unless your regional settings are set to a country where the Bypass EFM Errors is legal you can’t use it.

after doing many searches i have had the impression that in Germany it was legal. is this incorrect?

i’ve actually used these boards a lot, using the search function… this is the first question i’ve had that the search hasn’t helped.

you may try uninstalling alcohol and then using regedit to delete the registry key HKEY_CURRENT_USER\Software\Alcohol Soft. then reboot and try installing it again. i’m not aware that germany is on the list. last i heard it was only japan and the us.

so, if you live in orlando why are your settings set to germany? is that your primary language?

Na thats ORLANDO GERMANY thats were the new URO Disney is :rolleyes:

i deleted the registry value and deleted the only file left over after the uninstall. i then rebooted and reinstalled alcohol. bypass EFM is still not available. argh whats going on?

this is what i am getting:
http://anasazi.sytes.net/alcohol_copy.jpg

You’re no the first one complaining about that problem. Did you installed the latest release?

Originally posted by anasazi
[B]i deleted the registry value and deleted the only file left over after the uninstall. i then rebooted and reinstalled alcohol. bypass EFM is still not available. argh whats going on?

this is what i am getting:
http://anasazi.sytes.net/alcohol_copy.jpg [/B]
Is that a Lite-On 52246S I can see in your Pic?
Why do you want Bypass EFM Error with that burner? You don’t need it.

make sure that RMPS is ticked under Options/General/Emulation … Havent the foggiest what that is in german … but i assume its under Allgemeines somewhere …

Hope that helps …

Edit:

As Bulk says, you are using a lite-on … you shouldnt have to set that option for sd2.8, lite-ons can write that successfully

Originally posted by vio_man
You’re no the first one complaining about that problem. Did you installed the latest release?

yes, downloaded it directly from the alcohol website. its 1.4.1 build 221

i was trying to gain access to this feature because to make a backup of this cd i read that you must choose safedisk 2 and turn off EFM errors on a lite-on burner.

Originally posted by anasazi
I was trying to gain access to this feature because to make a backup of this cd i read that you must choose safedisk 2 and turn off EFM errors on a lite-on burner.
Yes, you must turn it off. Since the feature is not available for you it cannot be enabled. Therefore you cannot turn it off. You should be just fine with the standard Safedisc 2 Datatype.

Originally posted by belgarath
make sure that RMPS is ticked under Options/General/Emulation … Havent the foggiest what that is in german … but i assume its under Allgemeines somewhere …

RMPS has nothing to do with Safedisc protected games. Atleast it doesnt at the moment.

Originally posted by belgarath
[B]make sure that RMPS is ticked under Options/General/Emulation … Havent the foggiest what that is in german … but i assume its under Allgemeines somewhere …

Hope that helps … [/B]

didn’t work :frowning:

Originally posted by Bulk
Yes, you must turn it off. Since the feature is not available for you it cannot be enabled. Therefore you cannot turn it off. You should be just fine with the standard Safedisc 2 Datatype.

hmm i’m still making coasters though. maybe something else is fouled up

Originally posted by anasazi
[B]

didn’t work :frowning: [/B]
You probably forgot Ignore Media Type (needed depending on the game and the version of Safedisc used) in emulation options. (That could be disabled or not available if it is the case that your regional settings are screwed). If that is the case, you must play the backup in a non ATIP reading drive. A regular CD/DVD Rom should be fine.

Originally posted by Bulk
RMPS has nothing to do with Safedisc protected games. Atleast it doesnt at the moment.

True, but the screenshot showed it greyed out, and that is the only option to allow it to be ungreyed (sp?) when its needed.

Was going to suggest your other suggestion regarding ticking the hide media option :slight_smile:

Originally posted by Bulk
You probably forgot Ignore Media Type (needed depending on the game and the version of Safedisc used) in emulation options. (That could be disabled or not available if it is the case that your regional settings are screwed). If that is the case, you must play the backup in a non ATIP reading drive. A regular CD/DVD Rom should be fine.

Ignore media has nothing to do with Safedisk, it just prevents the Cd-Writer from revealing the ATIP info.

The fact is the option to bypass EFM errors isn’t available when it should be!

Have you tried changing the regional settings to Canada or UK instead?

Have you tried asking in the Alcohol support forums anasazi?

It sounds like a bug in the installer or the program itself, if that option isn’t available when quite clearly it should be.

Lazer.

uninstall, move to canada, and reinstall. oh, rmps has nothing at all to do with safedisk protections.

as previously pointed out, your drive should not need the bypass efm feature but if you’re trying to install and play from a cdr then you will need to ‘hide cdr media’. i’ll ask about the problem with bypass efm in germany.

Originally posted by netman
[B]uninstall, move to canada, and reinstall. oh, rmps has nothing at all to do with safedisk protections.

as previously pointed out, your drive should not need the bypass efm feature but if you’re trying to install and play from a cdr then you will need to ‘hide cdr media’. i’ll ask about the problem with bypass efm in germany. [/B]

You don’t need to enable ‘hide cdr media’ if you’re playing from a standard Cd-Rom or DvD-rom drive, just a writer, as I found out after backing up Project IGI2 recently with Alcohol 120%.

The back-up CD-R installs and plays fine from the DVD-Rom drive but only plays from the Lite-On writer when ‘hide cdr media’ is enabled.

Lazer.

Originally posted by Lazer
[B]

Ignore media has nothing to do with Safedisk, it just prevents the Cd-Writer from revealing the ATIP info. [/B]
Yes I know that. However I was refering to Safedisc because the ATIP check is not contained on all versions. Nobody mentions any game thus meaning assumptions are made. I didn’t want to assume that his game had an ATIP check if indeed his game was protected with a lower form of Safedisc than 2.4 whereby no ATIP check is present.

Originally posted by Bulk
I didn’t want to assume that his game had an ATIP check if indeed his game was protected with a lower form of Safedisc than 2.4 whereby no ATIP check is present.
good point, bulk.