BWA Builder stopped working!

vbimport

#1

I installed Blindwrite a few months ago (dont really remember the version #, maybe something around 4.2.5). At the time, i was just getting into the whole Securom 4.8.x burning thing (clonecd, bwa, and twinpeak). I used the BWA bulider to create a few bwa’s, and i made perfectly successful ones for Black Hawk Down, Enter the Matrix, etc…

Now I just recently upgraded to the latest Blinwrite (4.5.3), and the BWA builder doesnt work anymore!!! It lists my NEC NR-7800a cd-rw drive as a SCSI, but it’s not!! When i try to create a BWA, its just spins the disk up, and then stops at “Measurement in progress” or “0.00% complete”. The drive light is not on, and the disk is not spinning, and the BWA Builder is mostly frozen. I have tried it on all possible read speeds, and it still doesnt work!!! Im pissed!:a :a :frowning: :frowning:


#2

i thought i was the only one with this problem. at least i am not alone. :rolleyes:

i had the same problem before i upgraded and still after. what is your system? …have installed for software that may conflict etc.

my system…
i have a toshiba dvd drive liteon 24102b, amd xp1800+, win 98se, have previously installed the alcohol demo but have removed.

maybe if we spot similarities in our systems we can narrow it down to the problem.


#3


This first BWA is made with the current version (4.5.3.44) of Blindwrite at full speed, 1 bad known point.


The second BWA is made with the same version of Blindwrite at 4X, has no known number of bad points.

Both of the BWA’s were made with a Lite-On 48125W

Now here is something you may or may not have noticed, at full speed the BWA seems to be created from last to first, the 4X BWA appears to be created from first to last


#4

yes, i believe vso recomends to use slower speeds 1,2, or 4 X for best bwa reading.

The problem that we are having though is that bwa program freezes and does not recover at the point of “measurement in progress”.


#5

Look in the control panel and then open the Cd Access Configuration applet, see what layer it is using, I had trouble at first because it kept wanting to use the windows aspi.

and the only reason I posted the pics was to show you that the BWA builder is not broke, the current version works fine.


#6

ok thanks, but i dont see a cd access configuration applet under control panel.
where could i find it in win98se what layer it is using?


#7

ok im running WinME on a P4 1.5 ghz w/256 meg RAM… My drive is an NEC NR-7800a (16x10x40). I also have CloneCD, Nero, and Alcohol 120% installed at the same time, but they were all installed earlier when the BWA builder did work, so i dont really think it has much to do with mutiple burning proggys installed (although maybe it could…w/e).

I think its probably something to do with the Patin-Couffin layer that Blindwrite uses, because in the earlier versions of Blindwrite, i installed blindwrite, copied the bwa builder to another folder, and then uninstalled blindwrite. That got rid of the patin-couffin layer that the bwa builder would use, so i guess it just used ASPI. Now in the new version, i did the same thing, except after i uninstalled blindwrite, the bwa builder says that there is no access layer (or something like that), so it wont actually do anything at all. If i leave Blindwrite installed, it tries to us the patin-couffin layer, and recognizes my drive as SCSI.

Im just pissed at VSO for screwing with it in the new version so now it doesnt work!! Same situation with Alcohol 120%, except after i filed a bug report, they actaully responded and fixed the bug!!


#8

oh ya… and i dont know what you’re talking about a “cd config applet”


#9

where could i find it in win98se what layer it is using?

When you first open blindwrite goto general settings at the bottom, and then select/test cd access layer.


#10

ok- i tested it and it has patin couffin ver 12 for both cd drives.

just by way of comparison i also have clonecd and nero installed.

i still can not figure out what is causing this problem. :frowning:


#11

Roll back to another version. Each release is just there to fix a bug for someone else.

Virus2K has put links to 'em all in this Forum via a Sticky Post.


#12

I had the same problem here, uninstalled the software, deleted all registry entries with RegClean and the jvTools, reinstalled – and it works. Judging from what I have read on the net so far, this is the recommended measure and should be automatically done by BlindWrite’s setup :a


#13

ok-that sounds like a good idea. but, where can i find these tools- regclean and the jv tools?


#14

RegClean was written by Microsoft programmers :-), so you might find it there. It has to be v4.1a build 7364.1. The jv 16 Power Tools are located on www.jv16.org. They are freeware for non-commercial use.


#15

Great! thanks alot.

ill let you know how it works out for me. :bigsmile:


#16

interesting :slight_smile:

i also have the last bwa builder in win98… and it doesn’t work…
it sends the cd speed command… then… none :frowning:
the bwa included in BWS 4.2.5 works… i overwrited the file…
so i have BWS 4.5.3 and bwa builder of the 4.2.5 :bigsmile:

a question:
is possible get nice looking BWA files reading with a 165H?
i tryed some mothes ago… i really couldn’t get a nice thing :frowning:
the curve was totally BAD :frowning:
so i did the work with the lite-burner :bigsmile:

Adri


#17

well it was a good try but was not successful. :frowning:

i uninstalled blindwrite, used jv powertools (cool program) and removed all remaining entries from vso, then used the regclean program. then, reinstalled and still does the same thing- freezes at launch.

so it must not be from a registry entry. any other ideas?


#18

Rename the PcAtip.vxd to *.old, reboot, give it a new try. don’t forget to rename it before you start working with the bw suite again.


#19

.VX_ is better still :slight_smile:


#20

HOLY CRAP! THAT FIXED IT!! :bigsmile: WORKS GREAT NOW!! :bow: :bow:


in case anyone else wants to try this, the file is located…

C:\windows\system\iosubsys\pcatip.vxd


ok, so now i just rename the file when i use bwa builder, and rename back when done- right?

So what does that file do? how did you know to suspect it?