BW5 / topology extraction with an Asus CRW 5224a

Hi,

Is anyone else having any issues with Blindwrite 5 and topology extraction with an Asus CRW 5224a f/w 1.1.

I am trying to back up max payne 2 play disk (Asia -Pacific edition) and when topology extraction starts it fails almost immediatley.

I can extract the topology / create a BWA with BW’s 4 BWA builder.

I have tried backing up this game with BW5 and the Asus CRW 5224a with the f/w ranging from 1.1 to 1.37 all failing.

My hardware is as follows
Soltek Drv-5 motherboard
Asus CRW 5224a

PeebZ

Can you post your log file please . Also what chipset are you running for motherboard ? (intel , sis , nvidia, via ) also are you using any antivirus and which one ? any packet writing software ?

gio

Just got home from work so now i can post the Log file…

18/11/2003 7:40:42 a.m. info ******************** Report session closed *********************
18/11/2003 7:40:32 a.m. warning Topology extraction failed
18/11/2003 7:40:32 a.m. error Topology: Exception Message Operation aborted
18/11/2003 7:40:32 a.m. info Topology: x8 Read required, x8 selected
18/11/2003 7:40:32 a.m. info Topology extraction started
18/11/2003 7:40:31 a.m. info Extraction successful in 01:36
18/11/2003 7:39:01 a.m. info Free Space on destination path 12.1 Gb.
18/11/2003 7:39:01 a.m. info Reading CD-ROM Disc [Play] - Image Size 406 Mb.
18/11/2003 7:39:01 a.m. info Read data with subcodes PW for track 1
18/11/2003 7:38:55 a.m. info Reading device : 1:1:0 - ASUS CRW-5224A 1.1 [K] (Ide)
18/11/2003 7:38:55 a.m. info Extraction started
18/11/2003 7:38:21 a.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
18/11/2003 7:38:21 a.m. info Autoplay driver active. Version 4
18/11/2003 7:38:21 a.m. info ParamStr 0 = “C:\Program Files\VSO\BlindWrite5\BW.exe”
18/11/2003 7:38:21 a.m. info User default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 7:38:21 a.m. info System default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 7:38:21 a.m. info Version 5.0.2.113
18/11/2003 7:38:21 a.m. info Title : BlindWrite 5.0.2.113
18/11/2003 7:38:21 a.m. info ExeName : “C:\Program Files\VSO\BlindWrite5\BW.exe”
18/11/2003 7:38:21 a.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
18/11/2003 7:38:21 a.m. info ******************** Report session started ********************

I had a guess at the Mainboard model from work, but it is a SL-75DRV2 which is a via chipset.

I have no Antivirus or packet writing software running…

PeebZ

okay thanks for posting the log. Do you get an error code on the screen at all . I seen it stops at the extraction. Via released a version of driver chipset that included via tools and that cause some problems with software. The new drivers can be download at

http://www.viaarena.com/?PageID=300

if you go download the 4in1 drivers it will be the 4.49 drivers (actually file will be called 4.49vp2.zip). Also after install reboot and then go ahead and burn again and post that log . Lets us know if you have any more problems

gio

Also the firmware you will want to use is 1.1 if I remember right other firmware version had problems for your burner but I have to check that to be sure .

No Error, Just
“Damn we have a problem”
and the Operation completed box pops up…

18/11/2003 9:17:54 p.m. info ******************** Report session closed *********************
18/11/2003 9:16:28 p.m. warning Topology extraction failed
18/11/2003 9:16:27 p.m. error Topology: Exception Message Operation aborted
18/11/2003 9:16:27 p.m. info Topology: x8 Read required, x8 selected
18/11/2003 9:16:27 p.m. info Topology extraction started
18/11/2003 9:16:27 p.m. info Extraction successful in 01:27
18/11/2003 9:14:59 p.m. info Free Space on destination path 11.7 Gb.
18/11/2003 9:14:59 p.m. info Reading CD-ROM Disc [Play] - Image Size 406 Mb.
18/11/2003 9:14:59 p.m. info Read data with subcodes PW for track 1
18/11/2003 9:14:59 p.m. info Reading device : 1:1:0 - ASUS CRW-5224A 1.1 [K] (Ide)
18/11/2003 9:14:59 p.m. info Extraction started
18/11/2003 9:14:16 p.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
18/11/2003 9:14:16 p.m. info Autoplay driver active. Version 4
18/11/2003 9:14:16 p.m. info ParamStr 0 = “C:\Program Files\VSO\BlindWrite5\BW.exe”
18/11/2003 9:14:16 p.m. info User default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 9:14:16 p.m. info System default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 9:14:16 p.m. info Version 5.0.2.113
18/11/2003 9:14:16 p.m. info Title : BlindWrite 5.0.2.113
18/11/2003 9:14:16 p.m. info ExeName : “C:\Program Files\VSO\BlindWrite5\BW.exe”
18/11/2003 9:14:16 p.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
18/11/2003 9:14:16 p.m. info ******************** Report session started ********************

I also reinstalled the Via 4 in 1 drivers as requested, uninstalled Bw5 deleted the install folder and reinstalled and reflashed the Asus 5224a to f/w 1.1

PeebZ

With the partical Blindwrite 5 image excluding the topology extraction can one use the tweaker v 1.4 and select a BWA to use (For example Max Payne 2 play disk from Portmac’s website) or is this a verson mismatch…

Well i have given it a go…but the disk was written in SAO Cooked write mode

18/11/2003 9:33:40 p.m. info ******************** Report session closed *********************
18/11/2003 9:26:20 p.m. info Writing completed in 01:44
18/11/2003 9:26:12 p.m. info Finalize started
18/11/2003 9:24:35 p.m. info Write started
18/11/2003 9:24:35 p.m. info Buffer Under-run protection is enabled
18/11/2003 9:24:35 p.m. info Media topology will be embedded in Autoplay
18/11/2003 9:24:35 p.m. info Backup tagged for Autoplay
18/11/2003 9:24:35 p.m. info SAO Cooked writing mode selected
18/11/2003 9:24:35 p.m. info Writing speed required x372, effective x52
18/11/2003 9:24:35 p.m. info DAO writing mode preferred
18/11/2003 9:24:35 p.m. info Writing CD-ROM Disc [Play] - Image Size 406 Mb.
18/11/2003 9:24:35 p.m. info Writing device : 1:1:0 - ASUS CRW-5224A 1.1 [K] (Ide)
18/11/2003 9:24:14 p.m. info Launched with external parameters
18/11/2003 9:24:14 p.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
18/11/2003 9:24:14 p.m. info Autoplay driver active. Version 4
18/11/2003 9:24:14 p.m. info ParamStr 2 = “C:\WINDOWS\bw5.ini”
18/11/2003 9:24:14 p.m. info ParamStr 1 = “/ini”
18/11/2003 9:24:14 p.m. info ParamStr 0 = “C:\Program Files\VSO\BlindWrite5\bw.exe”
18/11/2003 9:24:14 p.m. info User default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 9:24:14 p.m. info System default language : 5129 (0x1409h) - English (New Zealand)
18/11/2003 9:24:14 p.m. info Version 5.0.2.113
18/11/2003 9:24:14 p.m. info Title : BlindWrite 5.0.2.113
18/11/2003 9:24:14 p.m. info ExeName : “C:\Program Files\VSO\BlindWrite5\bw.exe”
18/11/2003 9:24:14 p.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
18/11/2003 9:24:13 p.m. info ******************** Report session started ********************

??..

PeebZ

Peebz,

Do u have another drive to extract the image with ? Just want to see something and then post the Log. Also dont use the tweaker this time just blindwrite .

gio

thanks.

with blindwrite your prolly going to need to update your firmware on that drive…i had simular issues with that drive and 1.1 firmware and bw5…try the 1.35 firmware and see if that fixes the problem.

Hi I have another Drive in my PC a IONEER DVD-ROM DVD-116…
I have used BW5 to read the disk. here is the log

19/11/2003 8:40:28 a.m. info ******************** Report session closed *********************
19/11/2003 8:12:44 a.m. warning Topology extraction failed
19/11/2003 8:12:43 a.m. error Topology: Exception Message Operation aborted
19/11/2003 8:12:41 a.m. info Topology: x8 Read required, x15 selected
19/11/2003 8:12:41 a.m. info Topology extraction started
19/11/2003 8:12:41 a.m. info Extraction successful in 03:21
19/11/2003 8:12:41 a.m. info 1 sectors fixed between LBA 173614 and 173614
19/11/2003 8:09:20 a.m. info Free Space on destination path 10.9 Gb.
19/11/2003 8:09:20 a.m. info Reading CD-ROM Disc [Play] - Image Size 392 Mb.
19/11/2003 8:09:20 a.m. info Read data with subcodes PQ for track 1
19/11/2003 8:09:20 a.m. info Reading device : 1:0:0 - PIONEER DVD-ROM DVD-116 1.22 [J] (Ide)
19/11/2003 8:09:20 a.m. info Extraction started
19/11/2003 8:08:11 a.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
19/11/2003 8:08:11 a.m. info Autoplay driver active. Version 4
19/11/2003 8:08:10 a.m. info ParamStr 0 = “C:\Program Files\VSO\BlindWrite5\BW.exe”
19/11/2003 8:08:10 a.m. info User default language : 5129 (0x1409h) - English (New Zealand)
19/11/2003 8:08:10 a.m. info System default language : 5129 (0x1409h) - English (New Zealand)
19/11/2003 8:08:10 a.m. info Version 5.0.2.113
19/11/2003 8:08:10 a.m. info Title : BlindWrite 5.0.2.113
19/11/2003 8:08:10 a.m. info ExeName : “C:\Program Files\VSO\BlindWrite5\BW.exe”
19/11/2003 8:08:10 a.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
19/11/2003 8:08:10 a.m. info ******************** Report session started

As this failed with the same error I installed the Demo of BW5 on another PC at home, and read the disk. This time extraction worked !!

19/11/2003 8:37:18 a.m. info ******************** Report session closed *********************
19/11/2003 8:31:29 a.m. info Topology extraction completed in 03:57
19/11/2003 8:27:32 a.m. info Topology: x8 Read required, x6 selected
19/11/2003 8:27:32 a.m. info Topology extraction started
19/11/2003 8:27:29 a.m. info Extraction successful in 02:44
19/11/2003 8:24:44 a.m. info Free Space on destination path 10.6 Gb.
19/11/2003 8:24:44 a.m. info Reading CD-ROM Disc [Play] - Image Size 406 Mb.
19/11/2003 8:24:44 a.m. info Read data with subcodes PW for track 1
19/11/2003 8:24:44 a.m. info Reading device : 1:0:0 - TOSHIBA DVD-ROM SD-M1212 1R14 [E] (Ide)
19/11/2003 8:24:44 a.m. info Extraction started
19/11/2003 8:23:24 a.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
19/11/2003 8:23:24 a.m. info Autoplay driver active. Version 4
19/11/2003 8:23:24 a.m. info ParamStr 0 = “D:\BlindWrite5\BW.exe”
19/11/2003 8:23:24 a.m. info User default language : 5129 (0x1409h) - English (New Zealand)
19/11/2003 8:23:24 a.m. info System default language : 5129 (0x1409h) - English (New Zealand)
19/11/2003 8:23:24 a.m. info Version 5.0.2.113
19/11/2003 8:23:24 a.m. info Title : BlindWrite 5.0.2.113
19/11/2003 8:23:24 a.m. info ExeName : “D:\BlindWrite5\BW.exe”
19/11/2003 8:23:24 a.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
19/11/2003 8:23:23 a.m. info ******************** Report session started ********************

I have tried to write this image with the Asus 5224a and the game fails to launch. I have only tried the complete extracted image with f/w 1.1 will try higher tonight.

@ Jamos. F/w 1.35 or 1.37

So you installed BW5 on another pc and it worked ? I am sorry got alittle confused or just looked at log wrong ? Also if it worked on another system what chipset was that system using ? Keep us posted.

Hi,

Yes I installed BW on to one of my other Pcs at home.
a Dell P3 500…This will be intel Based. (we will call it PC2)

PC2 has a TOSHIBA DVD-ROM SD-M1212. It read the disk and extracted the topology. I wrote the image over the network to my PC1.

I then burnt this image from PC1 with the Asus 5224a. But upon testing the disk, the game fails to lauch from either the Asus 5224a or the PIONEER DVD-ROM DVD-116.

When I get home tonight I will flash the Asus to either f/w 1.35 or 1.37 and try writing the image that PC2 created.

Though I am running out of ideas

PeebZ

Curious why didnt you install the game on PC2 and burn it with PC2 burner just to make sure it is good and installs the copy adn then take it to first pc and see if it installs and plays if it dont then it is configuration or firmware or something on the first pc . That is what i would do.

Sorry for the delay in answering - Rugby world cup, Busy at work and ADSL down for me over the weekend…

Anyway as being rather fustrated with the problem using Blindwrite 5 and the topology extraction failing on pc1 I decided to format and start over.

Fresh Install of WinXp with SP1 installed the latest via4in1 (ver4.5).
Installed BW5 reading the disk with ASUS CRW-5224A f/w 1.37 and again the topology extraction is failing with exact same error.

Lost for idea’s after reading all the info I could take in, I tried out Alcohol 120 1.4.7.(Trial Version) Reading and writing with the ASUS CRW-5224A has produced a backup that works.

So next on the test I have installed BW 4.5.7. Read the image anf then tried to create a BWA. The BWA that i tried to create looked pretty messy, so I converted the MDS to a BWA. Burning the BW4 image with the converted MDS using BW4 and BW5 works !!!

Going back to using BW5 to read and extract the topology fails

27/11/2003 7:48:36 a.m. info ******************** Report session closed *********************
27/11/2003 7:48:22 a.m. warning Topology extraction failed
27/11/2003 7:48:22 a.m. error Topology: Exception Message Operation aborted
27/11/2003 7:48:22 a.m. info Topology: x8 Read required, x8 selected
27/11/2003 7:48:22 a.m. info Topology extraction started
27/11/2003 7:48:22 a.m. info Extraction successful in 02:16
27/11/2003 7:46:13 a.m. info Free Space on destination path 11.3 Gb.
27/11/2003 7:46:13 a.m. info Reading CD-ROM Disc [Play] - Image Size 406 Mb.
27/11/2003 7:46:13 a.m. info Read data with subcodes PW for track 1
27/11/2003 7:46:05 a.m. info Reading device : 1:1:0 - ASUS CRW-5224A 1.37 [K] (Ide)
27/11/2003 7:46:05 a.m. info Extraction started
27/11/2003 7:45:42 a.m. info Using Patin-Couffin driver Version 1.16, Internal revision 16
27/11/2003 7:45:42 a.m. info Autoplay driver active. Version 2
27/11/2003 7:45:42 a.m. info ParamStr 0 = “E:\BlindWrite5\BW.exe”
27/11/2003 7:45:42 a.m. info User default language : 5129 (0x1409h) - English (New Zealand)
27/11/2003 7:45:42 a.m. info System default language : 5129 (0x1409h) - English (New Zealand)
27/11/2003 7:45:42 a.m. info Version 5.0.2.113
27/11/2003 7:45:42 a.m. info Title : BlindWrite 5.0.2.113
27/11/2003 7:45:42 a.m. info ExeName : “E:\BlindWrite5\BW.exe”
27/11/2003 7:45:42 a.m. info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600).

So I am left to beieve that the current method that BW5 is using for Topology exception with my system is failing big time,

Any Suggestions

PeebZ

a little off-topic but why do you have autoplay version 2? when you installed bw5 you should have got autoplay 4

Thats wierd. Autoplay 2 must have sunck in when installing BW 4.5.7.

Oh well easy enough to correct. And this has been done.

PeebZ

Do you still have same problem ?

Yes, I still have the same problem

I cannot get BW5 Topology extraction to work for me using my ASUS CRW-5224A which i would like to use.

PeebZ

what other copying software do you have ? sure not roxio or nero or anything like that ? also what antivirus ? so it starts and ends quickly ? also did you do firmware upgrades ? Also what other software you have on there ?

Hi,

I have formated my C: and installed a fresh copy of Winxp pro with SP1.

First thing after that was to install the new via 4in1 drivers ver. 4.5. After that I tried BW 5.0.2.113 using the ASUS CRW-5224A with firmware ver. 1.37.

Reading MaxPane2 with the ASUS CRW-5224A fails almost immediatley once it is time to the topology extraction. Yes it starts and then fails approx 1-2 seconds later.
This is one a clean system with no other software installed.

Lost for idea’s after reading alot of info on Cdfreaks, I tried out Alcohol 120 1.4.7.(Trial Version). Reading and writing with the ASUS CRW-5224A has produced a backup that works.

So I installed BW 4.5.7. Reading the disk was fine, but the BWA file it created had a few spikes. So instead of creating the BWA with the BWA builder I converted the MDS from Alcohol 120. Buring this image read by BW4 and the BWA created by Alcohol 120 with the ASUS CRW-5224A also works.

So I have tried Bw5 again, and it fails when it is time to the topology extraction.

I Do not have Nero Installed. I do not have any Roxio products installed. I do not have any antivirus software installed.
What i do have installed and running is ZoneAlarm pro 4.5.
But since BW 5 failed to extract the topology when absolutly no other software was installed I do believe that there is some glich with BW5 and my system.

I have a Soltek DRV75-2 Motherborad,a PIONEER DVD-ROM DVD-116 (SM), an ASUS CRW-5224A (SS), Seagate 20GB (PM), and an Seagate 80GB (PS).

PeebZ

well we found a problem with the topology and that drive and working on it. Hopefully be solved soon.