Bw4.5 wont start

vbimport

#1

I am a registered owner of 4.5. I had not used the app for some time but now it is asking me every time I try to run it for my reg code, which I enter. It accepts it, telling me “now fully functional” and when I click next I am back to the desktop, every time.

I have uninstalled the app, cleared the registry and all temp folders of any trace of BW, rebooted to verify that it is clean, reinstalled and I get right back to the same every time.

I know V5 is out, I recall asking about an upgrade discount (when V5 was still beta) and I think there was some kind of plan in the works for it but I also am reading V4.5 is better for some things (Securerom 4.8XXXX for instance)

Any ideas?


#2

Could be that your registration is more than a year old, if it is your free update period is over, email support with your purchase information include the email you used to purchase, that way it can be double checked.


#3

Originally posted by kamikazee
Could be that your registration is more than a year old, if it is your free update period is over, email support with your purchase information include the email you used to purchase, that way it can be double checked.

Your telling me that even though I paid for it (that particular version) It EXPIRES in a year!?! Even if I never updated/upgraded it, it will cease to function in 12 months?


#4

I said your free update period is over, I didn’t say it would cease to work, thats why I told you to email support with the information, so they can double check it and fix it if necessary.


#5

I paid for 4.5 and it’s 4.5 that wont start. (I had tried 5.1 but uninstalled it as I thought it might be causing the conflict, though I have since read here that they can co-exist) I apologize if I misinterpreted your post. Personally, I think that would be a bad buisness model to cripple a paid software (version) simply because of time.

Anyhow, Guess i’ll email them. 5.1 wont work either. I get some crypic message and i’m hesitent to upgrade when neither version works at the moment.

:confused: