BW 5.1.10.136 Issues (FarCry, Hitman-Contracts)

HI,

dont know if these issues have been posted, but ill explain.
when backing-up Far Cry, cd 1 of 5 back-up and play ok.
cds 2-5 (no protection) back-up ok aswell, but when mounted with d-tools, the image is invalid. Ive tried several times, re-installing BW, but the same happens.

next issue is with Hitman contracts. CD1 goes ok. with cd, the systems hangs at 99%, again, reinstalling BW does nothing.

any ideas??
thankx

*** FarCry Update ***

Seems the the image itself is ok.
it seems the DT simply cant load the image for some reason.

If i use clonecd to make an image, DT will load that.
However, if i use BW to make an image from the cloneCD image (loaded in DT), DT fails to load that after is comepleted.

ive posted on the DT forums, we will see if anything happens.

**** Hitman Update ****

I tried to do hitman cd2 again, and all is fine now.
i dont know why it locked up.
i ran aray befour i did the back-up, so maybe the drive had an issue reading something… in any case, it works

so, someone can probably delete this post… :stuck_out_tongue:

hehe, sorry to bother u all.

what version of D-Tool are you using?

Always nice when someone talks with him self and manageds to fix the problem :slight_smile:

:iagree: lol :bigsmile:

using newest version, 3.46
tried a few different blindwrite dll’s, but no change.

eh… no really biggie, just more annoying than anything else really