Bw 5.0.0.107 beta

http://vso.nerim.net/BlindWrite5_setup_107.exe

please post your problems in this thread.
we are aware about problems with securom 4.85 ( except when you are using plextor premium )

hi
can u tell me what`s new in bw 5.0.0.107 beta if i may ask?
thankss for posting it.:smiley:

and what`s wrong using other than plex premium with securom 4.85?
is it really bad with this version using other than plextor premium?

protection updated… and the premium produce a real 1:1 not the others…

Do u want us to just test automatic and not change anything?

Thx

u mean with plex u can make 1:1 copy of securom, safedisk etc…?
without autoplay and the other drives need autoplay?

thanks:bigsmile:

only securom ( new ) for 1:1

thanks lap ill try out the new beta tonight.:wink:

thankss:D

can u tell me what protection has placed in bw5?
Thankzz:bigsmile:

Will the Blindwrite 5 final be able to copy Savedisk 2.9 really 1:1 so that the copy runs from TOSHIBA drives WITHOUT Autoplay ???

:slight_smile:

question discussed over and over… autoplay works and it’s because IT IS NOT POSSIBLE TO DO BETTER !

IT IS NOT POSSIBLE TO DO BETTER !

Thank you for this information. I really should try to burn with Autoplay. :smiley:

I would like to add the words “AT THE MOMENT” to your sentence.

Last year I never thought that it would ever be able to copy SECN 4.8X with a CDR-Burner…now the Plex Premium shows new possibilities.

And bad pattern? AlexNoe wrote that a “3-Sheep-burner” would be no mere fantasy in the future…

Best

:wink:

rigth at the moment… but when I write not possible … I mean with most hardware… only 1 drive for decent 1:1 copy of securom it’s short…

I agree…

:bigsmile:

hi
i couldn`t change the speed in bw5 beta
when i try slow or medium it only uses max speed from SMARTBURN.
Like when i put ritek disk from 32x ,SMARTBURN tells me that the max speed is 40x.
But when i try slow or medium in bw5 the speed will always be max writing speed.
is something wrong with bw5?
or is it my burner?
even with a CDRW media bw always writes at max speed.
please help.:bow: :bow:

Hello al a new boy here not so much a boy now;)

I thought you may like to have this information.

Using BW 5.107. to backup Flight Sim 2004 disk 4.

I was unable to read the cd to obtain an image using the Plex PX-54TA CD-R, it would have taken more hours than I have got left.

I read the image from the PlexWriter Preium in 3mins and 20 seconds and burnt to CD at medium speed with compete suscess. No setting changed.

Thanks. Peter

Hey t111645, its the same to me, so it cant be a problem with your your burner.:wink:
With my LiteOn BW5 always writes at max speed, but no matter, as long as it works…:stuck_out_tongue:

Originally posted by Sebastian123
Hey t111645, its the same to me, so it cant be a problem with your your burner.:wink:
With my LiteOn BW5 always writes at max speed, but no matter, as long as it works…:stuck_out_tongue:

even though it says its buring at full speed im not sure that it really is…my 12x cdrs said this also but i got a good burn from it.

yeah atleast it works
but what if a media says from 1x-16x and SMARTBURN says from 1x-40x writing speed. and the media will be written bad or worse?