Bw 4.2.3

Hi,

visit web site for details… and as usual … any feedback is welcome.

we fix a bug in securom new…
and correct severals things.

Is my Plextor 24x IDE capable of making “workable” copies of Securom 4.8.x with this version?
I tried version 4.2.2 and failed and made 2 coasters (i followed the HowToBWA guide) with UT2003

Thanks for your continue-ing effort.

Well I would post results but Blindread won’t accept my registration code now since the update.:a

don’t feel bad bought and paid for and I haven’t gotten my registration code

Blindwrite Suite Version 4.2.3

Update/Info:
Blindwrite 4.2.3 is released. This is a recommanded update, several new versions will be published in the next days. Each version will introduce new feature. We are working on a “clony xxl” alternative. What’s new in this version ?

  • Fix a bug in securom support introduced in the version 4.2.2x
  • Patin-Couffin revision 9. ( improve stability )
  • BWABuilder small updates.
  • Fix some bugs in Blindread

http://www.blindwrite.com/download.htm

Shoebedobedoo :cool:

Originally posted by Jailer
Well I would post results but Blindread won’t accept my registration code now since the update.:a

Maybe this is the reason

From http://www.blindwrite.com/index.htm
Some registered users may receive now an ‘out of date’ message because their licence is expired and does not allow to upgrade anymore to latest version. Email us to receive a private link to an upgrade special offer, or to have links to previous versions. Anyway, please be patient, as we are receiving a lot of requests

Originally posted by BIG IVO
[B]Is my Plextor 24x IDE capable of making “workable” copies of Securom 4.8.x with this version?
I tried version 4.2.2 and failed and made 2 coasters (i followed the HowToBWA guide) with UT2003

Thanks for your continue-ing effort. [/B]

Tyour copy is as good as everyone else but it seems that Plextors, Toshiba, Asus and pioneer doesn’t like twinsectors…if you could try to read the cd on another reader (Liteon , and so on) probably your copy would work.
Unfortunately (in this case) it seems that these devices read too well:)

After I read portmac’s post, I just installed the update rather than uninstallling, then reinstalling. My copy works fine so maybe try installing version 4.22, then install 4.23 :smiley:

Shoebedobedoo :cool:

Originally posted by Shoebedobedoo
[B]After I read portmac’s post, I just installed the update rather than uninstallling, then reinstalling. My copy works fine so maybe try installing version 4.22, then install 4.23 :smiley:

Shoebedobedoo :cool: [/B]

I thought that might be it so I had already tried that.

It was registered on June 21, 2002.

My key is from May 2002 and its telling me its out of date too, emailed them days ago, but no reply.
Using a warez serial for now, I paid for this stuff and it aint workin and no word from them.

I disagree… what email did you used ?

EMAIL TO USE is : support@vso-software.com

I think thats the email i used. However it works now and on the next upgrade i will try my legitimate serial again and if it still doesnt work i may contact you again. I dont have the will or time to fiddle with this any longer. It works and I paid for it so where is the problem.

I agree, the most important thing it’s “it’s work”

OK, I just downloaded the update again and installed it and it’s working now. Not sure what was happening last night but it’s working now anyway.:confused:

Good that it now checks whether there is any available update through the web automatically. I wish there were similar features for Nero, too.

Results of some tests with blindwrite 4.2.3.

First attempted to copy NFSHP2 (safedisc 2.8x). Read with Ltr-24102b - nibble mode without subs. Ran image verifier on image and it reported that image compatible with sd 2.7 or below :confused: (not a good start). Burnt with Ltr-24102b using dao pq. Result: burnt cdrw unreadable, system locked and game installation corrupted requiring re-install. :a

Then tried burning same image using dao pw. Result: disc was at least readable but copy failed. :frowning:

Next attempted to copy Empire Earth: Art of Conquest (securom 4.8x). Read with Ltd-163 - nibble mode with subs. Then used latest bwa builder included in package to generate bwa file. Ran image verifier which found the bwa file but reported image compatible with sd 2.8x :confused: (things are getting worse). Burnt with Ltr-24102b using dao pw. Result: burnt cdrw unreadable. :frowning:

Then tried using the bwa file with twinpeak. Result: failed though at least cdrw readable. :frowning:

Then tried converting an mds file of the same game with the bwa builder. Well at least that did work with twinpeak.

Sorry lapinou but this latest version just doesn’t work, at least on my system, and gets a big thumbs down as far as I’m concerned.

mmmm … we will try to reproduce all this using liteon drives this time.

Originally posted by lapinou
mmmm … we will try to reproduce all this using liteon drives this time.

now thats the answer i was waiting for !
i shurely hope to god my liteon works in this next release !!

thankyoU in advance…

I tried to copy Warcraft III with this new version. In my pentium III 500, I used the BWA builder and got much square sin forms.
Than I used my laptop (pentium IV) with alcohol to make a mds-file. There was a beautiful curve with 4 little peaks.
I figured that the mds was good so converted to bwa with BWA-Builder.
Than I nibbled an image with blindread and verified the image. The image was compatible for sd2.8X. I didn’t know this was bad, because I have never used blindwrite suite before.
O.K. Further I used blindwrite to burn the image, the bwa file was found.
At install the disc hung!
(I’ve read that you have to install with original and than use the copied one for misleading the protection. how can it be that the only program that does copy 1:1 does get a fault copy? Ok for the atip there is no sollution at all.)
Ok so I installed with the original and than I tried to play with my backup. The recognicion of the cd took about 3 secs longer than with the original. Than I selected to play the game and the protection told me that the original cd was not inserted?!?!?!?
Even with clonecd I managed to get a working copy of Warcraft III.

Sorry that I can’t try to burn newer games, but that’s because this is my latest protected cd.

The burner in the laptop was a QSI-081 with NX09 firmware.

So not only the Liteon drive have problems…

bwa is not required for warcraft 3.