Buttons not there on some software

vbimport

#1

I am a newbee and i hope i am in the right place.

I started having a weird problem with buttons on a few programs i have installed. For example, when i open jetAudio 7, the exit button (or whatever you call it) IS there, but i cannot see it. When i move the mouse over it, a little box pops up saying “Exit”. I click there and i can exit. There are several other “buttons” that also do not show at all in the same window. To correct this problem, i have to completely shut down then restart my computer. Everything is fine, but, maybe an hour or two later, the same problem occurs. I also have a similar problem in software i use for my computerized mat cutter. A little window usually shows an image of a shape. This is also corrected when i shut down and restart my computer. I scanned for viruses, and nothing is detected. I have absolutely no problems at all with anything else on my computer. :confused: Any suggestions? Thanks.


#2

Never mind… an employee at WalMart in the gardening section suggested me to try something to fix the problem. He said it worked for him a few months ago. It also worked for me. :clap: