Button problem

vbimport

#1

I can’t use the bold, underline,…, quote buttons, can’t click them and they are not reacting in any way putting my mouse curser on them. Smileys is the same problem, I’m using firefox 1.0 everything worked fine a few days ago?


#2

I also get this problem, I have to type the tags/smilies myself, I think if you refresh the page a few times and wait fora while after the page appears to have loaded the buttons will work.

Ben :slight_smile:


#3

Nope they won’t ben, I tried it several times.


#4

Do they still work at all on IE?


#5

Unfortunately, if this doesn’t work properly, it is a script error in the forum script…and I have no idea how we could fix it…


#6

Just tried it with IE version included in sp2 got the same result…
Is it working for you tax? and if yes which browser are you using?


#7

Have you tried holding Ctrl and then clicking the buttons?


#8

WinXP Pro over here (don’t believe it has SP2 installed, but I am not sure (office laptop)) and I have no problems…


#9

Did you change any security setting? Is Javascript still enabled (also for this site)?


#10

I checked the javascript console in firefox i’m getting ‘vb_menu register is not definied error’ just here? As far as I know I’m not a member of any other board using vBulletin so I can’t test it for now… Didn’t disable javascript at all, not for cdfreaks and I didn’t change any security settings. Already uninstalled firefox and made a reinstall still the same result any tips?


#11

My ‘button problem’ is solved I didn’t change anything on my system since my last post, so maybe this was a present of Santa Claus :stuck_out_tongue:


#12

It just needs a little longer to load up, when the forum is busy, often the buttons dont work as parts of the code still needs to load up.

Ben :slight_smile: