"Bus reset detected" writing with my 12/10/32S?

vbimport

#1

Started to get this message within the last week while burning with CDRWIN 3.8E?

Running WinXP SP1, SCSI-2 Controller (Centos) and 2 x Plex drives: Ultraplex and a 12/10/32S

Not had any problems before so can’t exactly understand why I’m getting them now? I’ve not installed any new burning software for months.

Unistalled all my CD devices/SCSI controller in XP’s device manager and rebooted so it would re-install them, that’s not helped. Ran ASPICHK, reports ASPI is installed correctly.

Did have an Alcohol SCSI driver so I uninstalled that and still get bus resets, Alcohol has been installed for well over a month without any previous problems, it’s actually expired I found out :slight_smile:

Checked background tasks and nothing unusual is running, checked Windows ‘Run’ entries in registry, again nothing unusual loading other than Elbycheck which has been there months.

Not checked the cabling yet so could be a probem there, but it’s such a pain to drag the box out, unplug everything, strip the machine and swap stuff :frowning: I know, you have to check everything but I’m hoping it’s software!!

Any ideas?

Forgot to mention was writing to a TDK 80min d-view CD-R @ 8x (burning an SVCD), had the same make of disc fail previously, ie. burned 4 CD’s, 2 data were OK with 2 failures burning SVCD’s?

Prior to this I used Verbatim Datalife 80min 32x and never had a problem burning SVCD’s @ 8x.


#2

I’m trying to find more information on your problem via Google but as of yet no luck there. From what I read it seems to be a problem related to your SCSI card but I’m not sure. I have never heard of this problem myself but I don’t think it’s related to your Plextor drives. Perhaps it’s a good idea to move this thread to our General Hardware Forum where someone might know what this error means?


#3

By all means move the thread, I ‘googled’ as well and came up zip, why I posted here :slight_smile:

I get it when installing games from the Ultraplex too, the drive will suddenly stop with a ‘clunk’ and act as though I’ve just put a CD in the drive, the writer also resets at the same time as I can see the lights on the front?

I noticed my SCSI controller shares IRQ11 with 3 identical items: Via Rev 5 or later USB Universal Host Controller.


#4

Hi there,
Centos SCSI cards have sometimes incompatibilities with some UltraSCSI CD-recorders like plex1210S.
In my case I have a Centos CI-2500AU and it makes resets with my Yamaha 16x SCSI.


#5

I’ve moved the thread here since I think the problem is related to the SCSI card and not to the Plextor drives. Let’s hope someone knows what the error means and if there’s a solution…


#6

Hmmm. Not sure it’s the SCSI card directly, it’s been in the system 5 years or more running under various OS’s from Win95, Win98/SE, WinME and now WinXP Pro and been running like a little trooper all the time.

Found a spare SCSI cable so going to swap it and see if that helps.


#7

Did it make a difference?


#8

err… NO!

Thought it had, burned 5 CD-r’s then the 6th one died due to this damn Bus Reset :frowning:

Made sure all cables/power connectors were firmly plugged in before closing the case, but not made any difference.

Back to square one again!


#9

I THINK I may have solved my ‘Bus Reset’ problem, fingers crossed (and other bodily parts!).

As I mentioned, my SCSI controller shares the same IRQ with the onboard USB Controller on my Soltek MoBo, IRQ 11 and the only USB devices I have plugged in is my Cable Modem (Used ALL the time :slight_smile: ) and a USB printer which I rarley use and has not even been switched on for months.

I also found out that USB also generates ‘Bus Resets’ (I was searching Google and saw ‘Bus Reset’ on pages with USB info) so having read that rather interesting piece of information I did 3 things:

  1. Removed both CD Drives, stripped them down, cleaned all the dust/dirt from inside the drives and carefully cleaned the lenses, the lens on each unit had small traces of dirt and smears on, now they are clean. Re-assembled them and put them back in the PC.

  2. I then moved the SCSI card to another PCI slot. It now has exclusive access to IRQ 11 and the USB Controller now has IRQ 10 to itself.

  3. Enabled only 1 USB port rather than ALL of them in my BIOS. This removed 2 of the Via Rev 5 or later USB Universal Host Controller entries from Device Manager.

One side effect of moving the SCSI card is the VGA card now shares IRQ 5 with my SB Live card, but not noticed any problems so far with that.

I then proceeded to make a CUE/BIN image with CDRWIN. This normally FAILED with less than 10% of the disc being read due to a ‘Bus Reset Detected’ message, this time it read without a problem! So I then burned the image back to a CD, and that too burned OK. I also read the image back through CDRWIN’s ‘Read Disc Only’ function, and again it read the whole disc without one reset.

Further, I read/burned 2 more CD’s in CDRWIN using the ‘Copy to Image and Record’ mode and then read each burned image back using the ‘Read Disc Only’ function and no resets, not once!

This is looking GOOD (famous last words, huh!) for solving the problem :slight_smile: as I think it was entirely related to the USB controller causing the ‘Bus Resets’ which somehow (if possible) caused the SCSI Bus to reset at the same time.

F*cking USB eh!


#10

If you are using Windows XP and using USB 2.0, problem is with WinXP itself.

http://support.microsoft.com/?id=820759

Microsoft has a hotfix available now, and will be included as part of Windows XP SP2.


#11

SCSI + IRQ sharing = not nice

Really… it’s way better to give a SCSI card an own IRQ; I had similir problems with different SCSI cards (Adaptec, Tekram, Symbios), until I moved my ISDN card to another PCI slot…


#12

Giving the SCSI card its own IRQ definitely cured the problem. I never got one BUS RESET or problem with the drives after that!

Since then though, I’ve replaced my SCSI Plextor CD-ROM with the new Plextor PX-116A DVD-ROM, but still no problems with BUS RESETS with the writer or when installing from the DVD like I used to!

Problem SOLVED!