Burrrn problem

Hello, this is my first post here!
I’m using burrrn 1.14 since 6 months without any error on a Pioneer DVR216-L fw version 1.09
Two weeks ago burrrn has abruptly stopped to work; it ends to burn with an error in the early phases of Cd-text writing with this message:

Initializing SPTI … OK!
SPTILOCK:4,0,0: PIONEER DVD-RW DVR-216L Rev: 1.09
Starting write
Starting write at speed 10…
Turning BURN-Proof on
Executing power calibration…
Power calibration successful.
Writing CD-TEXT lead-in…
?: I/O error. : scsi sendcmd: retryable error
CDB: 2A 00 FF FF D5 2E 00 02 A0 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 05 00 00 00 00 0E 00 00 00 00 30 05
Sense Key: 0x5 Illegal Request, Segment 0
Sense Code: 0x30 Qual 0x05 (cannot write medium - incompatible format) Fru 0x0
Sense flags: Blk 0 (not valid)
cmd finished after 21.931s timeout 180s
ERROR: Writing of CD-TEXT data failed.
ERROR: Writing failed.

I was burning a spindle of Verbatim (CMC made) and I was immediately thinking of a media error.
I tried to:

  1. uninstall and re-install burrrn
  2. switch from SPTI driver to raw driver
  3. install wnaspi32.dll downloaded from nero site in \system32 folder
  4. change media type from CMC to Taiyo Yuden
  5. change burning speed (I always used 10x speed from the beginning)

Nothing to do, I obtain the same error; burning process successes only with a CD-RW from Verbatim (Mitsubishi made).
Also, if you try a second attempt in writing, the DVD writer locks, you can’t open the tray, and the drive is not recognized in BIOS post after a reboot! You have to turn off PC to unlock the drive.
Also again, I tried to run burrrn in linux with wine and I obtain same errors (and the same successful burning with CD-RW).
Finally, the DVD writer works fine with Nero, EAC, imgburn, burnatonce, K3b, etc…
Can someone help me???
Thanks in advance

Well Burrrn isn’t updated anymore I think for a while now so try something else like cdburnerxp that supports a lot of file types, freeware, and is still as easy to use as Burrrn.