Burnt DVD\'s not playing / recognised on standalone DVD players (Pioneer DVR-115D / DVR-1910)

vbimport

#1

[qanda]This thread is about the Pioneer DVR-115D / DVR-1910. Click here to see full specs[/qanda]Hi, apologies but it seems that this question has been asked several times before, but I’ve always been told that it’s bad manners to hijack someone else’s thread with a problem without supplying some positive input.

Anyway, the background. I’ve been burning dvd’s on a laptop (running with Vista) with an Optiarc DVD RW AD-7530A using TDK DVD+R media.
I use dvdSanta to create the data and then burn with videoDVDmaker, strange combo I know but it’s worked like a charm for me.
I put the burnt DVD into my Phillips standalone player and hey presto, DVD works fine, every time.

I recently bought myself a Pioneer DVD-RW DVR-115D for my desktop, use the same combo and same media and for some reason they won’t play on my dvd player. However, they do play on a pc based dvd player, which I find difficult to understand.

So, there you go, any help would be very much appreciated.

Thanks in advance

Chris


#2

Are you using the exact same software (including version) of each software? Laptop and desktop both running same OS and version?

I suspect something is different besides just the burner. But it’s possible, your new burner doesn’t like your media. It could be as simple as updating the firmware of the burner or simply switching to a higher quality media. For best results use Verbatim or TY.


#3

Hi, yep using the exact same versions 'cos I copied them from the laptop to the desktop. I forgot to mention, the dtop is running on XP Proff, I suppose that’s the biggest difference.

I have already updated the firmware for the burner.

Do you think it would help if I used something like Nero?


#4

Sounds like the discs aren’t being burnt properly. And you shouldn’t just copy apps from pc to pc. They should be properly installed. Most programs won’t even function without being installed as they need to put files in various other locations besides the install directory and update the registry.

As for burning, Nero works fine, but it isn’t free. A good free program would be ImgBurn.

But I would start by ensuring the software you are trying to use is supported by Vista and XP. And ensure it is properly installed.


#5

Ok, wasn’t aware of the copy limitations.

I’ll download the ImgBurn as per your recommendation and try again.

Thanks very much for your help, I’ll post back when I have some more info.

Thanks again

Chris.


#6

:clap: Dogg

Thanks for your help.

It looks like the ImgBurn software worked, just burnt a DVD and it plays in the standalone’s.

Seems that my lack of understanding with copying the other burning software caused the problem, lesson learnt!!

Much appreciated.
All the best

Chris.