Burnt DVD+R discs not recognized by DVD-ROM

vbimport

#1

Hey.

I tried, it didn’t work. I used Nero Burning ROM 6.6 to move my mp3 collection
to a DVDR disc. I’m in my 4th DVDR so far. Not a single one has actually worked
past burning it to the disc. as in it won’t show up in explorer

I’m f**king pissed off!

PS UDF or even ISO won’t work.


#2

what about other dvds original or other burnt ones that worked before does it read em?

edit: just noticed your talking on dvd-rom i tought at first its not being read by the burner , check with nero info tool if the media type +r is supported by the dvd-rom,anyway it might work good if youll set booktype to dvd-rom and burn it like that

edit2: are you sure you burned it for real? maybe it was just a simulation and you didnt notice?


#3

yes. other dvds work perfectly, like movies or whatever. nero infotool says the burner can read/write dvd±r(w). so it should work. i’ve never handled blank dvds before, but i do know the f**king basics about the hardware-this isn’t normal…this booktype you mentioned. im not sure what it is, but pretty positive it wasn’t an option in the nero dialogue.

edit…yes, i burned it for real-four times. and probably 1 simulation.
i checked the aluminium coating, definitely wrote something

edit: BTW, nero says the disc is empty, if i try to write something elso to it. doesn’t care if multi-single session was selected. it only fails to rewrite the
written disc when i try. even attempted to open the dvd drive in winhex as a
disk, didn’t work,



#4

heres a nice screencap of nero infotool



#5

about the booktype its for compatibility with old dvd-rom drives/players for example if your dvd player dont support dvd+r and youll set booktype to dvd-rom the player will be tricked to think its a dvd-rom disc and will read it. anyway from what i can figure from the screenshots your burner automatically sets dvd-rom booktype for +r,so your sayin the dvd burner dont read it from the title i tought your talking on your other dvd-rom drive but guess thats not it,anyway heres a pdf on how to use nero smartstart & express to burn data dvd im not sayin you aint doing it right with the nonexpress but that might be the case worth a check ftp://ftp6.nero.com/Support_doc/PDF-Start/Data/Start-writing-BasicDataDVD.pdf
do you have any other burning software installed except nero? maybe its some sort of conflict also do you have the latest nero 6.6.0.15a? if not then get it maybe its a bug, it might be a firmware bug or it just dont like the media used so check for firmware updates and try another media brand if updating firmware wont do the trick


#6

A quick update to my original.

I updated nero to the latest release, like you suggested. Haven’t thrown away
any discs yet. Will try soon however.

I was reading on some of these forums and guess what? Found a way to upgrade my DVD burners firmware. Got new features along the way too! :clap:

I have you to thank Phil, the Dangerous Brothers and Club CD Freaks for existing as a topnotch forum! :bow:



#7

Not sure what part of the country you are in, but did you notice that before you updated firmware, that your drive was set to region II, and now it is set to region 1. I think that part of your original problem was due to the region.


#8

No. My problem as I have now understood it has to do with the following.

I can burn discs, I can even read them that is until I close the nero window
and the disc ejects. After that it’s not recognized as a DVD+R, but like a DVD-RW.
It won’t show up in explorer, probably something with the filesystem.

I dunno anymore…