Burnt a mpeg file with pixelation

vbimport

#1

hi guys/girls.

I’m relatively new to DVD burning, and video files etc

I have a mpeg file that I converted from AVI to MPEG using TMPGEnc 4.0 Xpress which went fine. I previewed the file on laptop and image/sound quality was awesome. I then went to Nero (Nero 7 I believe) and burnt using UDF as the file was bigger than 2gb. That went fine to my belief. I previewed the DVD disc on the laptop using Windows Media Player and again, the image/sound quality was fine. Went to my theatre setup etc, played the movie and the pixels were ‘jumping around’ etc, it was unwatchable but the sound was still okay…

Any reasons for this?


#2

I did notice that once I fast foward the video file, the picture quality seems fine, but once I “play” again to resume the dvd, the jumpy pixels start again…


#3

[QUOTE=trentus;2087710]hi guys/girls.

I’m relatively new to DVD burning, and video files etc

I have a mpeg file that I converted from AVI to MPEG using TMPGEnc 4.0 Xpress which went fine. I previewed the file on laptop and image/sound quality was awesome. I then went to Nero (Nero 7 I believe) and burnt using UDF as the file was bigger than 2gb. That went fine to my belief. I previewed the DVD disc on the laptop using Windows Media Player and again, the image/sound quality was fine. Went to my theatre setup etc, played the movie and the pixels were ‘jumping around’ etc, it was unwatchable but the sound was still okay…

Any reasons for this?[/QUOTE]

What kinda media and burn speed settings did you use? It sounds like the burns were made to fast. Whenever you do burns never go the rated speed of the media at least go half the media rated speed.


#4

I used Nero 7 I believe it was. I firstly tried it a standard 8x speed. Then tried it at 4x speed to no progression.
Just using standard DVD burner rom that came with the laptop. 6 month old toshiba sattelite lptop with vista etc


#5

any other thoughts?