Burning with 3540, some specific dvds just won't play in standalone player

For whatever reason, some burned DVDs just will not play in my standalone player while others play perfectly. I’ve tried burning multiple copies, i’ve tried using DVDShrink to only burn the main movie, i’ve tried running DVD Decryptor - nothing seems to work on these few titles.

Is there some there any way I can compare the fundamentals between a working and non-working disc to see what the differences are? Once again, this issue only affects specific movies and images.

most likely a -R Vs +R issue, or just a plain ol’ crap media issue.

try -R dvds of quailty brand

I thought I was - I’ve only ever used TDK DVD-R 8x (TTG02).

I’ll try breaking open a new spindle anyway to see what happens.

Well, ran some more tests - it doesn’t seem to be a disc issue. Rather, the problem can be limited to certain images/iso files. Now I know these are the correct NTSC format and I also know that the images are region free - what other problems could there be?

in dvd shrink choose to save to hard drive folder, not iso. burn AUDIO_TS and VIDEO_TS folders to dvd.

Or try +R media and bitset to ROM.