Burning wii iso files

I used to have intel dual core 2300 mhz + 4gb ram 800 mhz and changed to amd quad 9550 + 4gb ram 1066mhz
apart from the mother board all the harware is the same (hd’s dvd’s)
I installed windows from new and also nero, Since then none of the wii iso’s that I burned work. I downloaded imgburn and tried burning ay x2. Pc iso’s that I burn are all ok.
Anybody have any idea what is wrong?

Welcome to the forums.

The hardware that you changed shouldn’t matter. My first thought would be the burning software, is it the same app and version that you used previously? Have you changed media?

Thanks for your response! Firstly the media isn’t the same but I have tried 3 different types of media, teac, silverline and a third that I don’t remember the make. I tried to use different programs for burning this afternoon (alchohol, nero & imgburn) and tried slower speeds but to no avail!

Do you know for sure the iso files are valid?

Hi and Welcomequote=gaon;2163845 Since then none of the wii iso’s that I burned work. (…) [/quote]How did you create these images?

Michael

Well I feel petty stupid! seems it was a problem with the iso’s
Thanks anyway