Burning .VOB files with nero 6.6.0.8

vbimport

#1

I cannot seem to burn a DVD-R with nero when the movie is in .VOB format can anyone help. I have included the log file from when the burn aborted (just as it started). I have P4 1.8 GHz with 1.5 Gb Ram, GeForce 4 Ti 4400 with 128 DDR, the HD and Burner info is in the logfile.

Thanks

seadona


#2

Hey there,
There are rumors of DVD buring isseus with 6.6.0.8 but the person who started it has not posted back yet. Watch this thread ad see what happends.

\\VH////
:slight_smile:


#3

Dude…

Your DMA is OFF on EVERYTHING


#4

wopppppppssss me missed that… feel free to hit me for bing a dumbass :bigsmile:

\\VH////
:iagree:


#5

I do not use Nero that much, but it seems that the burn aborted imediately after writing the lead-in, within 4 seconds from the start of the burn. I suspect that while DMA better be on as a rule, the fact that it is off has no influence in this error. I also guess that burn-proof should have been activated at a later point due to low transfer rate.

I am not sure what “burning movie in VOB format” means, as I always burn ISO.


#6

IMHO the only dumb ass is the one that doesn’t ask the question. I just got lucky having it hit me in the face as soon as I looked at the log file.:bigsmile:


#7

Yo-

Guess that if Sportsmell didn’t have it “hit him in the face” that he would still be a dumbass…

I knew that-

Mike

-R’s RULE!!!


#8

Sure OK SATCH. God I hope there’s enough people out here that remember and know who the real Satch is. As of today I dub thee LittleSatch7. You deserve a few quick swats upside the melon with Slip Mahoney’s hat. Seeings how J.D.'s an Eastern Boy, he should get a kick out of this one.


#9

Yo-

He - He…

btw - PM’ed JD - haven’t heard back yet-

Mike


#10

Please help, I know everyone says that under device manager->IDE/ATAPI controllers->Primary DMA channel turn on DMA mode by choosing the advanced tab. I however have no advanced tab on the primary or the secondary DMA channel to turn on udma mode. can anyone help?


#11

Is the hard drive connected to the Primary IDE cable? Go into BIOS and verify that the hard drive and optical drives are detected and set to AUTO detect. Save and exist. If you don’t see Primary and Secondary IDE channels, then wipe the partition and reload windows.


#12

Everything is correctly set up in the BIOS even the UDMA settings (set to 6) but yet I cannot change them in windows (XP) I am not even given the option. Please see the attatched photo



#13

Right click on Primary IDE channel and UNINSTALL. It’s that easy.