Burning Verbatim 4x Datalife Plus (Taiwan) on Liteon SOWH812s

vbimport

#1

I came back to Singapore after a 5 months of holiday, and since Dad wanted my CDRW, I decide to take the opportunity to go for a Liteon SOHW812s. And so far, well, nothing but problems.

Bought the thing on Monday, and I got only 3 hrs of sleep that day (since I arrived at 4 am and the bus ride was horrible) so I made a mistake and got DVD-R 2x Verbatims instead. After busting 3, I went back today and traded the media for Verbatim Dataplus 4x (made in Taiwan) and price difference, and now, after a recent burn, one out of 19 video files burned to it had bad CRC and couldn’t be copied.

Currently running KProbe on the bad DVD to see if there’s anything up, plus I didn’t notice there was the US0N series of firmware yet. Again, like the bone-headed idiot I am, I forgot to buy a DVD-RW to test.

This being Singapore, no refunds are possible and it is likely that at best, I will only be able to get a 1-to-1 exchange for this unit. Since there’s nowhere cheap and close to get a DVD-RW, I’m contemplating trying one last burn with the updated firmware.

As it is right now, I"m very, very frustrated, so if it’s okay, I’d like to hear some advice from you guys since I’m pretty much not thinking straight right now.

Thanks in advance.

Here’s the results of the Probe and and the Read Test…


#2

Edit by Ssseth: Yes, you should keep your questions in one thread. There is no need to create multiple threads in such a short period of time. :cop:
Threads merged

Hi, I’m not sure if this is wrong of me to stick this in a separate thread, but I’m really wondering about this, and I’m getting more and more confused as I read around and ask.

Here’s the media info:

Disc Type DVD-R
Book Type DVD-R
Manufacturer Mitsubishi Chemical Corporation
Media ID MCC 01RG20
Protection System None
Region 1,2,3,4,5,6,7,8
Capacity 4.38 GB
Free Size 4.38 GB
Free Blocks 2297888
Number of Layers 1
Linear Density 0.267 um/bit
Track Density 0.74 um/track
Maximum Read Speed 3.2x
Maximum Write Speed 4.0x
Current Write Speed 4.0x CLV
Write Speed Performance Descriptor 1 4.0x CLV
Write Speed Performance Descriptor 2 2.0x CLV

Now, at the moment, I’m somewhat confused. I’m willing to waste yet another DVD-R to test my problematic burner (which has failed to yield even 1 perfect burn out of 3x Verbatim 2x and 1 Verbatim 4x) and I’ve even updated my LiteOn to the US0N firmware.

The media-related question: does it make sense to attempt to do a test burn for this 4x media on 2x? From what I’ve been reading regarding media, it would seem that faster media shouldn’t be burned at lower speeds, but my friend who has more experience with burning DVDs says that 2x allows for a more stable burn on a 4x media. Can someone point me in the right direction, please? It’s been 2 days and 2 trips back and forth with 4 bad burns, so I could really use some clarification here.

Thanks in advance.


#3

You can actually finish a disk? I have tried 10 DVD’s and I got as far as 100% done but starting to write short lead out which never ends. Mostly it aborts half way or near the 100% mark.

But I burnt 2 TDK dvd’s with no problems, one at 4x and another with a modified bios @ 8x… Although the 8x is harder to read both worked… I just tried burning another one using the ritek dvd that came with the unit and it burnt just fine. Played the movie and that worked too…

So I am wondering about this particular dvd… mine says edgetec but the code is mbi 01rg20, which is moser baer india. I used their cd’s and those work just fine. So I am suprised their dvd’s are having so much problems.