Burning trouble

vbimport

#1

Since purchasing and installing DVDFab Platinum on my home PC two weeks ago I have so far only managed to copy one film (The Lion King). I couldn’t achieve the full copy process from within DVDFab and had to copy the main title first to a DVD RW+ disc and then had to use Nero’s Copy Disc utility. I have tested the DVDR’s I am using by installing trial version on my work PC and was able to copy main title direct to hard drive and then from hard drive to dvd. This all worked ok so I think the media is ok. My DVD drive is a multi format Optiarc 7191S (OEM). So far I have produced 6 or 7 coasters!!!

Sometimes when I try to copy a disc the read and write speeds are outrageously slow with estimated times in excess of 4 hours!!!

Any help in resolving my issues would be greatly appreciated

Asus M2N-SLI
AMD 3800+ X2
4Gb DDR2
Optiarc 7191S DVD RW (SATA)


#2

That’s very odd…regarding the speed, go into DVDFab’s “Common Settings” (the little gear shaped button) and try the “Reset DMA” button, that may help.

Edit: The Optiarc should be a nice, fast ripper - my Optiarc is.

Also, what brand of discs are you using, and what’s the burn speed set to in DVDFab? Your work PC may prefer the discs :wink:


#3

I have reset DMA, however I am not sure this is relevant because I thought DMA was an IDE setting yet my drive is SATA?

My read speed was set to “recommended”

The DVD RW+ i used was a TDK

The DVD R which have failed are Tesco and the other one is an unbranded cheapy!!

I have some Verbatim DVD+R which are lightscribe, however I am reluctant to try one as they cost a packet!!!

Thanks for prompt reply

Steve


#4

DMA can sometimes be relevant with SATA drives, if your system is running in IDE compatible mode - both of my SATA systems are, so the suggestion was more a “just in case” thing. :wink:

Well, considering the two brands you mentioned aren’t the best, it may be worth sacrificing just one Verbatim disc to see if that clears up the problem.

If it doesn’t, then we can go from there. :slight_smile:


#5

I have just upgraded my installation to version 5 which was released yesterday. Have just copied ‘Love Actually’ (which is Dual Layer) onto a Verbatim single layer DVD+R lightscribe disc with no problems whatsoever. I copied to hard disk first because a friend at work who uses DVDFab advised its better this way. I tried to copy ‘The Matrix’ yesterday (DVDFab version 4) to the hard drive and the speed was ridiculous so I abandoned it. Have just tried again with version 5 and it took 10 minutes. Have not changed any settings other than resetting dma as previously advised, I just installed version 5 over the top.

It looks like I will be stocking up on verbatim discs from now on and will keep the unbranded discs for crappy jobs!!!

Thanks for all of your help.

Steve


#6

Hi Steve - glad you found the culprit(s) :slight_smile:

Yep, I have quite a stock of Verbatim, which I tend to buy whenever there’s a deal - from your location in the Say Hi thread, I’m guessing you’re from the UK, so Staples run deals from time to time on them (BOGOF etc) - that’s when I tend to replenish my stash :wink: