Burning time same for 2 diff. Speed drives.!

vbimport

#1

:confused
: I used to have a Cyber drive cdrw which burning speed was 36x it took around 7 mins to copy an entire music cd. I sold it and bought a lite-on 52x24x52 which claims to be done in 2mins but actually finished at 7mins as well. Any pointers out there!!!
Thanx,
Al


#2

are you using 52X CD-R


#3

Smart Burn lowers the burn speed to stop coasters. You can turn of smartburn in nero and get the full 52x, or you should use different cdr media.


#4

OK your suggestions are great but more questions arise.I have a 48x cdrom as the and the 52x burner as the slave. could that afect burning speed. Besides if i disable smart burn would I have problems becase my cdrom is 48x and the burner is 52x?Would setting the burning speed of my cdrw to 48 help, so that the rate in which burning and reading be the same?
Thanx ,
al


#5

If you’re copying an audio CD on the fly, the speed will be determined by the ripping speed of the source drive, regardless of where you set the burn speed. Perhaps if you share some information about what you’re trying to do, we can be of more help.


#6

what im trying to do is simple!:bigsmile:
I just want an audio cd to burn quicker.
I see no diiference between the old 36x burner and the new 52x burner. They both take as long to burn a cd and I would like to know what can I do to make the burning time to the 2 mins that
are claimed.


#7

What is the source of your burn, CD or HD?
What are the buffers doing during the burn?
What are your burn settings, do you have simulation or verification enabled?
If this is a CD copy operation, what speed does your source drive show in the CDSpeed transfer rate test with the audio CD in the drive? Many CDROM drives will not read audio at any where near 48x.
What media are you using?
No one here has ever claimed that you can burn an audio CD in 2 min, unless of course it’s only a 50 min CD. 2:45 is closer to actual burn time for a 700 MB CDR, depending on the media.


#8

Source: lite on 48x cdrom drivie
CD burner is lite on 52x24x52
Buffer doing during burning: It shifts back and forth between 18% and 89% some times a bit higher sometimes abit lowr.
Sometimes it stays for a couple of seconds at the later 30’s and80’s and then goes back and forth again.
Burn settings: At the burn tab of nero near in the actions area it only lets me put a check mark at the write option whichit was by default simulation was unchecked , finalize cd as well.
Write method was at: disc at once
At the copy options tabs: for the source drive
the data read was 48x
and the audio 5x(which i think the problem is)
Any ways the cd speed transfer rate test was 13.79 x
The blank cd are memorex brand the ones that come bundled in a 100 container im not sure of their speed because they dont say and i threw away the wrapper(i can find out eventually at sams which i got em from)A quick guess could be 48x.
Thanx in advance for your help!:wink:


#9

Could be there is not enough memory for the buffers and try configuring some more under Nero or CLonecd. And what speed media are you using? This could be a source of your problems.
A liteon 52 cdrw drive will not be able to burn a 32x disc at 52x. The smartburn will kick down the speed of the motor that spins the cd.

However sometime you can disable this but you run a risk of burning coasters if the buffers go to zero.


#10

If the buffers fluctuate, then your CDROM is not able to rip audio fast enough. Put the audio CD in the CDROM, and run the transfer rate test in CDSpeed to see how fast it can actually rip. The DAE test will work too, I think.
I don’t think that anyone here will recommend burning audio at 52x, but you should be able to do so if you save the audio to HD first. I don’t know any drives that will rip audio that fast.


#11

Average speed results for the test in Cdspeed is 13.79x.

Looks like these results arent really good. huh!!


#12

All the LiteOn drives, CDROM and CDRW, are noted for good DAE speeds. Perhaps your disc is damaged/dirty, or your drive is just not up to par. I can rely on 40x DAE will all My LiteOn drives. (RW and DVD)


#13

ok ill be running some other tests thanks for all your help!!!
:bow:

One last thing please define “up to par”
bye,
Al


#14

define “up to par”

The LiteOn site lists the 48x ROM drives as “high speed DAE” capable, usually this means 40x.
Are you sure that your disc(s) is not using some form of bad sector protection? This would slow the read speed considerably.


#15

With nero drive speed these are the settings that are showing up
Read speed current: 48x
Spin down time : infinite
Restore sppeed setting at startup
Start minimized
How do I know about bad sector protection?
Ive tried several cd and results are the same!!!


#16

DriveSpeed has bno usefull function, except ti limit reading speed, suggest you turn it off and set to not load at startup.
Try several different audio CD’s, including burned ones, in CDSpeed to see if they rip at different speeds.


#17

Checking your DMA settings for the Litie CDRom wouldnt hurt either.


#18

according to nero info tool the dma for my cdrom is off and the burner has it on.
If i must alter this please let me kknow how bwcause I do not know how to turn it on or off.
Thanx again guys:)


#19

In your BIOS, make sue that the drives are set at “auto”.
Then in device manager, under the entry for the IDE controllers, (not the dirve entry), you will find the setting.
Once this is done, reboot. If it still shows PIO, then remove the IDE controller in device manager and reboot again to force it to re-install.


#20

What OS are you using?
What is your board (Intel - Via etc)?
Have you installed any chipset specific drivers like Intel Application Accelerator?

Need to know this to point you to the right direction.

If you havent istalled any such software, DMA can be set through the OS. If you are using XP, you will find this in system devices under the IDE controllers properties. In 9x OS you will find it in the drive’s properties (system devices - cdroms)

Edit: Seems like rdgrimes beat me to it :slight_smile: