Burning time end of cd is slow

Hi,

i have a 40125S (ZS0K) and oc’ed it today to a 48125W VS06.

The problem i’m having is when i’m burning with nero (latest version) at the end of the cd the process slows down:

example (a cd with data on it 78:21 minutes):

2:22 minutes: writing done, buffer is going empty for about 58%
2:35 minutes: buffer is completely empty, writing lead in/out
2:56 minutes: cd is done.

After the 2:22 minutes the led goes from red to orange, then goes of and then red again until its complete done.

The problem was also with the ZS0K, only the times were higher (up to 3:35 minutes ending time).

I’ve searched the forum but couldn’t find this problem, maybe i missed it.

Thanks for any help.

Greetings,

MicroHerz

78:21 minutes is almost full.
At this capacity when you burn at 48x the actual writing speed may over 48x, I fix this (on my case) by burning at 40x using LTR-40125S @ 48125W vs02

Yes, I’ve had the same problem. It happens when you overburn as lombok said. I did the same thing as him (40x when overburning)

Thank you for your answers,

at the end the recording speed is max 47.3x, so not completely 48x.

But now you’ve mentioned it, I remember that it seems like its only with cd’s that r almost completely full.

I’ll try the 40x recording speed (I however also had this problem with the LTR-40125S ZS0K firmware).

LTR-48125W chooked on the end @48x
LTR-40125S chooked @ … guess the number:) :slight_smile:

Originally posted by lombok ijo
LTR-48125W chooked on the end @48x
LTR-40125S chooked @ … guess the number:) :slight_smile:

That was one of my guesses :).
I’ll try something tomorrow.

btw, when can i burn on 48x without “ending problems” ?
Is that around 74:00 minutes, or something higher/lower?

Originally posted by MicroHerz
2:35 minutes: buffer is completely empty, writing lead in/out
2:56 minutes: cd is done.

Don’t forget that the lead-in / lead-out are written @ 1sp.