Burning speed with Platinum

I use 2 plextor 716A burners for source &destination.
when I use Fab to rip and burn,
regardless of whatever I set for burn settings,
It’s always never what I chose.

I always burn a new dvd at 8x.
result is always 6. maybe 6.2x
If I want to copy that original burn with clone I will set it at 16x or fastest but never burns above 11…

Yes, DMA is always enabled…
Not complaining here but would like to know what is determining the burn speed in Fab Plat…

:)Are these internal burners? What kinda hard drive are you using? Can you give specs. on your system on your next post? Would like to help you.

yes.
these are 16x plextor internal burners.
80 gig and 120 gig WD hard drives.
XP… 2 gig ram…

burning with Nero or image burn let’s me burn at the max of 16x if I choose or 8x if I choose…

Fab as I stated only gets me to possible 11-12x or 6-6.5x when choosing 8x.

aside from the reported burn speed from fab. how long does the actual burn take? when comparing a 8x burn with fab to an 8x burn with imgburn, how close are the completion times? check the vso burn log to see a more accurate average burn rate from fab.

check out this link.

http://club.cdfreaks.com/1904574-post1.html

troy

Thanks…

I do burn with image burn and Nero at times…

Actually, when i use ripit4me, then shrink,
I pull up Nero or image burn.

without doing a test, I think they all burn at same time…

possible that Fab is showing slower and Nero or image burn is showing faster but in the end, it doesn’t feel like either is faster or slower…

so maybe I answered my own question…
“don’t go by what is showing”

You can also use real time and compare them that way you get a second observation to what speeds are going on. Maybe its worth a try right?