Burning speed with Benq 1625 and TY

vbimport

#1

I just bought a 100 pack of Taiyo Yuden GO2. When I go to make a burn, it takes over an hour to finish. I use the Benq 1625 and have never had a problem with the TY TO2’s.

Has anyone else had a similar experience with these discs.


#2

Post the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display about 23 MB/sec.
Check the DMA settings of your source and target drive.


#3

When I burn the drive starts and stops frequently. The results are not bad but not as good as the TO2 discs. I have checked DMA and it’s OK.





#4

What did the “Burst Rate” test give as its result ?


#5

Lost your glasses :slight_smile: ?


#6

Doh! right their in front of me :stuck_out_tongue:

On the down side the result looks normal not sure what the problem could be :confused:

sambo123 what sort of motherboard/chipset do you have ?


#7

I have an AMD 1700 with a Gigabyte MB. I have never waited so long for a burn to complete. The scans look OK, but I have never experienced such a long burn with any media I have ever used.


#8

So only this media takes very long to burn, others don’t ?

By the way Gigabyte is just the motherboard manufacturer not the actual chipset but its probably either a NVIDIA or VIA chipset.

Have you tried using QSuite to turn off the WOPC and then burn a TYG02 and see what happens ?

Also might be worth a try replacing your IDE cable just in case…


#9

I only got such a scan when I tried to burn on my Nec and Philips at the same time. =) So you might have a very fragmented hard drive that couldn’t keep up with BenQ (the drive had to stop and start frequently… that might be why the burn took so long)… or bad IDE cables… or something else. =)
BTW did you do anything else on the computer when you were burning the disc ?


#10

Whenever I get that type of scan “long blocks of 1-2PIF’s” I usually reflash the drive and it fixes the problem.
http://club.cdfreaks.com/showthread.php?t=127497&page=3
(Eventhough I posted at the end of that thread that I wouldn’t reflash, I still did it and it cured the problem :D)

And as Quikee suggested, Defragging your HDD would help and try not to do anything else when burning a disk.

I’m not sure what you should do about your burn time.


#11

So only this media takes very long to burn, others don’t ?

Yes, this is the only time this has happened with a 4x rated media. When I use the Fuji+(TY) media it’s much faster than the - TY. The drive would speed up for 3 seconds than stop for about the same time repeatedly to the end.

I have been using Fuji (made in Japan TY TO2) and have been very happy with the results. This is my first time buying authentic TY media and if this is the result then it will be the last time for me.

So you might have a very fragmented hard drive that couldn’t keep up with BenQ

I always defragment before I burn. I also turn everything off before burning, firewall, antivirus etc…

I have used other -media without this result. I was starting to think that it took so long that maybe I received some fake TY discs. I bought them at NCIX which I hear has a good reputation. I thought that maybe Benq does not like - media, what do you guys think?

I have NVIDIA chipset, 128 MB, DDR, 8x AGP. I did try to turn off WOPC but no significant difference. I have the K700 chipset.


#12

could it be your media quality…??..i have seen cases of low quality media…even from the best mfg


#13

So do you have a NVidia or do you have a VIA KT700 chipset ?


#14

MB is KT700

My video card is NVIDIA if it matters.

I did another burn and timed it at about 70 minutes just to write. My main concern is to find out if others at CD FREAKS have had similar experiences with this media or as eleewhm says I may have been unlucky.

I am fairly new to this forum, and before I joined CD FREAKS I knew nothing about burning DVDs. I would like to say that I am grateful that such a community exists and thanks to all for your help.

The disc has # GG000098 and BG4 8G4Y1A02584G0

Do the TY DVDs have a frosted center or only their CDs?


#15

That is highly unusual. For some reason, the drive keeps stopping the burn process (even at 2.4 speed, it would take less then half an hour). Try burning one using cdspeed and post the results.


#16

If 128 mb is your total system memory, that’s very low. You need about 512 mb min under Win XP to stop constant page file swaps.


#17

Can’t see any mobo by Gigabyte equiped with “VIA KT700” chipset… :confused:

Put a empty TYG02 disc in your BenQ. Download and execute latest Nero Info Tool, save the info output by clicking the diskette symbol (Save) at top of app. Post this .txt file in

 wraps with your next post.  ;) 

I have hard to believe your media is fake. Looks like you have problem with mobo chipset/ IDE-drivers.

#18

Sorry I made an error it’s KT400. I had 512 mb RAM but it seems I have lost 256 of it. I wonder if that could be the problem?




#19

I corrected my problem with my ram. It seams that one of my RAM modules was loose, 512 is much better than 256.

It is now completeing in about half the time, still not quite as good as my + media but a huge change from before.


#20

I finally found the problem with the burning speed. I traced back what changes I made to my computer before my problems started. So I went back to firmware BBFA from BBGA and everything is back to normal. I can now write a DVD in about 9 minutes which is very different from 1 hour. I guess sometimes an upgrade is not always the best solution.

I have also found that the (-) TY media to work just as well as (+) TY media unlike before. So Benq does not have any issues with (-) media as I previously thought and has been reported by others.