Burning Speed Problem

vbimport

#1

Hi,
I burn DVD movies on a daily basis but have noticed that if I go any higher than 4X on burning speed, my Nero 6 starts getting into buffer mode ( ie. The burner has to stop or slow down before the buffer has enough data ). The burner does this on any burn which is 6x or higher. All my blank media is 8x or more and I use various good quality blanks. I use all 80pin cables.My configuration is as below:

AMD XP2200+
Soltek SLFRN2L Mobo

1024 ddr RAM
Pri Master : 20GB Maxtor 2B020H1 (Applications)
Pri Slave: DVD Rom – 16P9S – Liteon
Sec Master: DVD Burner – DVR-111D Pioneer
Sec Slave: 80GB Seagate Hard Drive ST380021A ( Video editing )

Please advise so that I can burn at higher speeds without running into the buffer mode or having my burn stop while the buffer is getting filled with data. I feel that the data transfer from the DVD rom is not getting fast enough into the burner although it is fast. Please advise.


#2

Do you have DMA enabled on all your drives? If not, then enable it to improve transfer rates.

Are you trying to copy on the fly? If so and you’re trying to copy from burnt discs then you’re unlikely to be able to do so at faster than about 4x without the buffer protection kicking in even with DMA enabled. Burnt discs can usually only be read at a maximum speed of about 8x and then only for the outer part of the disc; most of the disc being read at much lower speeds and indeed for part of them at speeds even below 4x.


#3

If you’re burning with the source being your 80GB Seagate then obviously you’ll have significant problems.

You can’t burn fast when the source & burner are on the same IDE channel.

My solution would be to buy an add-on PCI IDE controller & put the Seagate on that. You can then rip fast to it with the DVD-ROM & burn fast from it to the Pioneer.


#4

Here’s a thread on how to check/enable DMA in your system; however, instead of trying to enable DMA through device manager (by selecting “DMA if available”), I’d suggest simply uninstalling the IDE channel that your drive is installed on if it’s not already in DMA mode. Uninstalling the IDE channel (and allowing Windows to reinstall it) [I]always[/I] enables DMA, while selecting “DMA if available” doesn’t always work. To uninstall your IDE channel, right click on the IDE channel that your drive is installed on (which in this case would be your secondary IDE channel), choose “Uninstall,” and then reboot.


#5

Actually just read the original post about DVD-ROM to burner. My suggestion is obviously not going to help that but then on-the-fly copying is not really advisable for DVDs as a single uncorrected mis-read will waste a DVD.

Is the Liteon 16P9S rip-locked as standard? I know my 167T was but with codeguys patched firmware I upped my read speed to 12x. Tried to get to the codeguys site to check but it seems unavailable right now.