Burning speed!?!?!?!.... 24 -> 12?

About a year ago, I bought a Lite-On 24x10x40 (can’t remember the model no.) and had no troubles burning at 24 speed (using WinOnCD). This was with my AMD 500 with 256 MB of SDRAM and a 5400rpm ATA66 HD. Then about 6 months ago I upgraded my system to an AMD 1700 XP with 512 MB of DDRRAM and a 7200rpm ATA133 HD. Since then, I haven’t been able to burn at any speeds above 12x. I tried everything I could possibly think of, including following all of the troubleshooting guides on the Lite-On hompage, using at least 4 different burning programs and asking friends who should have known but didn’t. I even upgraded to a Lite-On LTR-48126S a couple of weeks ago…
No. that didn’t work either. I’m guessing there’s a bottleneck in my system somewhere, but I can’t figure out where (especially since I’ve upgraded nearly everything in the computer since i was burning at double the speed I am now). If anyone has any ideas as to how I could get things up to speed, I would be very greatful…

Have you changed the IDE Transfer Mode to DMA?

Enabling DMA should help you.

Yes - The IDE transfer mode is set to UDMA 2…

Whats your IDE config ???

Where do you change the transfer mode? on the bios setup or on windows 2k?

On my machine, the bios setting is auto and DMA in window 2k. Here is the steps to check the IDE transfer mode under win2k:

  • Right click on My Computer
  • Select Manage
  • Expand System Tools
  • Select Device Manager
  • Expand IDE ATA/ATAPI controllers
  • Select Primary or Secondary ID channel
  • Right Click
  • Select Properties
  • Select Advance Settings. Check your transfer mode.

Problem solved.