Burning question

vbimport

#1

I have a Verbatim crw-5224a and I use Nero (latest version) to make cd’s with.

My problem is this:

Everytime I try to make a cd in Nero the “Used read buffer” goes back and forth from 0 to 100% and it take quite sometime to burn a cd this way, the cd burner that I have isnt even 3 months old yet. The previous burner I had started to do the same thing, which is why I bought the verbatim, so I dont think its a problem with my burner itself but maybe something in the computer, cause I gave my old burner to a friend and he hasnt had a problem with it yet. Does anyone know what I can do to fix this?

By the way, I have Win XP, 800mhz, 256megs ram


#2

Originally posted by gravediggah

By the way, I have Win XP

Start > right click on My Computer > Properties > Device Manager > IDE ATA/ATAPI Controllers >
Primary (or Secondary IDE Channel depending on your configuration ) > Properties > Advanced Settings >
now, check if there is Ultra DMA Mode 2 enabled for your drive there.

It should be set ‘DMA if available’ in Transer Mode.

Even if it’s ‘yes’, uninstalling that IDE channel ( it’ll return on the PC reboot anyway )
would often help with troubleshooting the DMA issues.


#3

Ok, I checked the IDE settings and the primary is set to DMA, but the secondary is set to PIO…can someone tell me what PIO is.

Oh yeah, how can I tell what is on my secondary IDE channel, if my hdd is on it, would that harm anything to change it to DMA?


#4

Originally posted by gravediggah

Ok, I checked the IDE settings and the primary is set to DMA, but the secondary is set to PIO…can someone tell me what PIO is.

Oh yeah, how can I tell what is on my secondary IDE channel, if my hdd is on it, would that harm anything to change it to DMA?
PIO stands for Programmed Input/Output, DMA - Direct Memory Access.

No, there will be no harm done if you set it as DMA, it’s supposed to be like that.
Looks like your drive’s on the 2ndary channel.

Finally, for making it sure and since you have Nero installed,
run the bundled Nero Info Tool and see your configuration in Configuration tab there :


#5

Thanks for the reply…
I have made all the necessary changes…
But I am currently at work…
Changes were made using remote access…
I would have been able to test it here while I am at work…
But I forgot to put a blank cd in my burner…
So when I get home…
I will let yall know what happen…


#6

Thanks for the help…
everything is working fine now…


#7

Originally posted by gravediggah

Thanks for the help…
everything is working fine now…
Excellent !

Cheers :smiley:


#8

I have another situation…
although what you said worked…
if I burn over 16x…
it does the same thing…
is there something else maybe causing this…

TIA


#9

Originally posted by gravediggah
[B]I have another situation…
although what you said worked…
if I burn over 16x…
it does the same thing…
is there something else maybe causing this…

TIA [/B]

Depens on what and how you are burning.

If you burn (for example) lots of small files, from a fragmented harddisk that is connected to the same IDE port, on a high(er) writing speed, this problems might occur.

What you should do? Defragment your harddrive (can be done from the drive properties, rightclick a drive in my computer and choose properties) and try again. The problem persists? Try connecting the writer to the secundary IDE channel.