Burning PS2 Backups with Imgburn

vbimport

#1

Okay, so maybe I’ll start with the specifications;
Windows XP running Imgburn,
Write Speed at 4x

I’m trying to burn a .bin and .cue (well, just the cue) file of Dance Summit 2001 and Mercenaries: Playground of Destruction (this one’s an ISO, 4.37GB) and I’m using two different DVD-R’s.

iOmega and Verbatim. (Both can run at 16x, but I had an old iOmega with a maximum of 8x which successfully burned an ISO of Sled Storm) Again, write speed at 4x.

So here’s the thing, I tried burning the CUE file of Dance Summit 2001 on an iOmega at 4x and it gave me the error that went something like ‘Interpretation: Internal Target Failure’ and a second try gave me ‘Incompatible Format’

I tried burning the same game again, this time using my Verbatim DVD-R. It finished successfully, but when I try it on my PS2, it simply returns to the browser screen. The PS2 knows it’s a Playstation 2 format disc, though.

So I tried burning an ISO (which worked with Sled Storm, except on DVD Decrypter) of Mercenaries: Playground of Destruction with an iOmega DVD-R. It gave the the Internal Target Failure error again.

Now with the Verbatim, again it burned completely. Same results when tried on the PS2.

Am I doing anything wrong?

Any help would be much appreciated.


#2

Seems that your burner faces serious trouble or the used “ISOs” are not valid and error-free.